Jump to content
ybakos

6.0 Notes do not appear at all

Recommended Posts

Version 6.0 (451092 App Store) Yosemite 10.10.1.

 

Bug: notes do not appear in the view at all. See video here: http://screencast.com/t/hxPPgO6E5CaQ

 

This 6.0 update is terrible. Faster? Fewer bugs? It's been nothing but slower with more bugs.

 

This bug has been reported to EN support.

 

 

 

 

Share this post


Link to post

I experience the same with the App store version of EN 6.0, on Mac OS X 10.9.5. I found that after some time (~53 seconds on one count) the note contents do appear. If you move away from a note (to another) and back to it, you have to wait again for the contents to appear. I will need to use the Web client until this is fixed.

Share this post


Link to post

The reason is obviously a complete re-indexing of your database. That takes some time so be patient. If it doesn't recover uninstall V6.0, download V6.0.1 from Evernote (not the App Store) and install this version. This contains a fix for the vanishing title.

  • Like 1

Share this post


Link to post

It's a bug in version 6.0 - not an indexing issue. Download 6.0.1 from Evernote (not the app store) and it fixes the problem.

 

Well, I have been using 6.0.1 from the very beginning and during the first few hours I experience empty notes and performance problems as well. The app was barely useable. These problems disappeared and my note titles are all correct. And the indexing issue has been mentioned by Evernote: https://discussion.evernote.com/topic/76662-evernote-for-mac-v60-and-v601/page-10#entry325989.

Share this post


Link to post

×
×
  • Create New...