Jump to content
JimInSanDiego

Evernote v5.7.2 slows down to a crawl

Recommended Posts

I have just started using Evernote primarily on a Mac.  I chose EN because it is also available for my iPad and PC side.  I only have 8 notes made so far and I notice that EN will slow to a crawl after a few hours of use.   :angry:  If I quit and relaunch, EN ghoes back to normal speed.  Twice today though, I have had to restart it.  I have an incredibly fast iMac with a 3.5 GHz i7 and 24 GB RAM so hardware is not the issue.  When EN slowed, I checked other running applications and there was no slowness anywhere else.  If this is a none bug for a v5.x product, then maybe I shold go looking again.

 

Does anyone know what could be happening to EN on my machine?  Is there a memory leak?

 

Thanks

Share this post


Link to post

I have just started using Evernote primarily on a Mac.  I chose EN because it is also available for my iPad and PC side.  I only have 8 notes made so far and I notice that EN will slow to a crawl after a few hours of use.   :angry:  If I quit and relaunch, EN ghoes back to normal speed.  Twice today though, I have had to restart it.  I have an incredibly fast iMac with a 3.5 GHz i7 and 24 GB RAM so hardware is not the issue.  When EN slowed, I checked other running applications and there was no slowness anywhere else.  If this is a none bug for a v5.x product, then maybe I shold go looking again.

 

Does anyone know what could be happening to EN on my machine?  Is there a memory leak?

 

Thanks

 

I don't think this is normal, but EN Mac 5.7.2 is a very new release, and a number of bugs have been reported.

But I don't recall seeing anyone else reporting performance issues with Ver 5.7.2.

 

You might try reinstalling the Evernote app.

 

See Evernote KB Article: How do I uninstall and reinstall Evernote?

 

If that doesn't fix your issue, then you may want to Submit a BUG report via an EN Support Ticket. In the Support Form, select "Report a bug, crash, or data lost", and start the Ticket Title with "BUG:  " to make it clear.  Reporting a bug should be available to all users, including Free Account owners.

Share this post


Link to post

I don't think this is normal, but EN Mac 5.7.2 is a very new release, and a number of bugs have been reported.

But I don't recall seeing anyone else reporting performance issues with Ver 5.7.2.

 

You might try reinstalling the Evernote app.

 

See Evernote KB Article: How do I uninstall and reinstall Evernote?

 

If that doesn't fix your issue, then you may want to Submit a BUG report via an EN Support Ticket. In the Support Form, select "Report a bug, crash, or data lost", and start the Ticket Title with "BUG:  " to make it clear.  Reporting a bug should be available to all users, including Free Account owners.

 

 

Last evening, I deleted the Evernote application I had installed following the directions from your link.   I downloaded a fresh copy and installed it.  Everything seemed fine last night but this morning, the slowdowns came back.  I keep some info in bulleted lists and I will type and notice nothing on the screen.  A second later, everything appears slowly one character at a time.  When I press Return to get the next line, that dreaded spinning beachball appears for a couple of seconds before the return happens.

 

I leave my machine running 24/7 but put it to sleep in the evening and occasionally it sleeps when it has been inactive for an hour.  All of the other applications I leave running, usually Firefox with 43 extensions, Mail and Messages work fine after waking from sleep.  There is one extension in Firefox which is supposed to automatically execute a backup in the morning but it will not function automatically unless I restart Firefox in the morning.  It does run though, only asking me to do a manual backup.  I have been in contact with the author and he will try to work on it but feels the sleep cycle does something which causes that problem so he isn't promising a fix can be found.

 

The machine I am running Evernote on is a 2013 iMac (14,2) with an Intel i7 at 3.5 GHz, 24 GB RAM, 3 T Fusion Drive, OS X 10.10.1 using a cable Internet connection.

 

Also, I have some AppleScripts written to do repetitive daily tasks and when invoked, there is a long pause before it executes and then it executes very slowly.  I have one AppleScript which will start then stop midway until I click the mouse and then it completes.  All of my AppleScripts execute correctly and quickly in other applications.

 

Unless anyone else has any idea I could try, I will submit a Bug report.  Thanks.

Share this post


Link to post

I experience the exact same symptoms.

 

After writing and copy-pasting for a while in a note, everything slows down, with perhaps a waiting time for a second for a paste to show up.

 

A restart of the application regains speed.

 

It is unrelated to the general cpu or memory load of the computer. 

 

This is often experienced in notes with several pdf documents embedded into the note (perhaps 5-6mb in total), so I am thinking it might be related to that? 

 

I am currently running Evernote 6.04 beta on Yosemite on a 1,3 GHz Intel Core i5 MacBook Air 2013 with 8GB Ram. It also occurred with version 5.x of Evernote and at least since Mavericks, and also on my i7 MBP.

 

EDIT: I have tried a reinstall of Evernote from a fresh download.

Share this post


Link to post

×
×
  • Create New...