Jump to content
CptWasp

windows Synchronization stopped working

Recommended Posts

Hello,

after maybe 3-4 months without using the windows client, yesterday I updated it. Now synchronization doesn't work anymore!

Synchro between Android and web works fine; but in the windows client after 5-10 seconds I see a ! on the synchro button, and the message "synchronization failed" in a popup on the bottom right of the screen. No detail message.

I uninstalled the client, removed the evernote directory under AppData, and reinstalled it: nothing to do. Synchronization worked for 75 notes, about half, and then stopped working again.

This is the last part of the log, just after the ! appears:

10:06:03 [8016] 95% * guid={192b5b89-84cf-4b6a-82ab-393dc3fce897}
10:06:03 [8016] 95% * note content, length=436
10:06:03 [8016] 95% Retrieving resource, total size=3379648
10:06:03 [8016] 95% * guid={4418bdb3-fe70-4a40-8dd1-3a2fbe329a59}
10:06:03 [8016] 95% * note={192b5b89-84cf-4b6a-82ab-393dc3fce897}
10:06:03 [8016] 95% * resource data, size=3373441
10:06:03 [8016] 95% * resource recognition data, size=6207
10:06:04 [8016] 96% Submitting a batch of 30 note calls, size=7.3MB
10:06:33 [7348] 96% No more data to read.
10:06:42 [8016] 96% No more data to read.
10:06:45 [1164] Client synchronization finished, status: failed
10:06:45 [1164] * 78 items received
10:06:45 [1164] * elapsed time: 1m 3s
 
Thank you very much

Share this post


Link to post

I'm having exact same issue. Not being able to retrieve my notes (reinstalled my computer previously) for 2 days now. I come to 83% and then it says sync failed. I've unchecked all SSL checkboxes already in Internet Options but that didn't help.

  • Like 1

Share this post


Link to post

I have also this bug. But I don't understand what the reason for this (network, bug in windows version in evernote, etc.). I try to reinstall Evernote, this helps one time only, now it doesn't. SSL are uncheked, antivirus (avast) is disabled. I have 2 installations on different Windows machines - on Windows 7 and Windows 8.1. On windows 7 works well.

 

Thanks!

Share this post


Link to post

My business partner and I have consistent syncing problems as well. It requires for us to restart the device in order for sync to work again.

Share this post


Link to post

I am having this problem too. My activity log shows the same message "Submitting a batch of xx note calls" and then shortly after that the synchronization fails. There is one other post describing failure of sync with windows and one of the replies says this is a known bug the evernote team has been working on for a few weeks. My guess is there are a lot of windows users affected. Could the evernote team please reply to these threads and give us some insight into what is going on? Thanks!

Share this post


Link to post

tried everything gazumped. nothing works, including lengthy directions from support, no idea what to do now :-(

Share this post


Link to post

Can't believe Support would just give up - what was their last comment?

Share this post


Link to post

I tried my windows client again today, after having not used it in a week.  1 week ago I had repeated sync failures.  Tonight, I performed a sync, first one failed at 90% or so.  A second sync completed succesfully and so far seems to have not had any errors.  As of right now, my windows client is syncing perfectly.  Version 5.7.2.5753.  Not sure what changed, but I'm glad I didn't do the uninstall reinstall thing.  

Share this post


Link to post

I am also facing the same issue. It took my whole day. Any solution plz!!!!!!

 

Please see the suggested fixes in the thread so far..  any of those work?

Share this post


Link to post

@gazumped

thanks for replying. But none of these work. I am really worried

 

Don't be overly concerned yet - what's your OS and what version of Evernote are you running?

Share this post


Link to post

@sandipptk

 

Did you change anything at all to make it work?

I'm having exactly the same problem - stopping at 32%.  Tried all the potential solutions that I could find online: checked TLS, re-installed current version, re-installed previous version, etc.

OS is Windows 7  

 

Problem just seem to have started this morning.

 

I'll wait till tomorrow until I submit a bug report...unless anyone has any other ideas?

Share this post


Link to post

I also have the same problem and the same responses from the terrible customer service, even as a premium customer! It's absurd that such a popular application can be reduced to a useless state like this for so many. After reading all of the forum threads and then listening to the support team repeat everything I had already read I ended up solving the issue on my own. Even though I sent them logs and provided all of the information they should need to fix this bug they have done nothing.

 

For me the bug seems to deal with syncing larger notes with slower connections. The sync process is not very robust and if there is any issue with the connection or if it isn't a super high speed connection it will time out and fail. It never says timeout, it looks exactly like the log posted by the OP. I realized that I had added some large notes when this first occured so I logged onto the web interface and deleted a bunch of notes. I was finally able to achieve a successful sync however if I add any large note with photos or documents from my Android device then my Windows client will fail again. I am only able to use small texts notes if I want to be able to sync at this time.

 

Now is the time for an alternative produce to come scoop up all of the Evernote users that can't even sync their notes!

Share this post


Link to post

Ok, after a couple of days it appears the problem has fixed itself.

 

Tried this morning and it first synced all the way to 80% before crashing.  Second try it downloaded all notes and completed the sync with no errors.  Been working fine since then.

 

Haven't heard from Support yet.  It appears to be working, but there certainly is a bug that is affecting a lot of people.

Share this post


Link to post

×
×
  • Create New...