Jump to content
filofacter

beginner's problems

Recommended Posts

1) I recently reactivated an old Evernote account, and I can sign in and out of it and create notes there (and post them in by email).

But I have been struggling to get the clip-and-file software to work on  my old Toshiba laptop, running on XP.Pro and using a recent download of Google Chrome as my default browser.

When I go to Download at the Evernote site I get version 5.7.0.5492 and download seems to go ok.

When I try to run it, I get the message: "Could not connect to server.  You need to be online to register or perform an initial sync.  Please check your internet connection."

I am pretty sure there is nothing wrong with my internet connection. I have deleted the Evernote download and re-installed and I have rebooted the computer.

I have Kaspersky security but it is not throwing up any warnings.

 

Question A) Can anyone help me out of this problem?

 

2) In the Evernote knowledge base, I find the following advice ...

 

When Evernote attempts to connect to the Internet for syncing purposes, it uses the operating system's default browser Internet settings. The easiest way to check that these settings are configured properly is to visit the following two URLs using Safari on Mac OS X or Internet Explorer on Windows:

 



 

Now, I cannot link to either of these using Internet Explorer 8, which is the best IE I can get on my Windows machine, but I can link to them using Chrome, which I recently downloaded because of IE8 problems. 

So Question B is) What have I proved there and/or does it matter if I am using IE or Chrome as my default browser?

 

3) The Evernote advice also says:  "If all else fails, you'll need to file a support request. Before you do, you should capture a copy of Evernote's activity log. To copy this file, click Help > Activity Log and choose Save As to save a copy of the log."

 

Question C  is: Click Help > Activity Log  where??? I cannot find a Help button on my account page and if I attempt to open Evernote on my own hard disk, I only get the "could not connect to server" message.

 

Anyway, looks to me like you can only file a support request if you are a paying customer - and I'm not going to be a paying customer until I get over this hump.

 

Does anybody want to help Evernote by answering all or some of this before I give up and move on?

Share this post


Link to post

Thanks for that.  I've read some of the background and understood some of that, so looks like I need to do something to make Evernote work with XP?

Anyway, I'll try your suggestion later, making careful notes so I can go into reverse if necessary.  My hesitation is that I might stop something else working properly?

Share this post


Link to post

Well, bingo Mr Michael.  The fix worked.  Will report back if I get any knock-on problems but meanwhile, thanks and respects ...

  • Like 1

Share this post


Link to post

Just tried those Control Panel SSL/TLS changes @JMichaelTX, and still get the error after an install on a new Win 7 laptop. 

Any other suggestions? 

 

(BTW, SplashID, Todoist, Dropbox, Box and many other Win apps with multiplatform access DO NOT have this bug.  Attempt to fix once and for all:

 

Evernote could not connect to server msg.png

Share this post


Link to post
On 3/3/2016 at 10:11 AM, Peter Spung said:

Any other suggestions? 

Submit a bug report.

I recommend that everyone who experiences a bug to submit a bug report.  This will make sure that Evernote is aware of the issue, provide your environment data to help identify/fix the issue, and put more pressure on Evernote to fix.

 

Submit a BUG report via an EN Support Ticket. In the Support Form, select "Report a bug", and start the Ticket Title with "BUG:  " to make it clear.  Reporting a bug should be available to all users, including Free Account owners.  Other Ticket types available to Free users are "Data Loss", "Crash", & "Sync Issue", "Payment/Billing Issue", and  "Log in issues".

Share this post


Link to post

×
×
  • Create New...