Jump to content
MVPremium

How to set the default font and font size in EN?

Recommended Posts

When I open a new note in EN, I get Tahoma font, size 10.

 

Is there a way to reset this default to another font and size?

  • Like 1

Share this post


Link to post

Windows client? Tools / Options / Note --> Note editor font:

  • Like 1

Share this post


Link to post

It does NOT work for me either.

I go to Tools > Options > Note > Note Font and set Segoe UI 11.

I then make a new note but the defaults are the same as before: Tahoma 9

If I go back to Tools > Options > Note > Note Font I still see Segoe UI 11

Windows 7, EverNote version 6.6.4.5512

Share this post


Link to post
4 hours ago, Catalin said:

It does NOT work for me either.

I go to Tools > Options > Note > Note Font and set Segoe UI 11.

I then make a new note but the defaults are the same as before: Tahoma 9

If I go back to Tools > Options > Note > Note Font I still see Segoe UI 11

Windows 7, EverNote version 6.6.4.5512

I noted this issue in the v6.6GA thread:

 

  • Thanks 1

Share this post


Link to post

Oh good, I have been trying to work this out for a while.

I am so pleased I checked out this forum as Tools > Options > Note worked for me. Thanks!

Share this post


Link to post
On 3/2/2017 at 3:32 AM, Ha1tham said:

is there a way for this in Mac ?

I changed this on mac using Evernote>Preferences>formatting. Then clicking 'select' next to 'note text'. A window opens that lets you select whatever font and size you want. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...