Jump to content
JochenKai

chrome Web Clipper can’t sign in to Evernote

Recommended Posts

Hello,

 

I am using Chrome (version 38.0.2125.111) for OS X (version 10.10, "Yosemite") with Web Clipper (version 6.2.6). Web Clipper can’t, however, sign in to Evernote. To the left under the elephant’s head there is a small red circle. Clicking the Web Clipper icon does absolutely nothing. Is this a bug?

 

Kind regards

Jochen

Share this post


Link to post

Hi Jochen,

In our tests with the same configuration it works as expected = the sign in form shows up and accepts valid credentials.

 

Please check if you have other extensions installed & settings that may block the UI from showing. Usual suspects for this is Adblock, popup blocker settings.

Also try invoking the sign in form on a blank new tab as some sites may be problematic. 

Share this post


Link to post

Hi,

 

I have Adblock disabled, popups are not blocked. I have also tried the blank new tab, but to no avail. Symptoms remain the same.

 

Kind regards

Jochen

Share this post


Link to post

Ok, thx. 

At the moment the best recommendation I have is to uninstall the Web Clipper and then re-install it from www.evernote.com/webclipper unless you have tried that. 

Share this post


Link to post

Hi,

 

I have a similar  configuration to Jochen's OS X Yosemite and chrome  38.0. I was able to get this working by taking the following steps:  Flush any Evernote related cookies. Uninstall and reinstall the extension and  temporally shut down Adblock. It's not clear what fixed it. I don't think it's Adblock related I enabled it after logging out and was able to log back in.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...