Jump to content
Sign in to follow this  
sallz0r

(Archived) Formatting of notes screwing up

Recommended Posts

Hey all,

I'm having problems with the formatting of my notes ***** up. Has anyone else experienced anything like this?

I'm using EN via web on 2 PCs (windows and linux, both firefox) and via the windows software on another. I've created a few different notes and have changed formatting of some text, however when I log in via another method or save and reopen the note the formatting isn't applied properly. For example:

- I made some headings bold and/or underlined, and when I come back, only some sections are still bold, others aren't, and the same for the underlining -- however it's other, different bits!

- I made some text red, saved the note, reopened the note, and completely different secions have been made red -- almost the entire note.

- for some reason, the fonts are also different -- some bits are 'normal', some are 'times now roman', and some are 'arial'.

What the heck is up? Anyone have any idea why notes are affected like this when editing from different mediums?

Thanks,

Michael

Share this post


Link to post

This is an old bug that existed in 3.1 and is now back in 3.5. It can be quite frustrating when you bold a word or section and then turn off bold only to have it return when you start a new line!

Share this post


Link to post

What the heck is up? Anyone have any idea why notes are affected like this when editing from different mediums?

Michael

There's no solution.

Welcome to your worst nightmare : Evernote's editor.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...