Jump to content
kstedman

Starting new note deletes content from previous note (but not title)

Recommended Posts

I teach using Evernote, and two students had the same problem with disappearing notes today in our computer lab. (I've searched the forum for this exact problem, and while there are many disappearing notes posts, none seemed exactly the same.)

 

As far as I can tell, both students did the same thing:

  1. At home, they added new notes through a web browser (Firefox for one, Safari for the other). There was no problem, and the auto-syncing of using web notes seemed to work.
  2. When they came to class, they logged into their accounts through Internet Explorer in the computer lab on Windows 7 PCs in the lab. 
  3. They each found that one of their notes (I believe the newest one?) was still there, with the title intact, but with the content erased.
  4. When they added a new note in class, the same thing happened again: the previous note's title remained, but its content suddenly disappeared.

These were both in folders they had shared with me, so I logged in through both the desktop client (Windows 7) and web client to check, and what I saw echoed what they saw on their screens: notes remaining with missing content.

 

Any advice?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...