Jump to content

Recommended Posts

Hi.

I have Evernote on two PCs and my cell phone.

 

On a PC (WinXP), I could no longer synchronize my account.

 

Then I reinstalled EverNote. Now I can't connect to the server any more.

All other internet connections work without problem.

I have checked DEP, add exeptions and turn of the firewall, with no sucess.

EverNote works as before on my other PC and my mobile phone.

Why can't Evernote access the server any more?

Thanks for help

 

Stefan

  • Like 1

Share this post


Link to post

Evernote made some changes to improve security.  Details here https://evernote.com/contact/support/kb/#!/article/101867943  (there were also emails)

 

One important thing to do,  whether or not you use Internet Explorer to browse;  go to

 

Internet Explorer > Settings > Internet Options > Advanced.
scroll down to Security
Check "Use TLS 1.0 / 1.1 / 1.2".  and UNcheck any SSL boxes.

 

Then retry syncing.

  • Like 2

Share this post


Link to post

Evernote made some changes to improve security.  Details here https://evernote.com/contact/support/kb/#!/article/101867943  (there were also emails)

 

One important thing to do,  whether or not you use Internet Explorer to browse;  go to

 

Internet Explorer > Settings > Internet Options > Advanced.

scroll down to Security

Check "Use TLS 1.0 / 1.1 / 1.2".  and UNcheck any SSL boxes.

 

Then retry syncing.

Thanks

 

But I just follow your instructions and still cannot sync through my PC, android and iOS devices

 

I am using Windows 7 not XP

Share this post


Link to post

Evernote made some changes to improve security.  Details here https://evernote.com/contact/support/kb/#!/article/101867943  (there were also emails)

 

One important thing to do,  whether or not you use Internet Explorer to browse;  go to

 

Internet Explorer > Settings > Internet Options > Advanced.

scroll down to Security

Check "Use TLS 1.0 / 1.1 / 1.2".  and UNcheck any SSL boxes.

 

Then retry syncing.

THANK YOU. That makes sense (I hope) although I didn't experience any issues with my XP computer, just my Vista. I'll try in the morning.

  • Like 2

Share this post


Link to post

Evernote made some changes to improve security.  Details here https://evernote.com/contact/support/kb/#!/article/101867943  (there were also emails)

 

One important thing to do,  whether or not you use Internet Explorer to browse;  go to

 

Internet Explorer > Settings > Internet Options > Advanced.

scroll down to Security

Check "Use TLS 1.0 / 1.1 / 1.2".  and UNcheck any SSL boxes.

 

Then retry syncing.

 

Unfortunetely - the same problem with my Evernote. It works and syncs at PC (Windows Vista) and in mobile phone (Android). But the application couldn't connect to server at my laptop (Windows 7). Disabling the firewall didn't help, either. The rest of programs worked properly. It says "Can't connect to server" even when I click to create a new user in re-installed, the newest app.

The tip with IE uncheck SSL boxes doesn't work :-(  UPDATE: IT IS ALIVE - WORKS! :-)  Should do as gazumped wrote - in IE > Settings > Internet Options > Advanced:

1. Check/select "Use TLS 1.0"

2. Check/select "Use TLS 1.1"

3. Check/select "Use TLS 1.2"

You can Uncheck/clear "Use SSL 2.0" and SSL 3.0 but it doesn't matter.

Anybody help? Thanks for help :-)

ek

  • Like 2

Share this post


Link to post

 

Evernote made some changes to improve security.  Details here https://evernote.com/contact/support/kb/#!/article/101867943  (there were also emails)

 

One important thing to do,  whether or not you use Internet Explorer to browse;  go to

 

Internet Explorer > Settings > Internet Options > Advanced.

scroll down to Security

Check "Use TLS 1.0 / 1.1 / 1.2".  and UNcheck any SSL boxes.

 

Then retry syncing.

Thanks

 

But I just follow your instructions and still cannot sync through my PC, android and iOS devices

 

I am using Windows 7 not XP

 

 

There could be many reasons why your W7 device isn't syncing - http://evernote.com/contact/support/kb/#!/article/23168822

Share this post


Link to post

Had this weird problem to: IOS and laptop no problem, desktop "kan geen verbinding met server maken" (could not connect to server)

Tried the solution of checking TSL 1.0, 1.1, 1.2 and unchecking 2.0 and 3.0, and it works!

Thanks Gaz!

 

(By the way: mailed this problem to Evernote support three day's ago, but still no answer.

That is not correct!)

  • Like 1

Share this post


Link to post

You're welcome - by the way if you mail to Evernote support and don't get an acknowledgement and a ticket number more or less by return email,  they didn't get the message.  Once you have a ticket number you might have to wait a while for a human response - free users are a lower priority than Premium and Business customers.

  • Like 1

Share this post


Link to post

Evernote made some changes to improve security.  Details here https://evernote.com/contact/support/kb/#!/article/101867943  (there were also emails)

 

One important thing to do,  whether or not you use Internet Explorer to browse;  go to

 

Internet Explorer > Settings > Internet Options > Advanced.

scroll down to Security

Check "Use TLS 1.0 / 1.1 / 1.2".  and UNcheck any SSL boxes.

 

Then retry syncing.

 

Thanks, this fixed my problems for syncing my desktop application on Windows Vista.

Share this post


Link to post

Hi,

have the same problem on pc (vista, firefox, no IE);

evernote works fine on ipad & iphone.

no problems on pc (windows 7, firefox) at work.

Synchronisation stopped after 26 nov...

Changes I have made after that date on the vista pc are not updated and got lost I suppose.

I have installed the latest version (5.7.2.5753)

thanks for any help

Share this post


Link to post

I looked up how to change SSL/TLS settings on Firefox & came up with this:

 

"Current Firefox no longer have a user interface setting to disable TLS or SSL3, but you can make the change on the about:config page.
"SSL3 and TLS 1.0 are enabled by default in the current Firefox release.
"You can set the security.tls.version.min and security.tls.version.max prefs to 0 to disable TLS (0 means SSL3)

"You may need to close and restart Firefox after changing these prefs.

  • security.tls.version.min = 0
  • security.tls.version.max = 0
"0 means SSL 3.0, 1 means TLS 1.0, 2 means TLS 1.1, etc."

I myself would not be too confident about messing with the "about:config" page (you type that into the address bar).

Any chance you can just switch over to Chrome?

Share this post


Link to post

I've changed the about:config,

restarted firefox but no result.

Installed Chrome and tried again, nopes...

any other ideas?

ActivityLog read as follows:

 

Evernote for Windows 5.7.2.5753 (273753) Public
OS: Windows 6.0.6002 Service Pack 2
Memory: 48.9MB
Created: 2014/12/16 21:58:52
---
Log opened on 2014/12/16 21:54:16 (UTC+1:00)

21:54:16 [2308] Command line: "C:\Program Files\Evernote\Evernote\Evernote.exe"
21:54:16 [2308] Client info: Evernote Windows/273753; Windows/6.0.6002 Service Pack 2;
21:54:16 [2308] Bootstrap info: Evernote (loadedLastUsed)
21:54:16 [3304] Requesting bootstrap info from "www.evernote.com" (nl-NL)
21:54:16 [3304] 0% Connecting to www.evernote.com/edam/user
21:54:18 [3304] 0% Can't send HTTP request, error: INTERNET_CANNOT_CONNECT
21:54:18 [3304] Bootstrap info: request to "www.evernote.com" failed, error: timeout
21:54:18 [2308] Could not retrieve fresh bootstrap info, assuming service host "www.evernote.com"
21:54:18 [2308] Setting the service host to "www.evernote.com"
21:54:20 [2308] Announcements feed download failed, error=INTERNET_CANNOT_CONNECT
21:54:20 [2308] * statusCode=0
21:54:20 [2308] * statusText=
21:54:20 [2308] * url=https://announce.evernote.com/?platformProduct=w32-evernote&locale=nl-NL_BE

Share this post


Link to post

Found this:

"it turns out that even though I downloaded the software from Firefox, when I added the TLS in windows explorer browser (which was still installed on my desktop), the sync worked."

 

So go to the Internet Options in Control Panel. Double-click to get a dialogue box called "Internet Properties". Go to the Advanced tab.

Scroll all the way down to the Security Options. In my Windows XP system,  I have SSL 3.0 and TLS 1.0 checked, and SSL 2.0 NOT checked, & my Evernote syncs fine.

  • Like 1

Share this post


Link to post

So go to the Internet Options in Control Panel. Double-click to get a dialogue box called "Internet Properties". Go to the Advanced tab.

Scroll all the way down to the Security Options. In my Windows XP system,  I have SSL 3.0 and TLS 1.0 checked, and SSL 2.0 NOT checked, & my Evernote syncs fine.

 

I'm not sure why this is working for you, but for most users it is the OPPOSITE of the recommended settings.

SSL 3.0 should be UNCHECKED.

 

See:  Fix to Poodle SSL 3.0 Issue

Share this post


Link to post

JMichael, I had this problem in Windows Vista & found that unchecking the SSLs DID fix the problem. I think I also may not have had TLS 1.0 checked, but it is now. I never had the problem on my XP system, so never bothered to uncheck SSL 3.0. "If it works don't fix it".

 

Thanks for the clarification tho. 

Share this post


Link to post

×
×
  • Create New...