Jump to content
naittocs2

windows ANSWERED Getting "Can't connect to server" error message on Windows app

Recommended Posts

Hi -the Evernote circular of today states that the SSL3 'problem' had concerning effects relative to Windows XP and seemingly advises that Windows 8 is now required to gain full Evernote functionality?

or have I got that wrong? - like millions I don't care for Win 8 and have just upgraded to Win7 ( more stable better platform etc) - whats the skinny on Win 7? will that continue to

function OK?

Share this post


Link to post

When trying to sync my Evernote app on my PC I keep getting a error message that is can't connect to server??  I logged out of my account and tried logging back in and get similar error message - Can't connect to server - please try again later.   My PC is able to connect to the internet - so I'm assuming there are some problems with the Evernote server??  Please let me know if there is some server issues - thank you!! 

Share this post


Link to post

I'm getting same thing.  Instructions ask me to save Activity Log which I have done - but then nowhere to send it!  I can't log support ticket as I'm not a Pro user

  • Like 1

Share this post


Link to post

I'm getting same thing.  Instructions ask me to save Activity Log which I have done - but then nowhere to send it!  I can't log support ticket as I'm not a Pro user

 

You should be able to submit a bug report.  Select "Report a bug, crash, or data loss" in the "What can we help with" field.

  • Like 2

Share this post


Link to post

Thanks for the feedback.  I just submitted a ticket.  In doing some of my own troubleshooting I found this quite Odd??  I am able to login and sync my app on all my other devices - iPhone, iPad, and Windows Laptop running Windows 8.1.  But on my desktop I'm not able to connect to the Evernote Server using the Evernote app downloaded to my machine running Windows 7.  I can even login to my Evernote account on my desktop using the Web version of Evernote??  So for some reason the desktop version is just not working correctly on my PC running Windows 7?

Share this post


Link to post

I had the same problem with the sync not working (unable to connect to server).

 

On the tech blog they noted that evernote no longer supports SSL3.0 and it will be disabled. I went to internet options on my computer and unchecked the option for SSL 3 and enabled the TLS option.

 

I am now able to access evernote on my PC

 

Hopefully this was the only issue.

Dan, this step really worked. Thanks so much, my evernote is now connected to the server.  I kept both my SSL3 and TLS options enabled. My E-note seems to be operating fine at the moment. So it may seem that have the TLS option enabled really made the connection happen.

 

Thanks 

  • Like 4

Share this post


Link to post

I had the same problem with the sync not working (unable to connect to server).

 

On the tech blog they noted that evernote no longer supports SSL3.0 and it will be disabled. I went to internet options on my computer and unchecked the option for SSL 3 and enabled the TLS option.

 

I am now able to access evernote on my PC

 

Hopefully this was the only issue.

 

 

 

I had the same problem with the sync not working (unable to connect to server).

 

On the tech blog they noted that evernote no longer supports SSL3.0 and it will be disabled. I went to internet options on my computer and unchecked the option for SSL 3 and enabled the TLS option.

 

I am now able to access evernote on my PC

 

Hopefully this was the only issue.

Dan, this step really worked. Thanks so much, my evernote is now connected to the server.  I kept both my SSL3 and TLS options enabled. My E-note seems to be operating fine at the moment. So it may seem that have the TLS option enabled really made the connection happen.

 

Thanks 

 

 

Ditto, I was having this same problem. Even unistalled and then couldn't get past the opening dialog because it wouldn't connect. Like hudawm I just added the check to TLS and that worked fine, so you don't have to uncheck the other boxes. 

  • Like 2

Share this post


Link to post

I had the same problem with the sync not working (unable to connect to server).

 

On the tech blog they noted that evernote no longer supports SSL3.0 and it will be disabled. I went to internet options on my computer and unchecked the option for SSL 3 and enabled the TLS option.

 

I am now able to access evernote on my PC

 

Hopefully this was the only issue.

 

 

Dan - this absolutely worked for me as well - thank you.  I kept the SSL's enabled but simply enabled the TLS options as well and was able to successfully login to my Evernote account and it syncs perfectly!!   :rolleyes:

  • Like 1

Share this post


Link to post

I had the same problem with the sync not working (unable to connect to server).

 

On the tech blog they noted that evernote no longer supports SSL3.0 and it will be disabled. I went to internet options on my computer and unchecked the option for SSL 3 and enabled the TLS option.

 

I am now able to access evernote on my PC

 

Hopefully this was the only issue.

 

Well done Dan!  Thanks for sharing.  Looks like you have helped a lot of people.

 

Evernote should have included this fix in their blog about the issue.

  • Like 2

Share this post


Link to post

it does not matter whether one has IE as default browser or not, even though you are using evernote windows client platform, you need to perform:

 

Open IE -> internet options -> security -> reset settings

 

above is the only solution.

 

below will NOT work:

 

1.reinstalling windows client

2.clearing cache/temp files

3.running anti virus software

4.restarting the PC

5.etc.,

 

Share this post


Link to post

Another fixed user thanks to "DanGr" & "hudawm11."  

 

A pinch more specific on the steps for the non-technical grandmothers out there: Even if you don't use IE (which I don't), go into its Internet Options -> Advanced (Tab) -> and Check "Use TLS 1.2" (or your highest version).  

 

It is not necessary to uncheck "Use SSL 3.0," but in the light of Poodle, it may be prudent.  Evernote disabled SSL3 on 2014.10.16 and many people are left scratching their heads if their settings don't have TLS enabled.  http://blog.evernote.com/tech/

  • Like 2

Share this post


Link to post

 

I had the same problem with the sync not working (unable to connect to server).

 

On the tech blog they noted that evernote no longer supports SSL3.0 and it will be disabled. I went to internet options on my computer and unchecked the option for SSL 3 and enabled the TLS option.

 

I am now able to access evernote on my PC

 

Hopefully this was the only issue.

 

 

 

I had the same problem with the sync not working (unable to connect to server).

 

On the tech blog they noted that evernote no longer supports SSL3.0 and it will be disabled. I went to internet options on my computer and unchecked the option for SSL 3 and enabled the TLS option.

 

I am now able to access evernote on my PC

 

Hopefully this was the only issue.

Dan, this step really worked. Thanks so much, my evernote is now connected to the server.  I kept both my SSL3 and TLS options enabled. My E-note seems to be operating fine at the moment. So it may seem that have the TLS option enabled really made the connection happen.

 

Thanks 

 

 

Ditto, I was having this same problem. Even unistalled and then couldn't get past the opening dialog because it wouldn't connect. Like hudawm I just added the check to TLS and that worked fine, so you don't have to uncheck the other boxes. 

 

 

 

This solution absolutely worked for me.

Windows 7 Home Premium.

Left SSL on , and turned on all the TLS options.

Thank you much.  :D

Share this post


Link to post

I have given up trying to sort this out.  I've had syncing problems before and have lost important notes.  Life is too short.  I used Cloud HQ to transfer all me notes 3K+ to Googledocs which can do more or less everything Evernote can.  

Share this post


Link to post

Same here. TLS must be turned on. Everything else doesn't matter. I did lose a few bits that were only on my desktop. But most of it I had manually transfered to the Website before I took everything down.

 

EN Did you Change Something? Or how did it get turned off? I've never mucked with those settings. Nice if you could have let us know, without tearing our hair out.

 

And since I use it on the web, on my home computer, and on the phone, AND I use the reminders which also link to my Remember the Milk account, this program has saved my butt on more than one occasion. Plus so much of it IS local on your phone, so when I couldn't link to my Google Account (I've been in some no cell phone reception places), the EN still worked, provided I had accessed the item recently.

 

Grumble.Trying to figure out what I may have forgotten to transfer and getting back to work.

Share this post


Link to post

Another fixed user thanks to "DanGr" & "hudawm11."  

 

A pinch more specific on the steps for the non-technical grandmothers out there: Even if you don't use IE (which I don't), go into its Internet Options -> Advanced (Tab) -> and Check "Use TLS 1.2" (or your highest version).  

 

It is not necessary to uncheck "Use SSL 3.0," but in the light of Poodle, it may be prudent.  Evernote disabled SSL3 on 2014.10.16 and many people are left scratching their heads if their settings don't have TLS enabled.  http://blog.evernote.com/tech/

Its interesting. I was going to ask where do you choose this using the Firefox browser (the Firefox advanced tab lists general, data choices, network, update and certificates as options and TLS is not an evident choice.) but it turns out that even though I downloaded the software from Firefox, when I added the TLS in windows explorer browser (which was still installed on my desktop), the sync worked.

 

An FYI for others.

  • Like 1

Share this post


Link to post

So glad I found this discussion today  :D

 

I wasn't able to sync my notes on the desktop app since last Friday and have been hyperventilating since.  Just learned about "Poodle" this morning and the changes EN made on their end.  

 

I was able to access my notes on the website and iPhone and see the changes to notes on both.  

 

I tried signing out of the desktop app - and then couldn't sign back in - message was "cannot connect to server". 

 

Tried re-installing EN - did not help either.  Same error message when signing back in. 

 

I followed instructions of several posters here and went to windows > control panel > internet options > advanced tab > selected TLS 1.0 (left SSL 2.0 and SSL 3.0 both selected too)

 

Everything synching now!   :D  :D  :D

 

 

Running Windows Vista with EN desktop app and iPhone 4

  • Like 3

Share this post


Link to post

While you can get to "Internet Options" via the MS Internet Explorer, the direct path is via the Windows Control Panel.

Here's a screen shot of Win7, which should be very similar to WinXP:

 

Win-Internet-Options.gif

 

EDIT:

  • This fix is directed primarily at WinXP users who are experiencing this issue.
  • Some  Win8.1 users (see below) report needing to have the SSL 3.0 box CHECKED.
Edited by JMichael
  • Like 3

Share this post


Link to post

JMichael....THANK YOU!!! After spending most of the morning on a live chat with Livescribe and Comcast and still not getting my problem solved, your screen shot enabled me to take care of the problem!! I am able to use the desktop app for Evernote and the links in my Word document work! Now, I don't have to throw my computer and pen out of the window.  :)  :)  :)  :)  :)

  • Like 1

Share this post


Link to post

While you can get to "Internet Options" via the MS Internet Explorer, the direct path is via the Windows Control Panel.

Here's a screen shot of Win7, which should be very similar to WinXP:

 

Win-Internet-Options.gif

 

 

 

This isn't working for me, on Windows 8.1!

Share this post


Link to post

 

While you can get to "Internet Options" via the MS Internet Explorer, the direct path is via the Windows Control Panel.

Here's a screen shot of Win7, which should be very similar to WinXP:

 

Win-Internet-Options.gif

 

 

 

This isn't working for me, on Windows 8.1!

 

 

Hey Sahil - I just checked my Laptop is running Windows 8.1 and EN is working fine on it.  I checked the settings and it has the SSL 3.0 checked and all 3 of the TLS options checked as well.  Try that and see if i works for you!!

 

Share this post


Link to post

 

 

While you can get to "Internet Options" via the MS Internet Explorer, the direct path is via the Windows Control Panel.

Here's a screen shot of Win7, which should be very similar to WinXP:

 

Win-Internet-Options.gif

 

 

 

This isn't working for me, on Windows 8.1!

 

 

Hey Sahil - I just checked my Laptop is running Windows 8.1 and EN is working fine on it.  I checked the settings and it has the SSL 3.0 checked and all 3 of the TLS options checked as well.  Try that and see if i works for you!!

 

 

 

Weird, it just worked! I had SSL 3 checked before, but that's when it wasn't working...

Anyways, it's all good now. Thanks again.

Share this post


Link to post

Thank you so much - checking "Use TLS 1.2" was all I needed to do.

 

Obviously I would have never figured this out in a million years -- why would it have anything to do with IE? I don't even use IE anymore.

 

Thanks to DanGr and everyone else!

Share this post


Link to post

 

I had the same problem with the sync not working (unable to connect to server).

 

On the tech blog they noted that evernote no longer supports SSL3.0 and it will be disabled. I went to internet options on my computer and unchecked the option for SSL 3 and enabled the TLS option.

 

I am now able to access evernote on my PC

 

Hopefully this was the only issue.

Dan, this step really worked. Thanks so much, my evernote is now connected to the server.  I kept both my SSL3 and TLS options enabled. My E-note seems to be operating fine at the moment. So it may seem that have the TLS option enabled really made the connection happen.

 

Thanks 

 

And it worked beautifully for me as well!! Thank you so much!!

Share this post


Link to post

I can't sync anymore. I installed the latest Evernote. I'm running Windows XP SP3 with IE 8. I tried the recommended POODLE "fixes".

 

I run Evernote for the first time and entered my login information. When I try to sync, Evernote wants me to enter my password. When I do, I get an error:

"Sync failed. Invalid Username or password."

 

What???!! I JUST logged in using the same info!!!

Share this post


Link to post

Now about Mac?

I'm not able to find the TLS option neither in Safari nor in Chrome.

Share this post


Link to post

hi there, using evernote for years, but today i could not sync. so i tried to log off / on, but after that im not able to login, app says "cant connect to the server, please try later". I tried after 12 hours and no change. Web browser login works fine .. but i need to desktop app to work, any idea? I have Win Vista on computer. Thank you.

Share this post


Link to post

Now about Mac?

I'm not able to find the TLS option neither in Safari nor in Chrome.

 

Do you have an Evernote connection problem on your Mac?  I haven't seen anyone else report this.

I believe the issue is primarily with WinXP users.

 

Apple has released security updates that address the POODLE issue.  But I don't think it affects Evernote.

Share this post


Link to post

 

Now about Mac?

I'm not able to find the TLS option neither in Safari nor in Chrome.

 

Do you have an Evernote connection problem on your Mac?  I haven't seen anyone else report this.

I believe the issue is primarily with WinXP users.

 

Apple has released security updates that address the POODLE issue.  But I don't think it affects Evernote.

 

 

Maybe this is not the cause.

 

I create a new post about it.

 

TNX for your reply! :-)

Share this post


Link to post

Evernote is saying that the SSL 3.0 is a security issue, and the SSL is kept on for backward compatibility. Although I initially left it on, i have since gone back and shut all the SSL's off. Syncing appears to be fine in this state also.

 

I am not a geek here. I am really only adding this note because i have read in this thread where people are saying they have not seen any ill affects to leaving the SSL's on, well, that is the problem. You will not see the ill affects until it is too late. They ill affects will come in ways after your system has already been compromised (from what I can gather from that blog).

I would say you need to decide for yourself. Because it is also claiming that Window 7 and greater should not be seeing any sync issues at all, but yet here I am over comer of the dreaded no sync and a W7 Home Premium user.

 

Decide for yourselves.
Knowledge is power, be SUPERMAN !!!!  :D  B)

If you can't be Superman, be a Ninja  :ph34r:

 

See : http://blog.evernote.com/tech/2014/10/16/evernote-and-poodle/

  • Like 2

Share this post


Link to post

Wow, watching this for a bit, not affected luckily.  

 

Don't most companies have a notification process before something like this hits the toilet bowl?  Maybe it's time for EN to hire a customer experience Czar.  This is crazy.  

 

End of rant.

  • Like 1

Share this post


Link to post

okay, that screeshot from michaelj helped, thanks! but it is really some bug in Evernote, i dont use Internet Explorer so i dont understand how some settings in IE browser can affect functionality of separate desktop app  ;)

Share this post


Link to post

okay, that screeshot from michaelj helped, thanks! but it is really some bug in Evernote, i dont use Internet Explorer so i dont understand how some settings in IE browser can affect functionality of separate desktop app  ;)

 

I doesn't have anything to do with IE.  The SSL 3.0 settings are actually in the basic Control Panel > Internet Options.

IE just provides a link to this CP setting.

Share this post


Link to post

Evernote is saying that the SSL 3.0 is a security issue, and the SSL is kept on for backward compatibility. Although I initially left it on, i have since gone back and shut all the SSL's off. Syncing appears to be fine in this state also.

 

I am not a geek here. I am really only adding this note because i have read in this thread where people are saying they have not seen any ill affects to leaving the SSL's on, well, that is the problem. You will not see the ill affects until it is too late. They ill affects will come in ways after your system has already been compromised (from what I can gather from that blog).

I would say you need to decide for yourself. Because it is also claiming that Window 7 and greater should not be seeing any sync issues at all, but yet here I am over comer of the dreaded no sync and a W7 Home Premium user.

 

Decide for yourselves.

Knowledge is power, be SUPERMAN !!!!  :D  B)

If you can't be Superman, be a Ninja  :ph34r:

 

See : http://blog.evernote.com/tech/2014/10/16/evernote-and-poodle/

So I inquired to the evernote blogger, and this is his response.

 

Dave Engberg

October 22, 2014 at 4:21 pm  | link

Thanks for the details, Mark.

We did identify the 330,000 accounts that had been accessed from Windows XP in the last two months and sent all of those people an email to give them a warning. We did not include people on Windows 7 or later, because everything we were able to find says that “TLS” was available and enabled on every version of Windows 7 by default. For example:

http://en.wikipedia.org/wiki/Transport_Layer_Security#Web_browsers

So we didn’t want to risk confusing a few million Windows users for a situation that should have been extremely rare. (I.e. it should only affect a system where the security settings had been intentionally degraded from Microsoft’s shipping defaults).

But we’ll keep trying to figure out what’s going on … i.e. if there’s any way for us to identify people who have security-disabled Windows 7+ systems.

Thanks

 

 

AND THERE YA GO  :) 

  • Like 1

Share this post


Link to post

Another fixed user thanks to "DanGr" & "hudawm11."  

 

A pinch more specific on the steps for the non-technical grandmothers out there: Even if you don't use IE (which I don't), go into its Internet Options -> Advanced (Tab) -> and Check "Use TLS 1.2" (or your highest version).  

 

It is not necessary to uncheck "Use SSL 3.0," but in the light of Poodle, it may be prudent.  Evernote disabled SSL3 on 2014.10.16 and many people are left scratching their heads if their settings don't have TLS enabled.  http://blog.evernote.com/tech/

Thank you so much for the "grandmother specific" steps, Kerbeve! I'm not a grandmother yet, and I'm pretty technically savvy, but I DO have grey hair and I could NOT find the settings they were talking about above!! Thanks to your instructions, I'm finally syncing again!!!  :)

  • Like 1

Share this post


Link to post

I had the same problem with the sync not working (unable to connect to server).

 

On the tech blog they noted that evernote no longer supports SSL3.0 and it will be disabled. I went to internet options on my computer and unchecked the option for SSL 3 and enabled the TLS option.

 

I am now able to access evernote on my PC

 

Hopefully this was the only issue.

This worked for me.  Thanks, DanGr!  Way to keep up with their posts.  You'd think they would broadcast this fact loud and clear and spare themselves a ton of tickets.  It's true, you can leave SSL 3.0 checked as long as you enable the TLS option, but I disabled SSL 3.0 for the following reason:

 

I looked up SSL 3.0 to understand what I was changing-  apparently it's a security protocol that has been found to be vulnerable to attack.  So Evernote is using recent findings to protect itself and us.  Thanks Evernote!

 

Article:

https://www.us-cert.gov/ncas/alerts/TA14-290A

Share this post


Link to post

Hi all,

Did anyone found fix for XP SP2 with IE6? I tried suggestions from above i.e. disabling all SSL protocols and enabled TLS 1.0 to no avail. I can’t upgrade IE due to legacy software dependencies. What is Evernote team solution for users like me? Actually it caught me totally by surprise and I had to spend quite a time researching why Evernote client is the only application on PC that’s unable to connect to evernote.com site while Firefox and Chrome do it perfectly. Now I was really surprised IE is the culprit – never had idea Evernote client has such a silly dependency. Why not follow Android client – it doesn’t depend on IE I suppose…

Share this post


Link to post

 

Hi all,

Did anyone found fix for XP SP2 with IE6? I tried suggestions from above i.e. disabling all SSL protocols and enabled TLS 1.0 to no avail. I can’t upgrade IE due to legacy software dependencies. What is Evernote team solution for users like me? Actually it caught me totally by surprise and I had to spend quite a time researching why Evernote client is the only application on PC that’s unable to connect to evernote.com site while Firefox and Chrome do it perfectly. Now I was really surprised IE is the culprit – never had idea Evernote client has such a silly dependency. Why not follow Android client – it doesn’t depend on IE I suppose…

 

 

You will likely find no company willing to spend time on XP, as it's officially EOL'd (end of life).  It would be considered a bad use of their resources. 

It's not IE specifically, it's Windows internet settings that you happen to get to from IE, alternatively you can get to them via the Control Panel. They seem to be slaving (dependency) on top of the native TCP/IP stack as a default. That could be considered a weakness of design, but it would be easier to develop. 

 

Android is my tablet/phone of choice too, but the mobile client running on a Linux kernel can't be compared to Windows client.  

 

If I were in your situation, I'd just use the browser interface on Chrome/Firefox until I upgraded my OS to a more secure, patched, update'able, contemporary iteration of Windows. I'd be leaning towards Windows 7 or Windows 10...when it comes out. 

  • Like 1

Share this post


Link to post

 

 

Hi all,

Did anyone found fix for XP SP2 with IE6? I tried suggestions from above i.e. disabling all SSL protocols and enabled TLS 1.0 to no avail. I can’t upgrade IE due to legacy software dependencies. What is Evernote team solution for users like me? Actually it caught me totally by surprise and I had to spend quite a time researching why Evernote client is the only application on PC that’s unable to connect to evernote.com site while Firefox and Chrome do it perfectly. Now I was really surprised IE is the culprit – never had idea Evernote client has such a silly dependency. Why not follow Android client – it doesn’t depend on IE I suppose…

 

 

You will likely find no company willing to spend time on XP, as it's officially EOL'd (end of life).  It would be considered a bad use of their resources.

It's not IE specifically, it's Windows internet settings that you happen to get to from IE, alternatively you can get to them via the Control Panel. They seem to be slaving (dependency) on top of the native TCP/IP stack as a default. That could be considered a weakness of design, but it would be easier to develop. 

 

Android is my tablet/phone of choice too, but the mobile client running on a Linux kernel can't be compared to Windows client.  

 

If I were in your situation, I'd just use the browser interface on Chrome/Firefox until I upgraded my OS to a more secure, patched, update'able, contemporary iteration of Windows. I'd be leaning towards Windows 7 or Windows 10...when it comes out. 

 

 

Right I don't expect anyone to support XP specifically, just don't depend on the IE *****, use Firefox/Chrome (or whatever Android client use) networking engine which aren't apparently affected by Windows internet settings (at least in respect to SSL) although running on Windows.

Yes I use Windows 7 on my main computer still I have this legacy laptop I can't upgrade and Evernote used to be perfect solution for quick and lightweight exchange of notes between computers and mobile devices. Sure I'll consider using Evernote web application but it's way heavier resource-wise (pretty important on the old legacy laptop) yet less user-friendly than dedicated native client. Or perhaps somebody finds a resolution or Evernote team add a checkbox in client letting use compromised SSL protocol (with big warning - use it on your own POODLE risk)

Anyway thanks for the suggestions.

Share this post


Link to post

 

Hi all,

Did anyone found fix for XP SP2 with IE6? I tried suggestions from above i.e. disabling all SSL protocols and enabled TLS 1.0 to no avail. I can’t upgrade IE due to legacy software dependencies. What is Evernote team solution for users like me? Actually it caught me totally by surprise and I had to spend quite a time researching why Evernote client is the only application on PC that’s unable to connect to evernote.com site while Firefox and Chrome do it perfectly. Now I was really surprised IE is the culprit – never had idea Evernote client has such a silly dependency. Why not follow Android client – it doesn’t depend on IE I suppose…

 

 

Just to be sure, did you do this:

 

Win-Internet-Options.gif

Share this post


Link to post

 

 

Hi all,

Did anyone found fix for XP SP2 with IE6? I tried suggestions from above i.e. disabling all SSL protocols and enabled TLS 1.0 to no avail. I can’t upgrade IE due to legacy software dependencies. What is Evernote team solution for users like me? Actually it caught me totally by surprise and I had to spend quite a time researching why Evernote client is the only application on PC that’s unable to connect to evernote.com site while Firefox and Chrome do it perfectly. Now I was really surprised IE is the culprit – never had idea Evernote client has such a silly dependency. Why not follow Android client – it doesn’t depend on IE I suppose…

 

 

Just to be sure, did you do this:

 

Win-Internet-Options.gif

 

 

My best effort was to set it as follows:

 

rBdnZv6.png

 

yet it didn't fix the problem :/

Apparently the settings are different, perhaps due to different IE version...

Thnx

Share this post


Link to post

I think the key is upgrading to WinXP SP3.  If you can't do that,  don't think you will be able to use Evernote.

Share this post


Link to post

I believe you need TLS 1.2 for the program to work on the desktop. And since you don't want to upgrade the old legacy machine, you may just be stuck on Web based Evernote for that machine. But much as it isn't as fancy, as least it works and you can use the stand alone program everywhere else. Best version is on the android phone anyway. ;)

Share this post


Link to post

Had this problem Nov 2014. Searched for firewall in the knowledge base article and found this: https://evernote.com/contact/support/kb/#!/article/23191343

Followed the directions there using Internet Explorer and got a message telling me to turn on:

SSl 3.0, TLS 1.0, TLS 1.1 and TLS 1.2 in advanced settings.

Then I logged into Evernote through IE and when I launched desktop version it opened and synced fine.

Using IE 11 & windows 7 home premium on a soon-to-be-replaced laptop from 2010

Share this post


Link to post

Had this problem Nov 2014. Searched for firewall in the knowledge base article and found this: https://evernote.com/contact/support/kb/#!/article/23191343

Followed the directions there using Internet Explorer and got a message telling me to turn on:

SSl 3.0, TLS 1.0, TLS 1.1 and TLS 1.2 in advanced settings.

Then I logged into Evernote through IE and when I launched desktop version it opened and synced fine.

Using IE 11 & windows 7 home premium on a soon-to-be-replaced laptop from 2010

 

Lisa, to be clear, you need to turn OFF SSL 3.0.

Share this post


Link to post

I have Windows 7 premium home on my Toshiba laptop. I've been having troubles with my syncing.  I've read a good portion of this thread and tried everything I've read about.  I admit there may be a fix I've missed but everything I've seen so far has be to either:

 

uninstall and reinstall, (which I've tried) or

 

go to IE - internet options - security -  and then "reset".

 

I'm not certain I've done the reset part correctly or not but I did the above and hit the button "reset all zones to default level". That didn't work so I also reset each zone one at a time.

 

I am able to log in with my password and email on other devices. but the Toshiba laptop that I did the uninstall and reinstall will not allow me to log in.  I'm given the error "Can't connect to server. Please try again later" right at the login screen.

 

 

Before the uninstall I was able to open EN but not sync.

 

What else can I do?

Share this post


Link to post

I had the same problem with the sync not working (unable to connect to server).

 

On the tech blog they noted that evernote no longer supports SSL3.0 and it will be disabled. I went to internet options on my computer and unchecked the option for SSL 3 and enabled the TLS option.

 

I am now able to access evernote on my PC

 

Hopefully this was the only issue.

Thank you so much. After reinstalling Windows 7 I couldn't get Evernote, Dropbox, Office 365 working. Logically I first thought it was a firewall-thing, then something to do with the driver of the network adapter, then...

I just write this post hoping that the keywords I write in it might save someone else the half-a-day I spent cursing at my computer. If web browser works but nothing else connects to internet then DanGr / Kerbeve Tenoror has the solution!

Share this post


Link to post

I had same problem, it was due to firewall settings for evernote in Mcfee, after I turned it on in Mcfee I was able to connect and sync my evernote account

Share this post


Link to post

Thanks so much for this - I was at my wits end trying to sort this, even re-installed Evernote to try to fix the problem! 30 seconds after reading this discussion, I am fully synced again.  Many thanks to you all.

Share this post


Link to post

Hello, I downloaded the latest version of Evernote on windows 7, I went to internet option and checked the TLS option (all the availability ones) and unchecked the SSL (even if it seems was not a must) I restarted the PC but I am still not able to connect to the server.

It works fine with Evernote web and on my android.

Please could you help me I have no idea on what to do.

Thanks

Share this post


Link to post

Hello, I downloaded the latest version of Evernote on windows 7, I went to internet option and checked the TLS option (all the availability ones) and unchecked the SSL (even if it seems was not a must) I restarted the PC but I am still not able to connect to the server.

It works fine with Evernote web and on my android.

Please could you help me I have no idea on what to do.

Thanks

Hello there, I just found out the problem, it was the firewall.

thanks

Share this post


Link to post

pisonote: what Firewall do you have? I have Kaspersky and it lists Evernote as trusted so I assume it should work. But I get "invalid username or password" the first time I try to log in with the Windows application, then "Can't connect to server. Please try again" on subsequent tries until I quit and restart.

 

Then again, the Android app is telling me "Invalid username or password", too. The web application works fine. Could it be something to do with two step authentication?

Share this post


Link to post

pisonote: what Firewall do you have? I have Kaspersky and it lists Evernote as trusted so I assume it should work. But I get "invalid username or password" the first time I try to log in with the Windows application, then "Can't connect to server. Please try again" on subsequent tries until I quit and restart.

 

Then again, the Android app is telling me "Invalid username or password", too. The web application works fine. Could it be something to do with two step authentication?

@Rob: I have no idea about your questions, sorry....in my case I have Symantec as firewall and the problem was that evernote was blocked...now I changed and it works.

Share this post


Link to post

I had the same issue where Evernote could not connect to the server. I tried the TLS fixes suggested in many posts, but that didn't work either. To fix it I went to Control Panel->Internet Options->Connections->LAN settings and unchecked Automatically detect settings. After that I could successfully login to Evernote and sync. This also fixed connection problems with several other apps. Maps in Lightroom and ViewNX2 were not working but started working again after changing this setting.

Share this post


Link to post

worked like a charm. you're da man Dan..(Gr)

Share this post


Link to post

So glad I found this discussion today  :D

 

I wasn't able to sync my notes on the desktop app since last Friday and have been hyperventilating since.  Just learned about "Poodle" this morning and the changes EN made on their end.  

 

I was able to access my notes on the website and iPhone and see the changes to notes on both.  

 

I tried signing out of the desktop app - and then couldn't sign back in - message was "cannot connect to server". 

 

Tried re-installing EN - did not help either.  Same error message when signing back in. 

 

I followed instructions of several posters here and went to windows > control panel > internet options > advanced tab > selected TLS 1.0 (left SSL 2.0 and SSL 3.0 both selected too)

 

Everything synching now!   :D  :D  :D

 

 

Running Windows Vista with EN desktop app and iPhone 4

 

Just thought I'd chime in with this:  I just installed the desktop app on my old laptop, which is running Windows XP!  Same problem, but when I checked TLS 1.0 the problem was solved.  So, apparently, that's the only thing that was keeping me from success, even with such an old OS.  Thanks very much to the posters who made it easy to find a solution!

Share this post


Link to post

Hi everybody,

I just solved this annoying issue on my localized Windows XP SP2 (Chinese traditional). The solution came from updating windows XP with SP3. I guess, there is a feature in SP3 (some software included among all the updates) that became required after 2014.

The symptoms I had with evernote in winXP  did not limit to evernote. I couldnt even connect to the server with internet explorer (neither 6 nor 7). After trying all kind of troubleshouting , my relief came from installing SP3 for windows XP. You should give a try!...although it may be now (now = february 2016) kinda hard  to find SP3 for the different versions of Win XP....

Share this post


Link to post
13 hours ago, Waaza said:

The solution came from updating windows XP with SP3. I guess, there is a feature in SP3 (some software included among all the updates) that became required after 2014.

Yes, WinXP SP3 is the oldest version of Windows that Evernote will support.

WinXP users will also need to make this change:

See:  Fix to Poodle SSL 3.0 issue 

Some users report their issue fixed by also changing LAN settings.

Share this post


Link to post

Okay, I had the same problem and I followed those directions and it worked, but here is my question. I don't know what these settings are I just changed, do I need to change them back now? I use ssl to enter secure cc info to do business online. I'm using Firefox buy the way instead of Internet Explorer! Please reply asap!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...