Jump to content

Archived

This topic is now archived and is closed to further replies.

ZeroDreamer

I can't use evernote at my computer~help~

Recommended Posts

well......I can't sign in evernote at my computer but I can sign in online ver.. I mean......I received an official letter that told me upgrading my computer software. But when I upgrade to Windows XP SP3 and IE8, I still can not sign evernote.

Share this post


Link to post
I'm pretty sure my computer M$ ver. is XP SP3 (and IE upgrading 8 of ver.). 

I try as your step with restart system, uninstall and reinstall Evernote.

Tried again and again, but useless. I still can't sign in PC evernote server. 

But when I try to sign in another computer, it's It turned out to be a success! Why?!

We use the same M$ version of computer and we buy in the same time .   

OMG......Orz

 

Now, I test the third PC, also can't sign in...All of PC ver. are Windows XP SP3.

Share this post


Link to post

There appears to be some kind of important difference between the three machines.  Do you use Belarc software?  It supports XP and will give you a complete run-down of what version of each application has been installed on your three machines.  Comparing the lists could be instructive...

 

Failing that - do you have different firewall / antivirus protections on these three machines?

Share this post


Link to post
All of my PC use the same firewall which is avast  of the same ver.. I even closed firewall when I try to sign in Evernote. So sad.

 

And thank you for your software, I actually now know there are so easy to use software of Belarc. Maybe I'll try again tomorrow.

 

Now I use My 4th PC(Notebook) to work, At least it is Windows 7 of M$ ver.. This incident took me a whole day to set up the new computer and system with work. OMG......But Evernote really well, be like my second brain.

Share this post


Link to post

If you haven't already done so,  I'd suggest you submit a support request too.  Head it "login/account access issues".

Share this post


Link to post

Thanks for your help. I have solved this problem by an official letter. In addition to upgrading to XP SP3, I must turn off SSL2.0 and 3.0, and open TSL1.0.

Share this post


Link to post

×
×
  • Create New...