Jump to content
  • 1
Robert Clay

mac Formatting problem: Paragraphs now all run together

Idea

I have tens of thousands of notes in Evernote. They are all formatted to have a space (or empty line) between paragraphs. Documents viewed on my iPad are still spaced correctly. And they were always spaced correctly on the Mac version of Evernote. But since updating to Evernote 5.6, which seemed to update the entire database, all the paragraphs now run together. In other words the line space between paragraphs has been lost. I cannot find a command to change the spacing, but it all looks a real mess now, like a bad nightmare, and I would like to restore the spacing I had before. How do I do this? Please someone advise.

Share this post


Link to post

20 replies to this idea

Recommended Posts

  • 0

How do your Notes appear using the EN Web client at Evernote.com?

EN Mac 5.6.1 has been released, you might try updating to that to see if it fixes your problem.

  • Like 1

Share this post


Link to post
  • 0

Thank you for your response. The notes appear perfectly using the EN web client. I have installed EN Mac 5.6.1, but formatting is still no better.

Share this post


Link to post
  • 0

Is anyone else seeing this issue?  I haven't seen the issue here.  

 

Just so everyone understands what is happening....the actual note content stored in the Evernote cloud has not changed which is why the other Evernote clients render the notes the same as before but in 5.6.x we've changed the way the Mac renders the notes.  We completely overhauled the text editor so we could support resizable tables and images and to create the foundation to build a whole lot more capabilities.  This does mean the interpretation of that data may differ slightly like I've seen comments about bullets losing a line break but general paragraph breaks shouldn't be different.

 

Robert, how did you create the paragraph line breaks?  Did you use the bullets or number feature?  

  • Like 1

Share this post


Link to post
  • 0

I have been in discussion with your support team and received the following response today:

 

"I was able to duplicate this exactly as you described it. I believe this is a bug and I reported it to our product team for further review.

 
I can't be certain when the issue will be resolved. If you would like, I can notify you when your issue has been fixed and scheduled for release."
 
So it looks like something is happening to resolve the matter.
  • Like 1

Share this post


Link to post
  • 0

Yes, I'm having exactly the same problem in 5.6.2, and had it in the other 5.6 releases as well. Opened my own support ticket. 

Share this post


Link to post
  • 0

Do you have an example note where this occurred? Please post a public link to the note if possible or PM me otherwise. Thanks!

Share this post


Link to post
  • 0

Sorry Jack, but this issue has been clearly documented and reproduced by Evernote staff.

See below:

 

Do you have an example note where this occurred? Please post a public link to the note if possible or PM me otherwise. Thanks!

 

 

 

I have been in discussion with your support team and received the following response today:

 

"I was able to duplicate this exactly as you described it. I believe this is a bug and I reported it to our product team for further review.

 
I can't be certain when the issue will be resolved. If you would like, I can notify you when your issue has been fixed and scheduled for release."
 
So it looks like something is happening to resolve the matter.

 

 

Share this post


Link to post
  • 0

Having same issue.  Notes which on pre 5.6 version had line breaks separating paragraphs now run together as if the line break has been deleted.  Look fine on Evernote Web.  Even clipping news articles into Evernote Mac 5.7.1 causes all the line spacing to be removed and paragraphs now run together.

Share this post


Link to post
  • 0

Having the usual frustrating experience with support. I documented both the experience, and the problem, in a public note. So far the only response has been to repeat the request for activity logs. Sigh.

Share this post


Link to post
  • 0

Got the update to 5.7.2, and the problem is still there. My ticket has been ignored. Any update?

Share this post


Link to post
  • 0

Same problem here. I am a Premium member on 6.0.5 for Mac

 

I am using the wonderful Evernote for Sublime Text 3 plugin: https://github.com/bordaigorl/sublime-evernote

 

This plugin takes my markdown code in a sublime text file and turns it into html for rich formatting in Evernote. The problem is that the markdown-to-html generator wraps <p></p> tags around paragraphs. And, as has been mentioned already in this thread, the <p> tag does not display well in the new Evernote for Mac app.

 

Would love to see an update to fix this problem!

 

Thanks :)

Share this post


Link to post
  • 0

I upgraded to the version below, and I am seeing a recurrence of this bug. A note with about 5000 words in it has lost all new lines.

However, now in web client it also seems corrupted -- as if it saved the corrupt version atop the right one. And when I try to see its history, it tries to force me to upgrade from Plus to Premium (I ain't paying more for bugs people!)

Version 6.8 (453748 Direct)

Share this post


Link to post
  • 0

Same thing here. Lost all paragraphs and spacings on Evernote for Mac, online, iPhone. Any news on solutions?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×