Jump to content
davcoops37

Evernote.exe v5.6.4.4632 has encounted a problem, close

Recommended Posts

Laptop has been rebuilt, but now I am unable to install Evernote.

Asus Notebook VX7SX Series i7-2670QM CPU @ 2.2GHz  16GIG RAM

Application opens and then starts to sync but after about 50 seconds I get an error and it shuts down.

 

Exception Info

Evernote.exe v.5.6.4.4632 (0xc0000005) EXEPTION_ACCESS_VIOLATION writing to 0x4dc4fa12 at 0x004d0067

 

Wondering is anyone has had this sort of issue before as I cant find a way to resolve it ?

Regards

David

Share this post


Link to post

As this is a rebuild,  how many notes do you have,  and are you waiting for them to be downloaded from the server?  I had a similar problem with installing Evernote into W8.1 on a new computer.  There were a lot of uninstall / reinstalls involved,  but everything (usually) failed as notes were being downloaded from the server.  I had another copy on another W8.0 computer,  and just copied the database across after initially setting Evernote up.  Either clean reinstalls or a cloned database fixed it for me...

Share this post


Link to post

Hi , 

I currently have around 21,000 notes and did have backups but unfortunately the backups were on the hard drives on my laptop, it has two independent drives so I thought I would be safe, but the bloody technicians at Asus scrubbed both hard drives and then replaced one of them so I lost all data.  I was not happy 

So now every time I start to sync it runs for about a minute and then crashes out..

I have it on my phone so at least I can get to things when needed, but would love to get things back up and running on my Laptop.

I may try and install from an old laptop and see if that works , then I could do and export of all data and the import it into the newer laptop.

Regards,

David 

As this is a rebuild,  how many notes do you have,  and are you waiting for them to be downloaded from the server?  I had a similar problem with installing Evernote into W8.1 on a new computer.  There were a lot of uninstall / reinstalls involved,  but everything (usually) failed as notes were being downloaded from the server.  I had another copy on another W8.0 computer,  and just copied the database across after initially setting Evernote up.  Either clean reinstalls or a cloned database fixed it for me...

  • Like 1

Share this post


Link to post

You have more notes than me (respect) and my reinstall struggled to get the whole database,  so I'd say starting it out from a partial restore is a good plan.  Let us know how you get on!

Share this post


Link to post

×
×
  • Create New...