Jump to content
marceloid

windows High cpu usage and very poor performance

Recommended Posts

I've been experiencing this issue for a while now. First, let me say this is not a hardware problem. I'm using a Surface Pro 3, i5, 4GB RAM and 128GB SSD. 

 

Everytime I run Evernote, at first it runs pretty nice, with no lag. But after a little while, Evernote starts to increase the cpu usage and the performance sunks down. Just by browsing the notes list with the mouse, the cpu usage goes up to 30%. The simple task of opening a note takes at least 5 seconds, even more if the note is a big one with formatted text.

 

The picture below shows what I'm saying.

 

Evernote%20High%20Cpu%20Usage%20small.pn

 

In this picture, I'm just moving the mouse cursor over the notes' list and Evernote cpu usage goes up to 30%! And it is slow as hell to browse the notes.

 

Anyone experiencing the same issue? I have Evernote installed on my Work PC with Windows 7 and I don't have this issue.

 

I already tried uninstalling with Revo Uninstaller and reinstalling and I tried renaming the database folder and sync all my notes again with no success.

 

I'm deeply invested on Evernote, and this issue is tearing apart my productivity.

  • Like 1

Share this post


Link to post

Yes, I have this same problem.   Running Mac OS X Yosemite.  Developers, please check into this - high CPU usage 99% for a couple of minutes at startup!

Share this post


Link to post

It January 6th - and Evernote is still spiking to over 100% CPU intermittently along with steadily increasing CPU load over time. After a few minutes I have to shut down Evernote and restart it. 

 

Any solution Evernote?

Share this post


Link to post

User forums here,  not the support team;  and it seems not everyone is experiencing this,  so maybe a non-Evernote cause?

Share this post


Link to post

OK, original topic was created as Windows, CU was spiking to 30%, which indicates it's probably just one core involved. Annoying but not %100.

 

Next post was Mac, CPU spiking at %100.

 

If we're going to mix application types in this topic(the applications different), please be explicit about which platform you're dealing with.

 

For actual Evernote support, please see the link in my signature, starting with the Best Practices... link.

Share this post


Link to post

Mac user here. Yosemite 10.10.1.

MacBook Air (13-inch, Mid 2012)

2Ghz i7 processor with 8GM RAM

 

Evernote at 98.4% of CPU and holding.

 

I opened it, searched for what I needed, copy/pasted it out and then left the app running in the background.

 

It just spiked on its own and sits there. My fan is running so that's how I know to look into it. 

 

I'm sad.

Share this post


Link to post

Turning off the "search for other notes" seemed to help - but it still spikes intermittently and I have to close and restart Evernote to get reasonable typing speed again. 

 

I tried calling Evernote Support but their suggestion was to install the Evernote Betas.

 

That is a poor option for us because of the risk of data loss of using a Beta. 

 

It would be great if enough people posted on this thread that Evernote addressed it.

 

Evernote we hope you are listening..!

Share this post


Link to post

I seem to be experiencing a similar problem, but not exactly the same. I'm using a Surface Pro 3, i5, 8GB ram, 256GB SSD, Windows 8.1, MS Office 2013 (32 bit - it's a corporate machine).

 

With Evernote installed, including the Outlook plugin, Outlook will continuously consume 20-30% of the CPU. With Evernote uninstalled (Revo Uninstaller), Outlook is using less than 1% of CPU.

 

I thought it worth mentioning since it seems to be a related problem, but not quite the same.

Share this post


Link to post

Absolutely Positively!  Windows 7 Home Premium on dual-core AMD laptop with 8GB RAM.  Starts OK but after awhile, CPU performance spikes like mad. If I down Evernote and then re-start it, things are back to normal.

 

Please correct this annoyance.  And YES I will report this as a bug.

Share this post


Link to post

Hi

 

I have the same problem as the OP and it has been for a lot of time, there were a lot of updates with the same performance. I am also from Brazil, maybe there is something to do with character encoding?

 

I run Windows 8.1 in a Core i7m, 8 GB of RAM. My computer at work is an older i5, 6 GB of ram and runs Windows 7, performance is better (not perfect, but "usable").

 

Sluggish everywere, but the worst is trying to input single notes (I always use formatting). There are times that I can write 100 words before the note editor interface updates with it all at once.

I end up going to the website version and typing my notes from there, is so much faster (but limited in features....)

 

I would like to contribute to a formal bug report, if anyone could point me how.

 

Thanks!

Share this post


Link to post

These posts are old, but now in 2017, I'm still having the same issue. At times I hit 100% CPU usage and it bogs down my computer and I have a beast. Is there an answer or fix?

Share this post


Link to post

Hi.  Are your issues with Evernote for Windows Desktop?  Which version of WIndows do you have?

Did you raise a support ticket?  Try a reinstall?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...