Jump to content

Can't download attachment with new beta interface

Recommended Posts

It's pretty early morning here and I haven't had my 10th coffee so I might just be dumb


When I try to downolad an attachment from my notes on the new beta interface it just doesn't work.

General web use is clicking on a file will start downolad - here it just brings up some formatting toolbar.

Tried double clicking (or more accurately hit my mouse compulsively for about 1 minute) but nothing happened.

I'm on latest firefox on a mac pro.


It's a beta so bugs to be expected - I think that's one :)

Share this post

Link to post

Same problem here.  I chalked it up to using IE or being related to some sort of firewall issue, but I've now tried on two separate computers on different networks with similar results.


I can't imagine this is a bug though because this forum would be full of complaints about it - are we doing something wrong?

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...