Jump to content

Recommended Posts

I have a notebook with 36 notes. They're all just text; about 150-400 words each, in English. The 5 most recent notes contain Japanese text (about 3 to 15 lines each). 

 

On Evernote for Windows, I noticed when I scroll through the notes list, there is significant lag when Japanese notes are in the scroll view. Scrolling lags, and even clicking on a note lags (takes a second or two to open the note). This happens for snippet and card view. List view is fine.

 

The lag is not present if I scroll down enough to hide the Japanese notes. Then everything is fine. 

It also doesn't happen on the Android app on my Samsung Galaxy Note 3, or on the Evernote Touch app for Windows 8. 

 

Is this normal? I really don't like it... I guess for now I'll just view the notes in list view.. 

 

If it matters, my laptop's specs are: 

Samsung Ativ Book 8

Windows 8.1 64bit

Intel Core i7-3635QM 2.4GHz

AMD Radeon HD 8700M + Intel HD Graphics 4000

8GB RAM

Share this post


Link to post

weird. i'm not on evernote to test this, but i've never run into that problem. text ought to just be text. but, i guess you never know. i wonder if it is an asian character set thing (cjk), or if it happens with other foreign languages as well.

Share this post


Link to post

It could be a graphics issue maybe - problems with rendering the font,  or an issue with showing two separate language fonts..  Does the behaviour persist in the browser version of Evernote via Evernote.com?

Share this post


Link to post

It could be a graphics issue maybe - problems with rendering the font,  or an issue with showing two separate language fonts..  Does the behaviour persist in the browser version of Evernote via Evernote.com?

Evernote.com is fine. 

I even have notes with 20+ large images each in some other notebooks and they don't cause lag... 

Share this post


Link to post

I don't think it's the images as such,  but the different font templates.

Share this post


Link to post

I don't think it's the images as such,  but the different font templates.

 

All of my notes are in the standard font, Tahoma. I changed the Japanese notes to Century Gothic just now and it made no difference. Still lags. That affects only the English sentences, since there is only one font for Japanese.

Share this post


Link to post

Well,  you could try uninstalling and reinstalling the software (but search around here for the details of how to do that safely) and I'd definitely suggest submitting a support ticket - you may not get anything other than a reference,  but it puts Evernote on notice that there's some sort of a problem..

Share this post


Link to post

×
×
  • Create New...