Jump to content
Jackolicious

Evernote for Mac 5.6 Beta 9

Recommended Posts

Hey all!

 

Evernote for Mac 5.6 Beta 9 is out. 5.5 users with "update to beta" checked in their preferences should start seeing this build as available for download. Here's the link just in case: http://goo.gl/zGM7Lq

 

If you have trouble downloading the update in-app, please run the following terminal command and try again: 

defaults delete com.evernote.Evernote SUFeedURL

 

This release is mostly minor bug and crash fixes as we prep for a public release. We fixed:

- several background crashes

- search crashes

- tag filter at the top of the note list freezing the app

- integrations with 3rd party apps like airmail

- tooltip translations

 

Details are for you, JMichael :)

 

Let us know what you think!

  • Like 3

Share this post


Link to post

You should pin this one, and probably unpin the other one, Jack.

  • Like 1

Share this post


Link to post

Just wanted to share this bug fix as reported by Adjusting in a separate thread.

Thanks for the fix!

 

 

This bug has already been fixed in the next version of the Mac client.

Beta available now: https://discussion.evernote.com/topic/67049-evernote-for-mac-56-beta-9/?p=301805

 

 

Whenever I create a new note on my Mac, as I am typing in the title, it suddenly highlights what I've typed and deletes it as I strike the next key. 

 
  • Like 1

Share this post


Link to post

Hi,

I don't know whether this is a new problem or already known. I just realized that on my Mac there is no difference any more between a note link in normal style and classic style. The created note links in both cases are identical and start with "evernote:///" that means it is the classical style. A note link starting with "https://www.evernote.com/" cannot be created any more.

I also tried to create a note manually in the format "https://www.evernote.com/shard/[shard id]/nl/[user id]/[note guid]". This also did not work. Has something changed regarding this type of links?

Share this post


Link to post

I am quite annoyed.

 

I got the update prompt and used it. Unfortunately, the update broke the Spotlight Search which worked fine before.

 

1. There should be a warning (at Beta 1 you still mentioned as Spotlight problem, but not with the recent versions).

 

2. How do I get Spotlight search back?

 

Thx, EvB.

Share this post


Link to post
Closed/Positive

- it looks like the upload problem was corrected, uploaded the 1st time :-).

- Hanging/freezing of adding tags to multiple notes appears resolved. 

- had alot of crashes in past, so far, so go

Open:

- Previously reported glitch with changing colors of text still occurring (selecting a font, it will not change color until the color "Licorice" (Black) is selected" and then can change to any color you want 

-  "tables" - still do not have the enhanced functionality that was displayed in the clip (previously reverenced (http://www.youtube.com/results?search_query=evernote+beta+5.6+tables).  If you would please confirm, was this clip misleading or is this the functionality that we are supposed to have?   

 

Much thanks!! 
  • Like 2

Share this post


Link to post

The crash that I reported here (Post #20) on beta 8 is still occurring on beta 9. See https://discussion.evernote.com/topic/66563-evernote-for-mac-56-beta-8/

 

On 10.7.5, which is the latest version the older white MacBooks like mine will support, Evernote 5.6 beta 9 crashes every time I try to move a note from my inbox notebook to another notebook (by using the search box to select a notebook; if I manually select a notebook, it works as normal). This seems to happen regardless of whether the note in the inbox has synced to the server or remains local at the time I try to move it. 

Share this post


Link to post

I was also updating from beta 7 and got an error unpackaging the new version when using in app update. Update with the link on OP works perfectly on yosemite so far. Spotlight integration is working :)

Share this post


Link to post

For those having trouble upgrading, please try the directions in the first post. 

 

pmarlowe, I can't reproduce that issue. Are you submitting crash reports? The best thing to do would be to reproduce the crash a handful of times, submitting your name/email with the crash. That should help us find it.

Thanks for the reports!

Share this post


Link to post

I submitted a couple of crash reports earlier today, although I'm not sure whether I input my email. The last few times it has happened, I have had to force quit Evernote and then I only get the OS X error reporting screen. I copied the contents of that log into a text document. If it will be helpful, I can PM it to someone there. 

Share this post


Link to post

As it turns out, when force quitting, we don't get the crash reports. 

 

 

How about Spotlight?

Share this post


Link to post

As it turns out, when force quitting, we don't get the crash reports. 

 

I should have been clearer in my earlier post. A number of the crash reports were done through the Evernote system, and I don't remember whether I provided an email there or not. Several of the more recent ones have required me to force quit, and then I only get the standard OS X reporting window. Thanks for looking into this issue. It's pretty frequent on 10.7.5 when trying to move notes out of one notebook and searching  for a destination notebook.

Share this post


Link to post

How about Spotlight?

Spotlight support was not available at all in 5.6.0 beta 1. 

What OS are you running?

Share this post


Link to post

Hi everyone, the beta 9 seems to be mostly working well. The couple issues that I have are when I select two separate notes when moving to a folder the Evernote app does not work, i.e. I get the swirling circle of death. 

 

A couple of requests that I would like to be included in a future update is the ability to change multiple notes tags at the same time. I will continue to track issue. 

 

Thank you for your time. 

 

Best Regards, 

Share this post


Link to post

I don't know if this is a new issue but some reason the two-factor-auth SMS is never sent when I try to log-in in the app. When I try to do the same on the website, everything works. Anybody else having this issue?

Share this post


Link to post

Interesting?

 

This wasn't on the new features list for this build.  Did a dev sneak it in without knowledge of top brass?

 

43a32dc9-6a5d-4b46-b519-00c636841554.png

Share this post


Link to post

Interesting?

 

This wasn't on the new features list for this build.  Did a dev sneak it in without knowledge of top brass?

Far more likely that the feature list isn't complete.

Share this post


Link to post

Interesting?

 

This wasn't on the new features list for this build.  Did a dev sneak it in without knowledge of top brass?

 

Evernote-Premium.png

 

Where did you see that? This doesn't show up in my "All Notes" view :-/

Share this post


Link to post

It is just present in my toolbar.  But don't worry it doesn't actually fulfil a function for me, if i click it I get prompted to choose a recipient from a non-existent list of names.

 

Presumably that will become a list of people I have interacted with via Evernote?  Seems like it will suit Business users.

 

af72bac1-8781-42a6-bcab-bed59583ce69.png

Share this post


Link to post

 

How about Spotlight?

Spotlight support was not available at all in 5.6.0 beta 1. 

What OS are you running?

 

Back again.

 

OS= 10.9.4

 

For beta 1, there was the spotlight warning. But not for the last betas, in spite of earlier questions in this regard.

Share this post


Link to post

×
×
  • Create New...