Jump to content
CatH

Thumbnails gone in Android app

Recommended Posts

I rely heavily on thumbnails when scrolling thru notes. With the latest Android updates, the thumbnails are gone. I do not see an obvious way to show them. Help? Please and thank you.

  • Like 1

Share this post


Link to post

What weird to me is I don't recall *ever* having thumbnails on my Android.

I rely heavily on thumbnails when scrolling thru notes. With the latest Android updates, the thumbnails are gone. I do not see an obvious way to show them. Help? Please and thank you.

Share this post


Link to post

What version are you using?

 

I'm seeing them in the latest 5.9.2 beta release, both on my phone and my 7" tablet.

Share this post


Link to post

Yup - working for me too..  (they can take a little while to appear).

Share this post


Link to post

Thanks everybody. I have them now when sorting by date and recently updated. Must have been a glitch connection. Where I really need them, though, is when sorting by title. Am I missing something?

Share this post


Link to post

You know what? That's a new UI change that I'm not really sure that I like. Evidently, sorting by title is now the old list view, and so you get a different set of note information showing. I think it's better to have the note view and sorting be separate options. Sorting by title doesn't necessarily mean that you want a list view: it means that you want to sort by titles; conversely, it seems fair to want to sort your list view by a criterion other than title.

Share this post


Link to post

That's what I was afraid of. I'm definitely not a fan of the change. I agree that sort and view should be separate to give users flexibility.

Share this post


Link to post

Hey, it had been a couple days since I used EN and last night discovered it looks completely different, and not in a good way. I have my android phone set-up to automatcally update and after reading Jefito's 1st post, checked and it appears I've been "Updated" the *beta* version 5.9.2. I'm positive that I took no steps to manually download the Beta version.

I don's like the Beta versions and it was my understanding the if you have your devices set to auto-update, *only* new Public Release versions would be downloaded, *not* Beta versions.

Aside from the fact that I realky do *not* like the new android Beta that I seemed to have "aqcuired," does anyone have idea how this happened?

What version are you using?

I'm seeing them in the latest 5.9.2 beta release, both on my phone and my 7" tablet.

Share this post


Link to post

Hey @Wordsgood - check the version number in Evernote > Services > General Settings > Support to see which version you have.  If it's a beta you may have joined,  or been joined to,  the beta program in error - that would have been via the Google+ community - post there I guess to unjoin..  But let us know your version first..  maybe we can get the Admins to help out.

Share this post


Link to post

Just found this thread again. I am on the most current one, version 5.9.2.

I'm not actually that worried about it because it's not a feature I would use, which is probably why I never noticed it before!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...