Jump to content
Sue Moseley

chrome Web Clipper constantly firing up when typing in Chrome

Recommended Posts

For the past 2 - 3 days Web Clipper has been popping up randomly and trying to take clippings of my screen. This is happening despite the fact I have closed Evernote and closed down the system tray icon. It is only happening when I type. Typing one single short paragraph on a FB post can involve shutting down an unwanted web clipper pop up 3 or 4 times. I am having to deal with this more than 50 times a day. This has only been happening for a few days, so I'm wondering if this has been caused by a bug in an update. I am running Windows 8 (not 8.1) and I only use Chrome for general browsing. Anyone else having this issue?

Share this post


Link to post

Hi Sue and welcome to the forums,

 

Found the same happening. If you open up the clipper and go to settings you will find that the ' is the culprit as it is now the shortcut to open the clipper. Change it to something else you don't use. I chose #

 

Best regards

 

 

Chris

  • Like 1

Share this post


Link to post

I am having a similar problem.  In chrome (I have not tried other browsers yet) when I am typing in a text box on a forum every time I hit the delete key a web clipper page comes up.  Very annoying.  How do I stop that from happening?  Interestingly, I tried the delete key on this page while typing this message and the problem did not happen.  

Share this post


Link to post

Glad to see I'm not alone. I began noticing this in Gmail and on Facebook, but I'm finding it seems true anywhere (using Chrome, at least) that just typing the letter w is opening my clipper. Where can we adjust settings? I've looked around a bit and, although I found a place to adjust some shortcuts, I cannot see a place to adjust a shortcut for opening the web clipper. It is extremely annoying. Apparently, I type tons of w's.

Share this post


Link to post

Read my post above.

 

Regards

 

Chris

Share this post


Link to post

Thanks so much, Chris. You know, I had looked there but when I looked again I saw that there is a whole separate column for shortcuts that I completely missed. Duh! So glad to have that fixed!

Share this post


Link to post

Me too. Editing in a TEXTAREA, typing single quote causes web clipper panel to pop up and take focus from the page. This shouldn't happen when typing in a form, even if quote is the shortcut. There was a problem a while back where it did this in GMail, but they were using a DIV which was editable, but this is a standard TEXTAREA.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...