Jump to content
Orlsend

This version of Evernote Web Clipper is no longer compatible with Evernote Service.

Recommended Posts

After using this webclipper for 2 years, today I am propmpted with this message. This version of Evernote Web Clipper is no longer compatible with Evernote Service. Please install the latest version. I am running the latest stable FF (32x) on windows 7.

Share this post


Link to post

Thx Orlsend, we'll investigate. 

Do you send clips to Web service or to Desktop client?

Share this post


Link to post

I got the same message this morning (Chrome extension version 6.2 under Windows) while it was working yesterday. Solution: remove the extension and install it again (same version number but it looks different...). Cheers.

Share this post


Link to post

I am getting this dialogue box, but it pops up on top of everything no matter how often I shut it down (with and without ticking the 'check box'. It is preventing any web access on one machine and so this message is having to be sent from another machine!

 

I also cannot see Evernote or Web Clipper in the installed programme list to attempt to un-install it. 

 

Any thoughts?

 

Neil

Share this post


Link to post

Hi Neil. I have the same problem. Our system does not allow evernote access so I cannot even download the update. Pse let me know if you receive help

Share this post


Link to post

We're investigating why this happens in some cases. The best recommendation I have is to try to uninstall and then re-install the Web Clipper from www.evernote.com/webclipper

Share this post


Link to post

Same this happening on the web clipper on Mac for Chrome.

I am being asked all the time to update to the latest version even though I have the latest version installed.

Chrome version : Version 37.0.2062.20 beta Mac

Extension version : 6.2

OS : Mac OS X 10.9.4

Share this post


Link to post

I am tied to Chrome 37 here. So no luck here.

I am not asking for an immediate solution.

I'm giving you extra info just so you guys can triage this.

Share this post


Link to post
The same for me.

 

Chrome version: Version 36.0.1985.125

Extension version: 6.2

OS: Mac OS X 10.7.5

Share this post


Link to post

Ditto, Just started yesterday. 

iMac on OS X 10.8.5

Chrome: Version 36.0.1985.125

Just downloaded latest web clipper & latest Evernote as the prompt suggests and restarted Chrome but problem persists.

Hugely annoying... every new browser window I open starts the pop-up warning and often takes 4 -5 tries to make it go away.

Something is broke in EN from what I can see.

Will try to disable it until you work out a fix but that is a pain... I am a heavy user :-)

Share this post


Link to post

Further to my post above, Web Clipper is no longer working at all!

Help!

Share this post


Link to post

Fixed it on my 'puter .... but the bug is still out there for sure.

Went into Chrome, Clicked on the "3 bar" menu button in the top right hand corner, Went to "Tools" then "Extensions" in the submenu.

Deleted Web Clipper, 

Downloaded a new EN Web Clipper extension from the "get more extensions" window.

Works fine now. No more popup warnings and clipping perfectly.

Cheers

  • Like 2

Share this post


Link to post

This worked for me,

I guess something to do with Chrome's restriction of installing extensions only through the Chrome Store.

Or, you left a previous version on your site.

 

Anyway, followed exactly Tecta's steps (thanks!!!) and everything is fine - it looks like a different kind of version, too. Maybe because it's a clean install.

 

 

This bug was hugely frustrating because initially the amazing new Web Clipper worked, then it didn't (probably because of Chrome Sync).

 

Fixed it on my 'puter .... but the bug is still out there for sure.

Went into Chrome, Clicked on the "3 bar" menu button in the top right hand corner, Went to "Tools" then "Extensions" in the submenu.

Deleted Web Clipper, 

Downloaded a new EN Web Clipper extension from the "get more extensions" window.

Works fine now. No more popup warnings and clipping perfectly.

Cheers

Share this post


Link to post

Bad News.... the pop up warning is BACK!

And Web Clipper is not working.

So EverNote has a serious problem. This renders the app unusable..... 

Please EN staff, help with this.

Share this post


Link to post
I've had to reinstall the new version of Web Clipper twice, now.

 

Mac OSX 10.9.4

Chrome v36.0.1985.125

 

post-151378-0-26134100-1405907838_thumb.

Share this post


Link to post

A definate THANKS and thumbs up to Slavi. Brilliant idea to post a video!!!

Evernote Webclipper stopped any accessl to Chrome on my laptop and because of the 'Webclipper not compatible' note wWindows refused to uninstall Chrome (thought it was still working).  Then the webclipper notice started appearing on my desktop!!!  And when I tried to start Chrome it thought it was already running  so didn't start.  Multiple restarts of the laptop eventually allowed me to start chrome (still with the annoying notice) and then using Slavi's technique of multiple Esc key presses combined with right clicking the webclipper symbol, i managed to get the dropdown list with REMOVE WEBCLIPPER - so I did.

 

Doubt I will use it again, reading many forums about this even reloading the later versions is not solving the problem.  I will not risk it again.

 

It's a pity, Evernote is an excellent store for ideas and articles for my work.  My strong suggestion is that the evernote team get a fix and then set about mending some fences.  Perhaps start by making the fix obvious on the evernote website?

Share this post


Link to post

Also getting this. Uninstalled and reinstalled twice now. Started on waking computer from sleep overnight, not a relaunch of Chrome or a restart of the computer. Neither of those helped the problem. 

 

Chrome 36.0.1985.125

OS X 10.9.4

Share this post


Link to post

I'm having the same problem. Uninstalled and reinstalled twice and the problem keeps coming back. I was greeted with the error message again this morning as soon as I woke my MacBook Pro. I deleted the clipper and will wait until this is resolved. Not a happy premium user as I use Evernote constantly!

Share this post


Link to post

Sorry for the problems that some user experience with the new version.

We're aware of the problem and working on a fix to push out as soon as we can. 

 

One more thing to try except re-installing is:

1) Goto and login to evernote.com. 

2) Goto Account Settings

3) In the Security section click the 'Applications' tab

4) Find 'Google Chrome' in the list. 

5) Click 'Revoke all' (this will essentially sign you out)

6) Restart Chrome and try using the Web Clipper

 

The above instructions will not resolve it for all but depending on what state you were in before the automatic update, it may work. 

Please post back here if it does resolve it for you. 

Share this post


Link to post

That worked for me.

 

In all fairness I also verified my email address when I was asked, which is the first time it's ever been asked in the evernote.com website. 

Share this post


Link to post

Here is how I removed the extension.

 

Slavi, 

 

Thank you.  This seems to solve the problem.  

  • Like 1

Share this post


Link to post
We just released a fix to patch this error popup. 

Users should get auto updated to the latest version 6.2.1 which has the fix applied either in the background or on Chrome restart. 

 

To force updates manually:

1) Visit chrome://extensions and set it to developer mode and push the button 'Update Extensions Now' at the top of the page. 


 

And then verify you are running Web Clipper 6.2.1

 

Sorry for the inconvenience. 

Share this post


Link to post

I uninstalled the extension and reinstalled it and it's mostly work, but NOT working in Gmail at all. Button does absolutely nothing. I'm in Chrome  Version 36.0.1985.125. 

 
I also have to say I'm not loving the most recent design of the clipper. I'm trying to get used to it, but I'm not sure. I clipped a PDF but couldn't see that it was highlighted even though it did save. It also no longer seems to be smart about articles. It's treating images as PDFs by default. Is this just me?
 
Thanks,
Bobby

Share this post


Link to post

Thx Bobby for the feedback.

 

Email clipping works fine in our testing. If the Clipper has updated in the background you will need to refresh or reload the Gmail page for it to work. 

 

Can you post a few sample URLs where you see unexpected behaviors? That would be great for us to test against. 

Share this post


Link to post

This is a bummer, but it is fixable.  Click OK on the message until a message appears with a checkbox to prevent this script from generating dialogs.  Check the box and hit OK - you may need to do this a couple of times as the boxes come up quickly.  But eventually it will stop popping the dialog.  Then, do as others have suggested - uninstall the extension (3bar/Tools)  and then add it back in from www.evernote.com/webclipper.

Share this post


Link to post

This morning my clipper is working fine and the mad pop-ups are gone!

Seems EN fixed the clipper and it has been auto updated within Chrome without me doing anything.

Fingers crossed this works for the future but for the moment, thanks to the EN team for responding.

Back to work with EverNote by my side.

Share this post


Link to post

I reinstalled the Web Clipper per Tecta's instructions and it seems to be working fine on Chrome now -- with no more of the incessant pop-up windows.

 

Macbook Pro.  OS X 10.9.4.

 

Michael

Share this post


Link to post

I reinstalled the Web Clipper per Tecta's instructions and it seems to be working fine on Chrome now -- with no more of the incessant pop-up windows.

 

Macbook Pro.  OS X 10.9.4.

 

Michael

Fingers crossed. Evernote have never messed up like this before and we should give them the thumbs up for fixing the problem in response to forum posts.

  • Like 1

Share this post


Link to post

I've tried reinstalling the web clipper three times (possibly more) over the last few weeks. I don't even get the "no longer compatible" notice. I just get the dotted circle going round and round forever (I've left it overnight before and the next morning, it is still going). 

 

Please tell me what to do.

 

Chrome version 42.0.2311.135 (64-bit)

Mac OSX 10.10.3

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...