Jump to content
BLK Dragon

windows endless 'access revoked' (5.4.1)

Recommended Posts

Evernote (5.4.1, win7) keeps asking password, like every 10 minutes or so.

And after I re-enter passwords, popup message says 'Synchronization failed. Access Revoked'.

 

This madness is happening for several months, if I remember correctly.

 

What's going on, exactly?

Share this post


Link to post

Evernote (5.4.1, win7) keeps asking password, like every 10 minutes or so.

And after I re-enter passwords, popup message says 'Synchronization failed. Access Revoked'.

 

This madness is happening for several months, if I remember correctly.

 

What's going on, exactly?

 

Sounds like you're not using the right password & so it's asking it when it's trying to auto sync.  Then, since the password is not correct, sync failed.  I suggest you go to the web client & do a "forgot password".

Share this post


Link to post

 

Evernote (5.4.1, win7) keeps asking password, like every 10 minutes or so.

And after I re-enter passwords, popup message says 'Synchronization failed. Access Revoked'.

 

This madness is happening for several months, if I remember correctly.

 

What's going on, exactly?

 

Sounds like you're not using the right password & so it's asking it when it's trying to auto sync.  Then, since the password is not correct, sync failed.  I suggest you go to the web client & do a "forgot password".

 

 

I'm using the correct password — hitting 'sync' button several time after 'sync failed. access revoked' does synchronize.

 

It's not that Evernote doesn't work at all, it just keeps asking password again, again and again.

And it's only on windows, only on one laptop (other one, with win8, works just fine); both Android devices works fine too.

Share this post


Link to post

Maybe the laptop installation isn't well.  Try backing up the database and Revo uninstall/ reinstalling it.  Refreshing the whole thing may straighten out the authorisation.

Share this post


Link to post

Maybe the laptop installation isn't well.  Try backing up the database and Revo uninstall/ reinstalling it.  Refreshing the whole thing may straighten out the authorisation.

 

I doubt it -- every Evernote update is, essentially, uninstall-old + install-new (which I've done several times in past few months).

Share this post


Link to post

The difference with Revo however is that it removes the Registry bags and baggage that any normal uninstall may leave behind...

Share this post


Link to post

I'm getting this only on my windows 8.1 machine. Did you ever find a fix? A complete uninstall did not fix this for me.

Share this post


Link to post

I didn't want to install another program just to fix another. Before I only deleted all the application data when uninstalling. I just manually deleted registry keys with evernote in the name and reinstalled. I have not gotten a password prompt yet so perhaps that fixed it.

Share this post


Link to post

Nope this did not fix it. I found Revo has a free stand-alone version and tried that and it still did not work. Still getting the password prompt.

Share this post


Link to post

Next time you see the prompt,  can we have a screen shot?  And is it possible to ignore the request and just 'x' the window?  

 

-And what version of Evernote do you have there now - has it updated to the latest release?

Share this post


Link to post

Using evernote version 5.6.4.4632 - the one that's downloaded straight from the main page.

 

The window has an X and cancel buttons. When I click them it cancels the attempted sync and the sync icon has a red ! on it. Also, in evernote.com accounts where is lists device access, it shows this computer a ton of times whereas it only shows all my other devices having only 1 or 2.

Share this post


Link to post

How about logging out of Evernote entirely on that machine,  then logging back in?  Maybe refresh the authentication details?

Share this post


Link to post

Hmmn.  Running on empty now - could be a firewall or AV issue maybe,  blocking access to the auth cookie or preventing it being added in the first place?  Are you on a home connection or a work one?  Sorry not to have more.  I'd suggest a support request (see below) and hope that the techs,  or someone who hasn't posted yet has a better option.

Share this post


Link to post

Home network and its working just fine on my laptop which is on the same network. I've already submitted a support ticket. Unfortunately it takes weeks for them to reply.

Share this post


Link to post

I just updated to a Win 8.1 machine. I installed evernote and logged in - worked fine for 2-3 days and now I am getting this same issue whenever it auto synchs -asking for the password.  Is there some setting to disable this security function?

Share this post


Link to post

I contacted evernote support about this and they got back to me a few months later and eventually asked for a recording of it. I gave them a recording of it and asked that they tell me when they figure out the problem. They replied that they received the video and will notify me when the issue was fixed. A few days later I just stopped getting the password prompts but nobody from evernote support told me what was wrong or that they fixed anything.

 

I suggest opening a support ticket and give them my username so they can look at what the problem was for me and what they did to fix it. If you don't have premium you're going to just have to deal with these password prompts every day for a couple months until they get back to you.

Share this post


Link to post

Might have been fixed in one of the updates we had recently.. anyway glad you're sorted:  maybe others won't have the same problem if it's been properly resolved..

Share this post


Link to post

It is not fixed. I have the identical issue (Win 7 Pro).  I'm currently using 5.7.2.5753 (public).  For at least the last three public release versions of Evernote, I'd had the endless re-log-in pop up.  I finally changed my settings to only sync every hour, but every time I come back to my machine, the dialog has reappeared.  If you ignore it by clicking out of it, it turns off sync.  I have done complete uninstalls and re-installs, etc. but nothing has changed.  My guess is that the password is not being cached/stored properly and so it is constantly asking to re-authenticate.

Share this post


Link to post

It doesn't seem to be a problem with the client. It was fixed on my machine without any client updates. It is probably something wrong on their end.

Share this post


Link to post

×
×
  • Create New...