Jump to content

mac Prevent auto conversion of dumb quote to smart quote

Recommended Posts

I'm using Evernote 5.5.1 Mac App Store and when I type:


"use strict";


...Evernote automatically converts the dumb quotes to smart quotes:


“use strict”;


Any chance of adding a setting to prevent this from happening?

  • Like 1

Share this post

Link to post

This is an OS setting.

Go to System Preferences->Keyboard->Text and uncheck 'Use smart quotes and dashes'.

  • Like 9

Share this post

Link to post

  • Create New...