Jump to content
VanderBaschbv

Sync. botton showing exclamation mark

Recommended Posts

Hello,

 

I have got quite a problem. For several days now I've tried to sync my notebooks,  however the sync button keeps showing an exclamation mark.

It doesn't mention what's wrong or what so ever.

 

Moreover my internet connection works perfectly fine.

 

Could anyone please help me? 

 

post-206270-0-96496500-1402564846_thumb.

Share this post


Link to post

Clicking in the Sync button just performs a sync operation.

 

You may be able to tell what sync problems you're having by viewing your activity log (Help / Activity Log) around the time that you did a sync. You might also be able to tell what's going on by going to Note List View (View / List View), adding the Sync column to the list view (if it's not there already) and sorting by that column: unsynced notes will have a dot in that field. Ultimately, you should probably open a support request; see the link in my signature.

  • Like 1

Share this post


Link to post

Clicking in the Sync button just performs a sync operation.

 

You may be able to tell what sync problems you're having by viewing your activity log (Help / Activity Log) around the time that you did a sync. You might also be able to tell what's going on by going to Note List View (View / List View), adding the Sync column to the list view (if it's not there already) and sorting by that column: unsynced notes will have a dot in that field. Ultimately, you should probably open a support request; see the link in my signature.

 

Thank you for this information Jefito. I checked the activity log and this is what is says: 

14:06:14 [21388] Client synchronization finished, status: failed
14:06:14 [21388] * error: Sync failed due to unexpected behavior at client side
14:06:14 [21388] * elapsed time: 6s
 
I already tried to open a support request, but until now they didn't respond. Therefore, I asked this on the forums.

Share this post


Link to post

2 days ago Evernote could not sync across devices because of a DDoS attack. Could that be the reason?

Share this post


Link to post

2 days ago Evernote could not sync across devices because of a DDoS attack. Could that be the reason?

Thank you for the response.

I really hope that's the problem and that Evernote will work again by tomorrow. However, I've been having this problem for quite a while now. And it keeps coming back whatever I do. For the past two days it didn't work even once.

I hope the support request will help me out now! 

Share this post


Link to post

For what its worth, for nearly 48hrs I was unable to sync reliably, however, as of this morning (eastern time), syncing has been fine. The DDoS attack caused a fairly lengthy outage. 

 

Are you still, as of this moment, experiencing syncing problems? 

Share this post


Link to post

I've just started experiencing syncing problems on my Evernote Sandbox account, both directly through the Evernote interface and through my Windows app under development that uses the PHP API - unable to upload updates. It's been working reliably for the last two months.

 

UPDATE (20 mins later) Both Sandbox syncing and my app uploading working perfectly again. Yay!

Share this post


Link to post

Hello,

I'm experiencing the same issue since yesterday with the apparent synchronization failure indicated by the exclamation mark on the sync button. I'm not receiving on my desktop application under Windows 7 32 bits latest notes created with my Android devices. On the other hand the sync seems to work fine on my phone and tablet.

The three last lines of the activity log show:

 
08:07:10 [5348] 96% No more data to read.
08:07:11 [5936] Client synchronization finished, status: failed
08:07:11 [5936] * elapsed time: 53s

Has anyone in this thread had the same problem resolved it, and how? Is it just a matter of waiting till the problem goes on its own, or is there something that I should fix myself?

Thanks

A.R.

Edit: solved on its own. Shouldn't have been actively looking for a solution on internet... ;-)

Share this post


Link to post

Is it possible you recently added a note with big attachments? Because I did in the Mac app, and every time again a note that was too big failed to sync...as well as all the other notes edited within the same app. Very annoying. Only way out is to delete the big and corrupted note in your account, as well as in your bin: the note must be gone completely before this specific app will sync again. No idea if it's the same problem though.

Share this post


Link to post

I'm experiencing something similar, now 18 months after the original post. Here are the entries from my log:

09:16:23 [16832] Client synchronization finished, status: complete
09:16:23 [16832] * elapsed time: 0s
09:17:10 [11596] Checking UpSell: Checking Eligiblity
09:17:10 [11596] Checking UpSell: Not Eligible: Too soon, check API after 2016/04/23 06:58:08
09:18:10 [11596] Checking UpSell: Checking Eligiblity
09:18:10 [11596] Checking UpSell: Not Eligible: Too soon, check API after 2016/04/23 06:58:08

Those last two lines show up dozens of times in recent months. I have an Evernote Premium account for my personal use and Evernote Basic for business. When I switch to the Premium account, the exclamation point goes away. Switching back to Evernote Basic causes the exclamation point to return.

Share this post


Link to post

Not sure this still works, but try holding the Ctrl key and hitting the sync button.  If it works you will be presented with a list of notes that aren't syncing.  Edit the notes - edit or add a tag or copy the content to a new note.  See if they sync after that..

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...