Jump to content
paulgc

firefox web clipper does not return control to webpage after clipping

Recommended Posts

I can use the web clipper on a webpage.

When Iclick the arrow to return to the webpage,

I do not have controll of the webpage (to click ANY button or item on the webpage).

I have to refresh the webpage to regain control.

 

help if you can.

Win 8.0

Firefox 29.0

 

 

 

Share this post


Link to post

Do you have a "close" option on the Clipper?  If so, I would suggest clicking on it.  That should clear the clipper off the screen and bring you back to the webpage.

Share this post


Link to post

Thanks sentinel,

I have been using the Hide the overlay arrow (back arrow on the clipper (clearly) sidebar)

my other options are clip to evernote, highlight, show themes and print.

 

I have also tried the back button on the browser itself.

 

Using the hide the overlay arrow seems to return control more often than the browser back arrow, but not all the time.

 

Thanks for the reply.

Share this post


Link to post

Anyone know if there's a hotkey to hide the web clipper window after a clip has been completed? I'd love to be able to hide the final window after something has been clipped. Currently the only way I can figure out to do it is to start a new clip: "`" and then cancel with the esc button. 

Share this post


Link to post

Anyone know if there's a hotkey to hide the web clipper window after a clip has been completed? I'd love to be able to hide the final window after something has been clipped. Currently the only way I can figure out to do it is to start a new clip: "`" and then cancel with the esc button. 

 

Direct answer to question:  Esc key

However,

I just discovered the ability to do this.  However, I am using Safari 7.0.5 with the latest web clipper for it.  I don't know if this is possible for any other browser or version.

When you open the web clipper,you will see a button at the bottom "Options".

Click that button.  A new dialogue window will morph into view in the center of the screen.

At the top of the new window you will see another menu...Options    Keyboard Shortcut    Legal

Click on Keyboard Shortcuts.

You can set your keyboard shortcut there.

 

I have not done this yet, but I found it just a moment ago.

I hope this helps!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...