Jump to content

Archived

This topic is now archived and is closed to further replies.

estan_0223

android (Archived) Snapshot uploads on 1.0 b4

Recommended Posts

Since updating to beta 4 I can no longer upload snapshots taken. Message: Error communicating with Evernote servers.

Had no issue with previous versions of the beta.

Share this post


Link to post

Thanks for the report. What model phone are you using, and what network carrier are you on?

If you have the ability to try on WiFi vs. your carrier's network, it would be useful if you could try both.

Thanks

Share this post


Link to post

Thanks for the response.

Can we get a little more information about the problem you're seeing. If you look in: Menu-->Pending notes and then Menu ->View Error Log you'll see a list of any errors that the phone has encountered. You can send that log via email.

Also, please let me know if you still see the note in the pending queue.

Thanks!

Share this post


Link to post

I just downloaded the beta (and promptly upgraded to 1.0b4) on my T-Mobile myTouch (awful name) a couple of minutes ago and decided to test it by sending a photo with a note and tags.

It won't upload and upon finding this forum post (and trying over wi-fi and edge) and checking the "pending notes" section and looking at the error log it simply says the following:

Aug 22, 2009 1:30:24 PM

NoteUploader.uploadNote

Error communicating the the Evernote servers.

It's failed two or three times. Hope this helps.

Share this post


Link to post

I seemed to be unable to upload photos to any other notebook but my default, which is ok. Whenever I changed the notebook to upload a photo to, the upload failed with the same error shown above.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...