Jump to content
Lemayp

windows 8 Cannot connect to Evernote Windows after 5.4 update

Recommended Posts

Hi,

 

 Just to let you know that I cannot connect to Evernote for Windows after the upgrade to 4.5.0_3698.

 

 Evernote asked me for my username/password, then my google authenticator number (for 2-step verification) then exit.

 

 Next time I try it will only ask for my username/password and then exit.

 

 I have uninstalled the product and reinstalled and the scenario repeated itself.

 

 I think the problem to be because I am using the 2-step verification.

 

 I have contacted the chat group which has opened a support ticket.

 

 Anyone else having that problem?

 

Thanks.

Share this post


Link to post

I got exactly the same problem after updating v5.4.0 on windows8 machine. First time asks for username/password and then 2-way auth. code and then everything disappears, then by running it again it just asks for the password for syncing and not accepting it and disappers again and continue this pattern. Uninstall and reinstallation also didn't help. I would appreciate if I can get any help on this.

Share this post


Link to post

I forgot to specify that I was too using windows 8.

First interaction with support yesterday night they ask me to uninstall/reboot/install but the problem remained. I might not have access to that particular machine until Friday, will post any progress.

  • Like 1

Share this post


Link to post

Just as a temporary solution, I uninstalled v5.4.0 and installed v5.3.1 (luckily I kept a copy of that in my machine) which was my initial version before this problem and it works just fine, except the notification for update to the new version which I skipped it for now. 

Share this post


Link to post

Just got another reply from support. Now they want me to do another level of uninstall.  There is event steps to be performed from inside of evernote that need to be performed which means they just cut-and-paste email content... I cannot connect to evernote, how could I do those steps!!

 

Unfortunately they don't seem interested in investigating this problem, just to ask me to reinstall Evernote.  I don't recall how many gig of data I have, will take time.

Share this post


Link to post

Just got another reply from support. Now they want me to do another level of uninstall.  There is event steps to be performed from inside of evernote that need to be performed which means they just cut-and-paste email content... I cannot connect to evernote, how could I do those steps!!

 

Unfortunately they don't seem interested in investigating this problem, just to ask me to reinstall Evernote.  I don't recall how many gig of data I have, will take time.

Reinstalling the app won't remove your database. Does the app crash everytime you login? We're investigating this issue, so far the app runs fine after the initial crash. The crash also seems intermittent.

 

If you have any other details, that would be helpful. thanks!

Share this post


Link to post

Actually the problem persists with v5.4.0 no matter how many times you uninstall and reinstall it again. After each reinstallation, you are prompted to provide username/password and then your 2-way code then it crashes and the window get closed. Then if you run it again, it opens a prompt asking for the account password for synchronization, whether you accept it with "OK"  botton or reject it with "No" button, the program will crash again and another window keep popping up asking the same question. It is quite annoying. So far my best remedy was to downgrade to v.5.3.1

  • Like 2

Share this post


Link to post

By the way, the event steps suggested by support group will not work as there is no way to successfully pass the login phase and get access to the account through Evernote Desktop client so that you can possibly do any of those stuff.

Share this post


Link to post

@dlu

 

The problem I am facing is a permanent one as I am no longer able to connect into my evernote account since the upgrade.  Since I assume there is not a lot of people using 2-way identification I assumed my problem to be related to this, but I will let you determine the real potential cause of my problem.  It looks like we are at least 2 persons with same problem as @fbahari respons apply to my situation too.  We both seem to use 2 way identification and running on windows 8.  

 

Yesterday I did the uninstall/reboot/reinstall scenario proposed by support. 

 

I haven't yet done the logout/copy database folder/uninstall with revo/reboot/reinstall scenario that proposed today support because (1) I cannot do the first steps since I cannot connect to my evernote installation and (2) I wasn't using the computer where the problem has been faced (I will access it tomorrow and maybe tonight, NY time).

 

If you need any specific information about my environment, please let me know here or in private, I will be pleased to provide as much information that I could.

 

I also have evernote installed on 2 other machines (windows 7) which I haven't attempt to upgrade yet since I was affraid to face the same problem. I could attempt the upgrade on one of the machine if you thing this could help.

 

Let me know if you fix the problem or would like me to provide any kind of information.

 

Another thing we could do on this installation would be to redo the installation and connect into another account without 2-way authentication, then try to swich back to my account. If you have a demo or test account username/password, I wouldn't mind try this scenario.

Share this post


Link to post

I have just connected to one of my 2 windows 7 machines where Evernote is configured with this same account and I have performed an upgrade execution that faced no problem.  I was even surprised to realised that evernote did not ask for my username/password at all after the upgrade.  Why would the evernote asked for it after the upgrade on Windows 8 but not on Windows 7?  I don't remember if the settings were different between the two machines.

 

So the problem is not related to my account, but to difference between the environment on Windows 7 and Windows 8.

Share this post


Link to post

Maybe the same problem here. 

 

Win 8.1

EN most recent pre-release version that updated within the past day

Use 2 factor authentication

 

Worked ok initially. However, after signing out of EN and closing (and rebooting PC), EN asks me to provide account password to be able to synchronize. When entering my password, the entire program disappears from the screen. Tried rebooting PC, no help.

  • Like 1

Share this post


Link to post

Same here... 

Win 8.1

EN 5.4.0.3698

User with 2-factor authentication.

 

reported same issue faced as above

 

Edit: Roll back to build 3593 seems to solve the problem... 

https://discussion.evernote.com/topic/58577-evernote-for-windows-540-rc/

Thanks, but how can you roll back if you can't open the program in the first place?

 

Addendum: I figured out how to roll back...

 

Addendum 2: roll back worked...working ok on 5.4.0.3593

Share this post


Link to post

This problem has been reported mainly from Windows 8 users using 2-way identification.

 

Meanwhile, it looks like 2-way identification users on Windows 7 also have the problem after they logout of evernote and try to login again.

 

Here is another thread started recently on the subject.  Hopefully this will be resolved soon.

 

https://discussion.evernote.com/topic/59363-last-update-of-evernote-54-windows-crashes-on-startup/

  • Like 1

Share this post


Link to post

I just received my 3rd email exchange with Support.  Now they asked me for the most recent activity log file that I have.

 

This issue is handle by support as a normal one. I have done exchange with them in the past and the first 3 emails are all the same and since I receive 1 mail per day it means there is one interaction per day:

 

  (1) Receive an automatic email acknowledging the problem

  (2) Receive an email to ask me to uninstall/reboot/install 

  (3) Receive an email to ask me to uninstall with some special tool/reboot/install

  (4) Ask me to provide activity log file.  (by the way, it is almost empty)

 

 

So this situation is handle as a normal one by suppot.  Nothing in this exchange make me believe development is involved or that some information between support and R&D is being shared.  I am  sure I am not the first one to be asked for those things (reinstall twice, activity log file) , specially that the issue is there for several days and affect several users.

 

I suspect the next email that I will receive to be that the support person will finally escalate the issue to someone else.  

Share this post


Link to post

Confirmed: Support say they will open a ticket with the development team to have this investigated.

 

Hopefully the development team is already in contact with some customer(s) facing the problem in order to narrow down the situation, or, better, they have reproduced the problem internally and are working on a solution.

 

Finger crossed.

Share this post


Link to post

Desktop was working great on my windows 8.1 system. Today I installed the offered update, v.5.4.0.3698, and now it crashes the moment I open it. However, by opening it again and again, I was able to collect this data for the developers:

 

FYI, I don't have "double-authentication" - I get one sign-in box when my week of being logged in expires, I enter username & password, and I'm back in as always.

 
After installing the latest version, Evernote desktop (Windows 8.1) would open only to show an error window for a split second (so fast I had to chance to read it), then close the entire thing. I kept restarting it until I was able to grab a screen shot of the window, which conveniently caused it to freeze so I could read it! It actually created TWO of the same "Runtime Error" windows that said the exact same words:
"Microsoft Visual C++ Runtime Library: Runtime Error! Program C:\Program Files (x86) \Evernote\Evernote\Evernote.exe
This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information."
 
After I succeeded at reading them and transcribing them into (ironically) a new on-line note (on-line working fine), I closed one of the windows, which caused both boxes and the actual Evernote screen to close simultaneously.
 
Just out of curiosity, I attempted to open it again. THIS TIME a different pop up window, it said something different and the program didn't close until I "x-ed" out of it. It read:
"Fatal Error: Evernote.exe v.5.4.0.3698 has encountered a problem and needs to close. We are sorry for the inconvenience." 
 
Since then, when I open it, it begins to open but doesn't completely fill in it's own screen, pauses, and shuts down all within 2-3 seconds. 
 
I'd love to just roll back to the version right before this pathetic update - was working FINE. Guess I'll have to waste time browsing forums to learn how... SIGH  :wacko:
I am also resposting this is the thread more focused on Windows 7, just in case it's of help if a developer happens to see the info there.
  • Like 1

Share this post


Link to post

Rjrland

It looks like your symptoms differ a little from the ones expressed so far and hopefully what you are experiencing and reporting with those error messages are different symptoms of the same problem. I am surprised no solutions have been submitted yet and I have not hear anyone working close with support and development to investigate this.

Thanks for reporting your observations.

Share this post


Link to post

Is it just me that find it awkward that since 6 days some of us are no longer able to connect to their evernote installation and the thread is not receiving any update on the investigation?  Is the only solutions is to delete our installation completely and to reinstall if from scratch, even if that require downloading several gig of data?  Or even attempting to reinstall completely will not guaranty the problem will not occurs again?

  • Like 1

Share this post


Link to post

Is the only solutions is to delete our installation completely and to reinstall if from scratch, even if that require downloading several gig of data?  Or even attempting to reinstall completely will not guaranty the problem will not occurs again?

 

I submitted my ticket at 8 pm on the 17th, I got my reply today, the 20th at 2:20 pm. I'm not super tech, but I THINK the short answer is, "Yes."   :blink:   (I haven't followed the directions yet, too busy today & I can use the on-line version of EN on my laptop, so I'm not very motivated to trudge thru the instructions).   Read for yourself, here's a paste:

 

Nefre D. (Evernote Support)

May 20 14:20

Thanks for contacting Evernote! My name is Nefre and I'll be more than happy to assist with your issue.

I'm sorry that you're having issues with our client. I believe that the following may assist you.

First:

- Select the Windows Explorer icon on the bottom left

- Once open, from the left navigation bar, select Computer

- Double click the C: Drive from the center body

- Double click the Users file

- Double click your user

- In the file path bar at the top type the following: \AppData\Local\Evernote\Evernote\Databases

- Copy the file with your username (ending in "exb") to a different location. For example, move it to your computer's desktop.

Then:

Please download and install the free version of "Revo Uninstaller" from the following link:

http://www.revouninstaller.com/start_freeware_download.html

Once Revo is installed use it to remove all traces of Evernote from your system (Run it in Advanced mode, and delete every item that is found for Evernote) and then Reboot your computer.

Download and install this pre-release version of the Windows client:

http://www.evernote.com/about/download/get.php?file=PrereleaseWinBeta

Install with Internet Explorer and Outlook (if present) closed, selecting "Install for You" and not "Install for Everyone" during the installation process.

I'm attaching instructions with visuals to make it easier to follow.

Let me know how this works for you.

Best regards,

 

Attachment(s)

Revo uninstall if Windows App won't open.pdf

Share this post


Link to post

Is it just me that find it awkward that since 6 days some of us are no longer able to connect to their evernote installation and the thread is not receiving any update on the investigation?  Is the only solutions is to delete our installation completely and to reinstall if from scratch, even if that require downloading several gig of data?  Or even attempting to reinstall completely will not guaranty the problem will not occurs again?

 

Dlu pointed out above that if you do a clean reinstall of your app it won't require you to download your database again.  And while attempting to reinstall may not cure your issue,  it is a logical and sensible step to take in support of investigating it.

Share this post


Link to post

RJRLand,

 

  What you have received is the normal second emails we receive from support.  First one is normally about try to uninstall and reinstall, second is to try to uninstall, clean things with a special tool, and then reinstall.  Once this will not work they will ask for some log files, that what's happen to me that I have reported already.  This is the normal email exchange I got several time I had to investigate things that could'nt fixed just by reinstalling.  You can try if you want, didn't work for me.

 

Gazump,

Who said it was not a logical and sensible step to take in support of investigating it?   I am several days after those steps that has not worked for me and support say they will open a ticket.  I am just surprised that I couldn't have access to my evernote installation for several days and the only person that posted here a solution so far was about rollbacking to a previous build.  No word from Evernote through the ticket they apparently opened for me, nor in this thread.

 

My questions is now, since I am willing to start over, what if I completely delete evernote from my machine, including my database, would that resolve my problem? I wouldn't attempt this if evernote cannot confirm this will resolve my problem.

Share this post


Link to post

RJRLand,

 

  What you have received is the normal second emails we receive from support.  First one is normally about try to uninstall and reinstall, second is to try to uninstall, clean things with a special tool, and then reinstall.  Once this will not work they will ask for some log files, that what's happen to me that I have reported already.  This is the normal email exchange I got several time I had to investigate things that could'nt fixed just by reinstalling.  You can try if you want, didn't work for me.

 

Gazump,

Who said it was not a logical and sensible step to take in support of investigating it?   I am several days after those steps that has not worked for me and support say they will open a ticket.  I am just surprised that I couldn't have access to my evernote installation for several days and the only person that posted here a solution so far was about rollbacking to a previous build.  No word from Evernote through the ticket they apparently opened for me, nor in this thread.

 

My questions is now, since I am willing to start over, what if I completely delete evernote from my machine, including my database, would that resolve my problem? I wouldn't attempt this if evernote cannot confirm this will resolve my problem.

 

Your general query is a conversation you should be having with Evernote Support,  not with this forum - the employees here are admins and devs,  not the main support team.  I'd be surprised if you're able to get any confirmation in advance that re-creating the database will definitely resolve your problem,  though it appears to stand a reasonable chance of doing so.  Recreating the database doesn't require deleting your current database,  simply stop Evernote and rename the EXB file to something else.  There are steps to take (including keeping your old file as a backup) if you have local notebooks or unsynced notes on your desktop.  Various people have posted several times how to do this in detail,  so please search the forum if you'd like more information.

Share this post


Link to post

Awesome, good to know I got bumped right to tech support communication #2, skipping over the normal #1!

 

Oops, didn't realize there was a "should" to the forum. Usually there is VERY helpful info from brilliant techies that have laid a path of tech solution before I found the trail. So much so that I often don't even have to make a comment, just read and fix. However in this case, it's a new version that ate itself, so there wasn't much here. So I posted, apparently things I'm not supposed to bother posting?

 

I was hoping to see "Oh yes, a patch has been created" or something else definitive that doesn't have me playing computer technician (or paying someone else to do it). Since I didn't find that, I was hoping to be of help by posting my error messages in case someone much more tech-savvy than me might make use of them.

 

Sounds like I'd have to actually go back and forth repeatedly before I get asked for a log since I couldn't attach that txt file to my ticket. By now I suppose the developers have all the info they need about how this version of Desktop has apparently turned on itself like an auto-immune disease for some, so moot point.

 

THIS IS JUST ME, lowly EN-loving end-user that I am, but I don't want to go through all these techie hoops that make my ignorant-user brain hurt in an effort to "try" to get it to work, "hoping" it won't crash again, if it's the EN tech support version of "Did you reboot?"

 

If I wait a while, maybe there will be a more definitive answer, "Ah yes, v. ### had some conflicts, please do X, Y, Z to fix it." (maybe that's foolish and not how EN bugs are addressed? Again, I'm new to EN). Although I enjoy some of the features of desktop more than on-line, I am fortunate in not having "un-synced" files, so I guess I'll just pretend I no longer have desktop. 

 

Lemayp, so sorry to hear of your frustrations, I do hope you hear back from them soon with a solution. Thank you for trying to be of help to me.

  • Like 1

Share this post


Link to post

Awesome, good to know I got bumped right to tech support communication #2, skipping over the normal #1!

 

Oops, didn't realize there was a "should" to the forum. Usually there is VERY helpful info from brilliant techies that have laid a path of tech solution before I found the trail. So much so that I often don't even have to make a comment, just read and fix. However in this case, it's a new version that ate itself, so there wasn't much here. So I posted, apparently things I'm not supposed to bother posting?

 

I was hoping to see "Oh yes, a patch has been created" or something else definitive that doesn't have me playing computer technician (or paying someone else to do it). Since I didn't find that, I was hoping to be of help by posting my error messages in case someone much more tech-savvy than me might make use of them.

 

Sounds like I'd have to actually go back and forth repeatedly before I get asked for a log since I couldn't attach that txt file to my ticket. By now I suppose the developers have all the info they need about how this version of Desktop has apparently turned on itself like an auto-immune disease for some, so moot point.

 

THIS IS JUST ME, lowly EN-loving end-user that I am, but I don't want to go through all these techie hoops that make my ignorant-user brain hurt in an effort to "try" to get it to work, "hoping" it won't crash again, if it's the EN tech support version of "Did you reboot?"

 

If I wait a while, maybe there will be a more definitive answer, "Ah yes, v. ### had some conflicts, please do X, Y, Z to fix it." (maybe that's foolish and not how EN bugs are addressed? Again, I'm new to EN). Although I enjoy some of the features of desktop more than on-line, I am fortunate in not having "un-synced" files, so I guess I'll just pretend I no longer have desktop. 

 

Lemayp, so sorry to hear of your frustrations, I do hope you hear back from them soon with a solution. Thank you for trying to be of help to me.

 

Hi - sorry if you were off-put by previous remarks; they weren't actually aimed at you - "conversations you should have with Support" relating to @Lemayp's request for confirmation that reloading the database would cure his problems.  He was the originator of this thread so kind've owns the conversation..

 

You're objecting to jumping through 'techie hoops' but I'm afraid that's how owning a computer or a mobile device works;  sometimes,  through device / owner / software / internet fault or just plain bad luck,  something goes wrong.  And it's not usually possible for some divinely-inspired tech to write a quick bit of code that fixes things,  particularly if no-one is quite sure where or how things went wrong.

 

Hence the "switch it off and switch it on again" school of tech support.  You do the simple things first,  then get more complicated when (or if) you have to.  So in Evernote's case it's

  1. reboot the device
  2. clean reinstall Evernote (hence Revo)
  3. rebuild the database

- then you know that you have a clean and theoretically perfect installation from which to start checking other things.

 

This is on the same base that you phone an auto club after a breakdown and go through a checklist of got fuel?  water? does it start?  make funny noises?

 

You need to have a dialogue with Support to get this fixed,  and there is no magic wand.  You are more than welcome to crowd-source addition suggestions from the forums here,  but please be patient - Evernote is always developing and improving and sometimes we have to wait a little while until they can work out exactly what needs to be fixed.

Share this post


Link to post

@RJRLand thanks for making me laugh this morning...

 

I am a power user of evernote, evangelist of it at work and  the family.  I depend on it and in the current situation I am "lucky" that the situation occurred only on the computer I use the less.  Happy that it occurred to me and not to a colleagues/friend/family member that I have converted to Evernote, otherwise I wouldn't know what to tell them after a week without being able to use their evernote.  They are not  all techies people, simple user, and technical support should be there for them.

 

I see that only 5 persons are following this thread.  Hopefully that means that the situation is not affecting much people... 

 

I'll update the thread if I ever receive any feedback from Support.

Share this post


Link to post

@gazumped: SIGH <hang head>  Thanks for getting me through my moments of EN falling off it's pedestal... I've moved through the 5 stages of grief about EN not being above the mere-mortal software issues. You're right - no matter how life-altering, it's still just software. 

 

Cheers, guys!

  • Like 1

Share this post


Link to post

I run Evernote on a Windows 7 computer and use 2-factor authentication, and I had the same problem everyone is reporting after installing the recent upgrade.  Evernote froze with a "fatal error" and it was impossible to get beyond it.  I had to use Task Manager to close the application.

 

The good news is that after submitting a ticket on this, and exchanging a couple of E-Mails with Support, and getting asked to do things that were impossible for me to do because they required me to go into the application -- which was impossible to do -- I asked that the problem be escalated, and the next day I received a message from Terry providing a link that allowed me to fall back to the prior version of Evernote, while preserving my local notebooks.  I've executed this, and so far it appears I'm back in business with all my data just as it was.

 

For what it's worth, I don't think the problem is related to the version of Windows that you're running, or to 2-factor authentication.  I think it's a glitch in the packaging of the new release, regardless of the environment that receives it.    While the glitch is regrettable, I got effective support from Evernote, and pretty quickly too.

Share this post


Link to post

So glad that I never install an update without checking this forum first. I hope they solve the problem quickly. Thanks for taking the time to post here, and not just do a support ticket. You saved me, and probably lots of others, mega time and headaches. 

  • Like 1

Share this post


Link to post

Hello all,

 

As replied in another discussion about the same problem, the latest Beta version seems to solve the problem on my Win 7 computer!

in fact, it worked smoothly all day.

Evernote for Windows 5.4.1.3741 Beta 1 
  • Like 1

Share this post


Link to post

Awesome, thanks! When I clicked and downloaded/installed, it didn't change EN. But I'm assuming that might be because I haven't done the cleanup first. Can you please just verify that I should go ahead and do the following first?

 

THANK YOU!!!

 

Nefre D. (Evernote Support)

May 20 14:20

Thanks for contacting Evernote! My name is Nefre and I'll be more than happy to assist with your issue.

I'm sorry that you're having issues with our client. I believe that the following may assist you.

First:
- Select the Windows Explorer icon on the bottom left
- Once open, from the left navigation bar, select Computer
- Double click the C: Drive from the center body
- Double click the Users file
- Double click your user
- In the file path bar at the top type the following: \AppData\Local\Evernote\Evernote\Databases
- Copy the file with your username (ending in "exb") to a different location. For example, move it to your computer's desktop.

Then:
Please download and install the free version of "Revo Uninstaller" from the following link:
http://www.revouninstaller.com/start_freeware_download.html

Once Revo is installed use it to remove all traces of Evernote from your system (Run it in Advanced mode, and delete every item that is found for Evernote) and then Reboot your computer.

Download and install this pre-release version of the Windows client:
http://www.evernote.com/about/download/get.php?file=PrereleaseWinBeta

Install with Internet Explorer and Outlook (if present) closed, selecting "Install for You" and not "Install for Everyone" during the installation process.

Share this post


Link to post

Hi again - if you're still suffering from the problem,  then by all means go ahead and follow through with Nefre's list.  If it seems to be cured,  then I'd think you can skip the process for now..  I'll Evernote the fix too since that's a nice summary of the uninstall / reinstall and database refresh.  I suggest that even if things are working well you do copy your EXB file elsewhere as a backup,  and either way that you put it somewhere safe like an external hard drive and keep backing up copies to the same location on a weekly or monthly basis.  Good luck!

Share this post


Link to post

Same problem here. I've got Evernote 5.4 installed on a variety of Windows 7 and 8 machines and it crashes out on every machine - "Evernote v 5.4.1.3741 has encountered a problem and needs to close". I'm also using two factor authentication. I've tried uninstalling and re installing but I get them same issue. Looks very much like an issue with this version and 2Factor. Needs fixing urgently.

Share this post


Link to post

Has anyone found a solution to this problem?  I've been having this problem since May.  Working with the EN support team over various support tickets, the problem has been resolved on a couple instance, only to re-emerge several weeks later.  I've now been told from a couple different support team members over the last couple weeks that the issue has been submitted to the design team for a potential fix.  No other remedies are being offered.  I've been coached on the various fixes that have been listed on this thread.  Based on the fact that this problem looks to be pervasive for many users over the course of several months, I'm not entirely optimistic that Evernote is going to be able to fix the problem, in a way that is sustainable over time.

 

I've learned a valuable lesson here, and won't be relying on Evernote nearly as much as I have in the past.  For all of the conveniences that it offers, those are all meaningless if the main vehicle to access those tools (I find EN web clunky, slow, and frustrating) is frequently unavailable.

Share this post


Link to post

Beyond reinstalls,  database refreshes and starting over I don't think there are alternative options...

Share this post


Link to post

×
×
  • Create New...