Jump to content
misshendry

firefox Clipper won't clip full website e.g online shopping pages

Recommended Posts

Hi, I am hoping someone wonderful will help me out. I am trying to get into Evernote as it seems like a good app and although I usually use Pocket for all my online clipping needs I was told to give Evernote a go to get the most out of it.

 

I am trying to clip and save online shopping websites so that I have records of what I want to purchase at a later date. However every single page I have tried just wont work. It will send a note to Evernote but it will be missing most of the pictures, the format is all over the place so I cant really understand it, and in the case of ASOS it only sent me the top banner of the website and nothing else.

 

I am doing this on Firefox on a macbook air. I have tried both right hand clicking and sending to Evernote as well as using the icon on the top right next to where the website address is.

 

Any advice would be much appreciated, thanks

Share this post


Link to post

Please send me a few sample URLs and we'll investigate what goes on. 

Share this post


Link to post

Hi misshendry,

Yeah I see what the problem is. Good news is that your clips are essentially correct but the desktop clients have trouble displaying them correctly and that is certainly a bug that I have filed now. 

Until the fix is released there are a few workarounds:

- view the notes in the webclient by logging in to www.evernote.com

- select the portion of the page instead of using the Full page clip action (to do this you need to select the content before you clip the Clipper button)

 

If you run into similar problems again and want to share what the resulting clip looks like you can share the note and post the URL here. 

  • Like 1

Share this post


Link to post

Hah -- "good news" for the web clipper team. Not so much for the desktop teams. :)

  • Like 1

Share this post


Link to post

Hi, thanks jbignert for looking into it for me and finding a work around. I am glad that it was an actual issue and not me just not knowing how to do it correctly, cheers

 

   

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...