Jump to content
Daniel Yu

ios Problems with bullet & number list

Recommended Posts

I was using the IOS Evernote Application version 7.3.2.207840 on a iPad 3 and I ran across an issue which I think is a bug. This issue has cause me to lose data.
I was able to reproduce this problem several times on my iPad. But on the Evernote website and Mac OS X app, everything worked correctly.
The issue is when creating list notes like below
1. Item 1
2. Item 2
- Item A
- Item B

If I select Item A & B and change it to a numbered list, items 1 & 2 disappear and I cannot undo to recover it.

I've tried uninstalling and reinstalling the app.

 

Has anybody experienced this issue? Can somebody try this out?

Thanks,

Daniel

Share this post


Link to post

I tried to duplicate the issue on an iPad Mini (same IOS as iPad 3).

It worked fine for me.  The only thing it did is indented the converted lettered list, but it should do that anyway.

I don't know what to tell you.  Sorry!

Share this post


Link to post

Thank you Sentinel. I will try to uninstall several other apps to make sure I don't have a conflict.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...