Jump to content
Orbgorgeous

"You must sign in using the Clip To Evernote toolbar button before you can make clips"

Recommended Posts

I am using Chrome Version 33.0.1750.152 on Mac OS X 10.9.2 (13C64) with Web Clipper version 6.1.1.  

 

I don't even see where to sign in to the Web Clip.  I am signed into Evernote Premium under my username Ihsasay.  Why can't I clip web page info to Evernote?  What gives?  Thanks.

 

Share this post


Link to post

Does the Evernote Clipper Icon appear in the browser window frame near the address bar?

Share this post


Link to post

You can install the web clipper toolbar button at this link:

http://evernote.com/webclipper/

 

Once it installs, you will see an elephants head button next to your address bar in Chrome.  Click on that button and a login dialogue box will open for you to log into your Evernote account and begin web clipping.

 

I hope this helps.

  • Like 1

Share this post


Link to post

thank you- i was using the elephant head icon in the top of my screen, next to the icons for wifi and dropbox, as opposed to the icon on the chrome browser.  your solution hits the nail on the head.  have a good one :)

A

Share this post


Link to post

When I click onto this link (Extension:  https://chrome.googl...lipper?hl=en-US) it says I've already added it. But I can't find an elephant head icon, except for my straight Evernote account. And apparently signing into my EverNote account isn't the same as "using the Clip to Evernote toolbar." Any suggestions?  I use an HP11 Chromebook.

  • Like 1

Share this post


Link to post

My web clipper and Clearly buttons have disappeared from the toolbar. I tried removing them from the extensions list and reinstalling, but nothing is happening.

Share this post


Link to post

My web clipper and Clearly buttons have disappeared from the toolbar. I tried removing them from the extensions list and reinstalling, but nothing is happening.

What browser on what operating system are you using?

If you are using Mac OS, in Safari you can right-click the toolbar and select "customize toolbar", and re-add those buttons. If Google Chrome, you might need to go to Chrome>Preferences>Extensions, and use the options for the specific extension to show the button. 

Share this post


Link to post

The extensions in Chrome says that it is enabled and I still don't see it.  What am I doing wrong?

Share this post


Link to post

Why am I not automatically logged into Web Clipper when I'm logged in to Evernote?  It's a major inconvenience to have to manually log myself into Web Clipper all the time!  I use Firefox. 

 

Thanks!

Share this post


Link to post

Why am I not automatically logged into Web Clipper when I'm logged in to Evernote?  It's a major inconvenience to have to manually log myself into Web Clipper all the time!  I use Firefox. 

 

Thanks!

While you have to log into the Evernote application and the Evernote Clipper separately, under normal conditions there should be no need to log into the clipper every time you launch your browser. Your login should persist. If you clear your cookies, or if you have configured Firefox to automatically clear your cookies when you close it, this will likely prevent your login from persisting between launches. 

  • Like 2

Share this post


Link to post

 

Why am I not automatically logged into Web Clipper when I'm logged in to Evernote?  It's a major inconvenience to have to manually log myself into Web Clipper all the time!  I use Firefox. 

 

Thanks!

While you have to log into the Evernote application and the Evernote Clipper separately, under normal conditions there should be no need to log into the clipper every time you launch your browser. Your login should persist. If you clear your cookies, or if you have configured Firefox to automatically clear your cookies when you close it, this will likely prevent your login from persisting between launches. 

 

 

I have the same problem. I use safari and I have to log into evernote web clipper almost every time i want to clip something. Im obviously closing my browser frequently throughout the day but Im not clearing cookies or anything in between browsing sessions. It completely defeats the purpose of the web clipper if you have to spend the time to log in every time. My pocket clipper doesn't require this. Anyone know the solution?

  • Like 1

Share this post


Link to post
On 6/1/2015 at 4:38 PM, ScottLougheed said:

While you have to log into the Evernote application and the Evernote Clipper separately . . .  

What is the reasoning behind having to log into Evernote and the Clipper separately?

The Clipper is just one Evernote tool/feature among many others, isn't it?

Share this post


Link to post

@Rahul SudThe problem seems to be related to auto-filling of forms. Would you be able to disable in your Chrome settings and retry? 

Share this post


Link to post

I am having the same problems as @rahul sud.  I have disabled autifull in Chrome and the problem still persists.  Everytime I try to log in, the box disappears after I put in my email address. 

Can you please provide a solution?

 

Share this post


Link to post

My Firefox recently upgraded to v 50.0.  When rebooted, it no longer displayed the "sign into webclipper" button & I couldn't clip a webpage without signing in.  After reading this discussion & experimenting, I found that if I dragged the side of the firefox window to maximize width, the "sign into webclipper" button then appeared (to the right of the box where one enters a url.)  To move this button to a more convenient location, I clicked on the 'customize tool bar" option (one gets to that by left clicking the button with the 3 horizontal bars & selecting "customize" at the bottom of the drop down window that opens after the click), & dragged the "sign into webclipper" button well to the left of the 'enter url' box.  I closed the 'customize' window by clicking the "exit customize" button at the lower right.  This saved the "Clip to Evernote" button in a spot on the toolbar that didn't disappear.

Share this post


Link to post

After the new year, my Web Clipper is no longer working. When I click on the Elephant icon in Safari I get a message that says 'You must sign in using the Clip To Evernote toolbar button before you can make clips' and it briefly redirects to a new Evernote tab, but nothing loads and it just becomes a new blank Safari tab. I'm signed in to both the web portal and through my desktop app. I tried uninstalling and reinstalling the extension, and the desktop app says I have the most recent version: 'Evernote (6.10) is currently the newest version available.'

  • Like 1

Share this post


Link to post
On 03/01/2017 at 8:13 PM, sbh said:

After the new year, my Web Clipper is no longer working. When I click on the Elephant icon in Safari I get a message that says 'You must sign in using the Clip To Evernote toolbar button before you can make clips' and it briefly redirects to a new Evernote tab, but nothing loads and it just becomes a new blank Safari tab. I'm signed in to both the web portal and through my desktop app. I tried uninstalling and reinstalling the extension, and the desktop app says I have the most recent version: 'Evernote (6.10) is currently the newest version available.'

I have exactly the same problem here.

Share this post


Link to post
On 1/3/2017 at 6:13 PM, sbh said:

After the new year, my Web Clipper is no longer working. When I click on the Elephant icon in Safari I get a message that says 'You must sign in using the Clip To Evernote toolbar button before you can make clips' and it briefly redirects to a new Evernote tab, but nothing loads and it just becomes a new blank Safari tab. I'm signed in to both the web portal and through my desktop app. I tried uninstalling and reinstalling the extension, and the desktop app says I have the most recent version: 'Evernote (6.10) is currently the newest version available.'

I too have the exact same problems + no web clipper login box

All is updates: Evernote 6.10 and Safari 10.0.2 I am on Yosemite 10.10.5

Any solutions please post thanks

Tine

Share this post


Link to post

Using Safari on a Macbook Pro and having the same problem—new since, as another post noted, the new year. I've also noticed the requirement for login is associated now with Google. Why Google? And why the new requirement when it worked fine before....

Share this post


Link to post

same problem here. HP Chromebook. Does Evernote have any answer, or do we all just commiserate with each other on this message board/blog over and over again. Is that their idea of customer service?

Share this post


Link to post

Webclipper no longer works on Mac using Safari. Multiple companies in several different threads.

 

Share this post


Link to post

Hi. Im using the Evernote Webclipper Safari Extension for MacOS Sierra. When I click the button on my browser nothing happens and there is no dialog box appears where there are options on how to save a clipping.

Share this post


Link to post

same problem.  In safari. on a macbook.  the elephant is in the tool bar.  But it does nothing when I clip it except to get the message below.  help!

 

Screen Shot 2017-11-07 at 7.08.24 AM.png

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...