Jump to content
Kdabbler

firefox ANSWERED Missing Web Clipper Icon in Firefox Toolbar

Recommended Posts

Shortly before I upgraded to Firefox 28.0 I noticed that my Web Clipper icon was no longer in my toolbar. I have uninstalled and reinstalled the add-on and it still has not appeared. I then installed for the first time Evernote Clearly and the Clearly icon appears in the toolbar. Are there any known issues between 27 and 28 with Web Clipper?post-189574-0-37829900-1395409158_thumb.

Share this post


Link to post

You have probably already discovered an answer, but I would like to post this in case others like me find this post after it happens to them.  Firefox 30 and the same issue, Clearly shows in the Tools menu but there was not an icon.  I was using a different computer yesterday with Firefox 30 and a new user profile and it worked perfectly, so I knew it was possible.

 

Uninstalling and reinstalling Clearly did not solve the problem, so I reset Firefox.  Start holding the Shift key in Windows and reset is then an option.  (Before doing this it might be a good thing to set up a sync account if you haven't already, then all the old information will reload within minutes of the reset.)  When I had reset and signed back into Firefox Sync, my multitude off add-ons loaded automatically.  I took out Add to Evernote and Clearly before restarting to enable the restored add-ons.  I then manually reinstalled only Clearly and restarted Firefox again, and the icon again works as it should.

Share this post


Link to post

I've shot myself in the foot!  My Evernote buttonn was on my toolbar until (just before I uninstalled the add-on and installed the desktop client?.  Now, after installing that desktop client program...and re-installing the add-on (hoping to get the button back), I simply have no button. Am 70 and have trouble with computerese.  Any suggestions?  I'd like to use the clipping function.  Thanks.

Share this post


Link to post

Troubleshooting tips:
1) If the toolbar button disappears try the following steps:
a) In Firefox menu go to: View > Toolbars > Customize
B) Locate the Evernote button and drag into desired position in toolbar.

Share this post


Link to post

After the upgrade to Firefox 38 the web clipper tool bar icon has disappered. As recommened, I tried from the customise menu but there is no icon visible for web clipper which can be dragged to the toolbar. Am I missing something ? The list of addons show that the web clipper is installed.

 

I have been using the web clipper frequently and now I am crippled without it !! Please help

Share this post


Link to post

I am having the same issue as SGSubra.  I am running Firefox 38 and no longer have the web clipper in the toolbar.  It is not showing in the customize menu either, but it is showing in the list of addons. 

 

I uninstalled the clipper, restarted firefox and re-installed and it is still not showing.  Any other suggestions?  Do I need to uninstall the desktop version of Evernote & re-install?  Help!

 

Thanks.

Share this post


Link to post

I am having the same VERY FRUSTRATING issue (and not for the first time - I've had it on multiple computers and with multiple iterations of FF).

 

I am also using FF38. I am in a WIndows 8.1 environment. In my list of addons it shows that Evernote Web Clipper is installed. But the clip icon is not in my web browser window. I go to View -->Toolbars --> Customize and the icon for Evernote is not there.

 

I have also tried uninstalling the button as an addon and then reinstalling. In 10 tries, nothing has changed.

 

I also signed on to the web version of Evernote. I then logged out of that and restarted my desktop program. Then I restarted my FF browser but still, no Evernote Web Clipper button.

 

Can anyone help? Should we go to FireFox with this?

Share this post


Link to post

I have found the solution to my problem, finally !!

It is buried deep in the mozilla forum.

 

This problem occurs if the PRIVACY settings is set to "NEVER REMEMBER HISTORY" in the options menu.

Instead change the settings to "USE CUSTOM SETTINGS FOR HISTORY"

and uncheck "ALWAYS USE PRIVATE BROWSING MODE"

You can select "Clear history when firefox closes" so as to clear the history when Firefox closes.

 

After doing this change (which serves my purpose, as I never need to search my browsing history), and restarting FIREFOX

the web clipper appears on the tool bar, so also "DO IT " button.

 

This has been acknowledged by Firefox as an issue/ bug, in the firefox forum, and they are trying to resolve the issue.

 

For me atleast I am back to using web clipper directly from the tool bar icon.

 

Hope this helps

  • Like 2

Share this post


Link to post

@SGSubra - Thanks for the update. I started that fix but never finished the steps (just kinda gave up). I will try completing the instructions based on what you've done. Hope it works as well as it has for you!

 

Laurie

Share this post


Link to post

I have found the solution to my problem, finally !!

It is buried deep in the mozilla forum.

 

This problem occurs if the PRIVACY settings is set to "NEVER REMEMBER HISTORY" in the options menu.

Instead change the settings to "USE CUSTOM SETTINGS FOR HISTORY"

and uncheck "ALWAYS USE PRIVATE BROWSING MODE"

You can select "Clear history when firefox closes" so as to clear the history when Firefox closes.

 

After doing this change (which serves my purpose, as I never need to search my browsing history), and restarting FIREFOX

the web clipper appears on the tool bar, so also "DO IT " button.

 

This has been acknowledged by Firefox as an issue/ bug, in the firefox forum, and they are trying to resolve the issue.

 

For me atleast I am back to using web clipper directly from the tool bar icon.

 

Hope this helps

Unbelievable! This really worked! Thank you! :)

Share this post


Link to post

I have found the solution to my problem, finally !!

It is buried deep in the mozilla forum.

 

This problem occurs if the PRIVACY settings is set to "NEVER REMEMBER HISTORY" in the options menu.

Instead change the settings to "USE CUSTOM SETTINGS FOR HISTORY"

and uncheck "ALWAYS USE PRIVATE BROWSING MODE"

You can select "Clear history when firefox closes" so as to clear the history when Firefox closes.

 

After doing this change (which serves my purpose, as I never need to search my browsing history), and restarting FIREFOX

the web clipper appears on the tool bar, so also "DO IT " button.

 

This has been acknowledged by Firefox as an issue/ bug, in the firefox forum, and they are trying to resolve the issue.

 

For me atleast I am back to using web clipper directly from the tool bar icon.

 

Hope this helps

Thank you.  Finally the solution - this worked for me.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...