Jump to content
Eric Moy

Allowance used not reset

Recommended Posts

Dear All,

 

I encountered a problem, last month I used all the allowance, it supposed to be reset last Saturday.  But until now, I press the Tools | Account information, the quota didn't reset.  I am using Windows 7 as client.

 

 

 

I tried to use the web login and it shows that I have a lot of allowance.

 

 

 

Does anybody know how can I reset / re-install the client in Windows 7.

 

Share this post


Link to post

I believe that there's a known bug in the Windows client causing this. Evernote are aware of it. The web setting should reflect the truth. Hopefully, the Windows client problem won't affect your ability to add new notes; if it does, then I'd contact support.

  • Like 1

Share this post


Link to post

Dear All,

 

I encountered a problem, last month I used all the allowance, it supposed to be reset last Saturday.  But until now, I press the Tools | Account information, the quota didn't reset.  I am using Windows 7 as client.

 

 

 

I tried to use the web login and it shows that I have a lot of allowance.

 

 

 

Does anybody know how can I reset / re-install the client in Windows 7.

Have you synced the Windows client? Since the reset occurs on the EN servers, none of the clients (except the web client) are aware of the reset until they sync & get the info from the EN servers.

Share this post


Link to post

Hi Everyone,

Just Same is for me too. In my android phone shows only 10% is used, but on my desktop application is used 100% of quota. I refreshed and synced my both applications on my pc and phone, but there is not change on quotas. Any one can help us on this situation?

Share this post


Link to post

Hi Everyone,

Just Same is for me too. In my android phone shows only 10% is used, but on my desktop application is used 100% of quota. I refreshed and synced my both applications on my pc and phone, but there is not change on quotas. Any one can help us on this situation?

Please read post #3.

Share this post


Link to post

I read it but It did not solve the problem. On the desktop client already shows The quota full, but on Google Chrome and my android phone is just 10%. My trash is empty too.

Share this post


Link to post

I read it but It did not solve the problem. On the desktop client already shows The quota full, but on Google Chrome and my android phone is just 10%. My trash is empty too.

 

Emphasis mine...

 

I believe that there's a known bug in the Windows client causing this. Evernote are aware of it. The web setting should reflect the truth. Hopefully, the Windows client problem won't affect your ability to add new notes; if it does, then I'd contact support.

Share this post


Link to post

I have an issue where my quota is reset but everytime I attached something my usage is shooting up. Used to be I attached and the mb crawled up. Now is appears when I attached something my usuage skyrocets. 3 day now and I'm already over 20.5 mb. I seldom used half the 60mb in a month. The past 3 months I've exceeded it at least a week before it resets. Is Evernote counting more bytes for certain things. Very confused

Share this post


Link to post

I have an issue where my quota is reset but everytime I attached something my usage is shooting up. Used to be I attached and the mb crawled up. Now is appears when I attached something my usuage skyrocets. 3 day now and I'm already over 20.5 mb. I seldom used half the 60mb in a month. The past 3 months I've exceeded it at least a week before it resets. Is Evernote counting more bytes for certain things. Very confused

Is this the same issue as the original poster's? What does the web version's quote say? 

Share this post


Link to post

Note to all: Evernote just released a new version today with a fix for the original issue.

Share this post


Link to post

 

I have an issue where my quota is reset but everytime I attached something my usage is shooting up. Used to be I attached and the mb crawled up. Now is appears when I attached something my usuage skyrocets. 3 day now and I'm already over 20.5 mb. I seldom used half the 60mb in a month. The past 3 months I've exceeded it at least a week before it resets. Is Evernote counting more bytes for certain things. Very confused

Is this the same issue as the original poster's? What does the web version's quote say? 

 

I loaded the new version today. Saved a Word document that was already saved in Evernote......I have saved it a coupled of times.....the last time it added 3 mb. I have saved the document a tolal of 4 times and I'm over 32 mb today and started at 20 something and have no idea how I got to 20mb. I had only ran out of quota twice in the last 2 yrs. Now all of a sudden I'm using it in huge chunks and doing nothing different.

No this is not the same issue....my quote reset 3 days ago. My problem is it appears EN changed something that makes me use chunks of my 60mb to the point they are forcing me to buy an account. I hate when something is free then once you're hooked they want to bait you into purchasing. 

 

I upgraded about 1.5 hours ago to 5.2.1.3108

Share this post


Link to post

I have an issue where my quota is reset but everytime I attached something my usage is shooting up. Used to be I attached and the mb crawled up. Now is appears when I attached something my usuage skyrocets. 3 day now and I'm already over 20.5 mb. I seldom used half the 60mb in a month. The past 3 months I've exceeded it at least a week before it resets. Is Evernote counting more bytes for certain things. Very confused

Is this the same issue as the original poster's? What does the web version's quote say?
I loaded the new version today. Saved a Word document that was already saved in Evernote......I have saved it a coupled of times.....the last time it added 3 mb. I have saved the document a tolal of 4 times and I'm over 32 mb today and started at 20 something and have no idea how I got to 20mb. I had only ran out of quota twice in the last 2 yrs. Now all of a sudden I'm using it in huge chunks and doing nothing different.

No this is not the same issue....my quote reset 3 days ago. My problem is it appears EN changed something that makes me use chunks of my 60mb to the point they are forcing me to buy an account. I hate when something is free then once you're hooked they want to bait you into purchasing. 

 

I upgraded about 1.5 hours ago to 5.2.1.3108

If you are truly believe that the amount that you are uploading to the Evernote servers is being reported in error, then that is almost certainly a bug (btw, you may be able to get an idea of what's being uploaded via the activity log: Help / Activity Log). Evernote is not trying to bait you into purchasing premium via trickery. I'd recommend that you open a support request.

Share this post


Link to post

 

 

 

I have an issue where my quota is reset but everytime I attached something my usage is shooting up. Used to be I attached and the mb crawled up. Now is appears when I attached something my usuage skyrocets. 3 day now and I'm already over 20.5 mb. I seldom used half the 60mb in a month. The past 3 months I've exceeded it at least a week before it resets. Is Evernote counting more bytes for certain things. Very confused

Is this the same issue as the original poster's? What does the web version's quote say?

 

I loaded the new version today. Saved a Word document that was already saved in Evernote......I have saved it a coupled of times.....the last time it added 3 mb. I have saved the document a tolal of 4 times and I'm over 32 mb today and started at 20 something and have no idea how I got to 20mb. I had only ran out of quota twice in the last 2 yrs. Now all of a sudden I'm using it in huge chunks and doing nothing different.

No this is not the same issue....my quote reset 3 days ago. My problem is it appears EN changed something that makes me use chunks of my 60mb to the point they are forcing me to buy an account. I hate when something is free then once you're hooked they want to bait you into purchasing. 

 

I upgraded about 1.5 hours ago to 5.2.1.3108

 

If you are truly believe that the amount that you are uploading to the Evernote servers is being reported in error, then that is almost certainly a bug (btw, you may be able to get an idea of what's being uploaded via the activity log: Help / Activity Log). Evernote is not trying to bait you into purchasing premium via trickery. I'd recommend that you open a support request.

 

It's updating a PDF file that I have not touched since Dec 2013. It says 33% on that, I guess even though it 's only 675KB that it's being updated multiple times even though I'm not updating a PDF file. It also appears to be updating an entire 2.9 mb DOCx file even if I changed one line. It never did that before until last month. Then again, I'm not sure how to read the activity log

 

Thanks

Share this post


Link to post

Note to all: Evernote just released a new version today with a fix for the original issue.

I download the new version and restarted Evernote. But there is any change on my Quota. But I am continue cropping adding some pages by Google Chrome and when I refreshed my Evernote desktop after a while, all are seen on my Client. But the quota still full 100%.

Share this post


Link to post

yes, it does seem to be the client in my case. However, Jefito recommends putting in a support ticket, that is a rather disappointing process so far. I submitted the ticket 5/19 @ 2130 and here it is 5/21 @ 0540 no response (other than the automated confirmation they received my ticket). Additionally I have updated my client with the latest 5.4.0.3698 to no avail, the client still reports 97% used while the web reports 0% used (the web is accurate). Additionally, I removed and re-installed EN to no avail.

Share this post


Link to post

yes, it does seem to be the client in my case. However, Jefito recommends putting in a support ticket, that is a rather disappointing process so far. I submitted the ticket 5/19 @ 2130 and here it is 5/21 @ 0540 no response (other than the automated confirmation they received my ticket). Additionally I have updated my client with the latest 5.4.0.3698 to no avail, the client still reports 97% used while the web reports 0% used (the web is accurate). Additionally, I removed and re-installed EN to no avail.

Are you free or premium?

 

Evernote works weekdays pacific time, so depending on there you are located submitting a ticket at 2130 (rather late in the day) on Monday might mean nobody looks at it until Tuesday, and here we are now, Wednesday morning 5am pacific time when nobody at Evernote support is in the office! So really you've given about 1.15 business days for Evernote to address your support ticket. I think only business users would get (essentially) same-day support, maybe premium on the odd chance that support isn't too busy, but I think they are always busy. Free users are lowest priority in the support queue so if you are a free user, then 1.15 business days would be unrealistic. 

 

Lets see what happens today. If things continue to drag on, post your ticket # here and we'll see if we can get some staff attention on this. 

  • Like 1

Share this post


Link to post

I understand what you are saying, This account is the Free version. Actually, this is my wife's account (My Wife likes to say I am her tech support for life ;) ), I am a premium user, but I run Windows 8.1 client and as far I as I can tell I have not had the issue.  .

  Sure appreciate the feedback and we will give it a couple more days.  Thanks Again! Regard, Doc

Share this post


Link to post

Well pretty close to 4 full business days with no response to ticket 526055. The quote for the Windows 7 Client still has not updated and it gives an error when we try to scan directly into evernote.  Of course the website reports she has 0 usage, which is accurate.  I have removed and re-installed the client with no positive results.

  I understand that this is a free account and we are at the bottom of the help queue, I could even understand it better if it were not a known problem. Tough to get someone to pay for a product that has a known bug and get zero support for it. It is both frustrating and disappointing.

  Any help would be greatly appreciated.

Share this post


Link to post

Well pretty close to 4 full business days with no response to ticket 526055. The quote for the Windows 7 Client still has not updated and it gives an error when we try to scan directly into evernote.  Of course the website reports she has 0 usage, which is accurate.  I have removed and re-installed the client with no positive results.

  I understand that this is a free account and we are at the bottom of the help queue, I could even understand it better if it were not a known problem. Tough to get someone to pay for a product that has a known bug and get zero support for it. It is both frustrating and disappointing.

  Any help would be greatly appreciated.

 

I'll flag it for the staff.

Share this post


Link to post

Forgot to post up on this after I checked in last week--this should be handled and sorry for the delay. We're still looking into the bug, however.

Share this post


Link to post

This is not just a Windows issue!!! I have EXACTLY the same problem on the Mac client and I have a Premium paid account. No response from tech support on it.

Share this post


Link to post

How long have you been waiting? Note that support only operate weekdays during business hours so if you submit on a Friday the earliest you'll ever see a response if going to be monday, most likely Tuesday, Pacific time. If its been more than say, 4 business days, post your ticket number from your latest support request and we can flag it for staff to get some heat on it. 

Share this post


Link to post

This is not just a Windows issue!!! I have EXACTLY the same problem on the Mac client and I have a Premium paid account. No response from tech support on it.

 

 

Did you try chat (during business hours, California time)?

Share this post


Link to post

Hey guys - I'm having the same problem & it seems that Evernote is attempting to coerce us into upgrading.

I don't think that is the reason. I think the reason is that there is a bug or some issue occurring that could be resolved through troubleshooting or contacting Evernote Support. 

 

Evernote marketing seems to prefer a barrage of pop-overs and notifications to try and get you to upgrade, failing to update your allowance doesn't seem to be their key strategy since the occurrences of such problems appear, based on what I've seen in this forum, to be far from widespread. 

 

Definitely try the troubleshooting (Search the forums for your issue and you'll see the troubleshooting suggestions :e.g., logging out and back in, checking your allowance on the Web at www.evernote.com, etc, etc.) and if that fails to fix it (remembering too that the allowance doesn't reset on the 1st of the month, it resets based on your sign-up date), contact Support. 

Share this post


Link to post

This is now ancient news, and Evernote apparently continues not to fix it. I am as ever using the latest client.

I managed to discover a work-around, however.  None of the above tips seemed to affect anything.

But signing on to the web site version of Evernote, then adding a note there and saving it, followed by returning to the Windows 10 Evernote and doing Sync there, did the trick.

After the sync, I think the red banner was still present at a first, but then checking Tools>Account Info showed the monthly total had been reset, with only the new Note against it, and I could once again enter and sync Notes from Windows successfully.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...