Jump to content
TeePee

ie Web clipping - That's not what I wanted

Recommended Posts

When clipping articles I often find I get results I don't want:

 

The pictures are not showing - instead I get a default box with a broken link like icon

 

Text jumbles up and can make it unreadable

 

Both of these can be seen in this example

 

What surprises me is, very rarely, everything works.

post-128930-0-25271700-1394579528_thumb.

Share this post


Link to post

If you have a web page that doesn't work, then you should probably submit it to the support folks by opening a support request. The link is in my signature. They'll probably want to know which browser and OS you are using as well.

Share this post


Link to post

Hi jefito, and thanks for the return post.

 

I am using IE 11, Win 7 64 bit both fully patched. I am running 5.2.0.2946 of Evernote for Windows.

 

I opened this discussion for *both* the help from the Web Clipper team and to see if anyone else is experiencing the same outcomes. So I'd like to leave this post open in order to gauge other users experiences.

 

Warm regards

Share this post


Link to post

This is a user forum, not an official support forum. Evernote staffers will read it, but, if you have a concrete case, it's better to ensure that it gets into their system by opening a support request and submitting the details.

Share this post


Link to post

In addition to what Jeff said, I've had better luck with the Chrome clipper.  The Chrome clipper has the Clearly feature too.  I've never used the IE clipper b/c I hate, hate, HATE IE & only use it when required (a few sites only allow IE).  But IME, Chrome & Chrome/Clearly do a MUCH better job. 

Share this post


Link to post

@TeePee

We're constantly trying to improve clip quality in all our Clippers and it is obvious that the sample you posted is not something we are perfectly happy with. If you post the URL of the site I will put in a ticket to fix it.

 

The Clippers are taking HTML and converts it to ENML which is what the Evernote clients understand. This is necessary in order to create a fully independent representation of the HTML content so that your clip is not changing if the webpage goes down or changed. The conversion process is not 100% lossless for all different ways to code HTML but we are steadily improving it.   

  • Like 2

Share this post


Link to post

Thx a lot jbignert, I appreciate what you're saying and the challenges.

 

You said:

>> If you post the URL of the site I will put it on a ticket to fix it.

To be honest, I get this issue pretty much from every site I clip from. The example I posted is from the HBR blog site (oh, why can't I paste into this editor!? and why does the javascript bomb when using the otherwise clumsy link control!?) http://blogs.hbr.org but I have the same issue with anything from LinkedIn, McKinsey and a range of other business sites.

 

Cheers

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...