Jump to content
mlu

windows Debug menu removed as from version 5.2?

Recommended Posts

The /DebugMenu switch does not work any longer after I upgraded to 5.2.0.2946. Has this been done on purpose?

 

After each upgrade Evernote reboots, and as usual, Evernote starts the first time without the Debug menu. But after ctrl+Q and start via a shortcut with the switch /DebugMenu, it has worked so far. But sadly no longer :(  

 

Using W7

  • Like 1

Share this post


Link to post

you are right, teh debug mode does not work.

After the last updates I returned to 5.03, and this is not the irst time that i return after a update.

Hartmut

 

 

Share this post


Link to post

you are right, teh debug mode does not work.

After the last updates I returned to 5.03, and this is not the irst time that i return after a update.

Hartmut

Thanks for confirming this - seems I'll have to downgrade again. Now time will show - I guess - whether this is a bug or something intended from Evernotes side.

Share this post


Link to post

I don't quite see how a diagnostic/debug menu that isn't normally used much by end users unless they are troubleshooting, is enough to want you to downgrade.

But that is neither here nor there, since the Debug Menu does actually work in that version and the current beta version as well.

 

http://www.evernote.com/shard/s26/sh/085223ce-404b-4ed0-88f4-55e74da17af7/dc97b6705572f6a6e39e9f5293450143

  • Like 2

Share this post


Link to post

Confirmed that the DebugMenu is still available.

 

If you updated, then it could be that the link you're using to launch Evernote no longer has the /DebugMenu parameter.

Share this post


Link to post

Confirmed that the DebugMenu is still available.

 

If you updated, then it could be that the link you're using to launch Evernote no longer has the /DebugMenu parameter.

Weird. I made sure that the switch was included in the shortcut of course, but despite of this it doesn't work here. But glad to hear that it seemingly has not been removed.

Share this post


Link to post

One thing that this made me aware of: the "Launch Evernote at Windows Login" setting is apparently now persisted over updates. It's also possible that I'm the last person to be aware of this, but that was a long-standing glitch.

Share this post


Link to post

One thing that this made me aware of: the "Launch Evernote at Windows Login" setting is apparently now persisted over updates. It's also possible that I'm the last person to be aware of this, but that was a long-standing glitch.

 

Yes, that was fixed a few months back.

  • Like 1

Share this post


Link to post

Some folks are slow. Anyways, appreciated, however late to dinner I arrived. :)

  • Like 1

Share this post


Link to post

OK here's a good one in 5.2 - I just changed the title of a note and left it highlighted,  and then for other reasons hit the 'new note' icon at the top of my windows desktop screen.  Nothing apparently happened.  I hit it again (OK,  so I gently clicked the mouse over it) - same deal.  Then I noticed I had three notes with the same title,  two of them with zero content.

 

It appears that if you highlight / select the title of a note and click 'new',  the same title is automatically carried over to the new note without any other cutting, copying or pasting.

 

Weird, but possibly interesting..

Share this post


Link to post

Confirmed that the DebugMenu is still available.

 

If you updated, then it could be that the link you're using to launch Evernote no longer has the /DebugMenu parameter.

I called the debug mode with a batch file in the evernote directory and it worked, after the update it did not work

the batch file is

 

evernote /debugmenu

 

Hartmut

Share this post


Link to post

Confirmed that the DebugMenu is still available.

 

If you updated, then it could be that the link you're using to launch Evernote no longer has the /DebugMenu parameter.

I called the debug mode with a batch file in the evernote directory and it worked, after the update it did not work

the batch file is

 

evernote /debugmenu

 

Hartmut

I could launch Evernote from the command-line using "evernote /debugmenu" (pathed to the correct "Program Files (x86)" directory, and got the debug menu. I didn't try it from a batch file.

Share this post


Link to post

 

Confirmed that the DebugMenu is still available.

 

If you updated, then it could be that the link you're using to launch Evernote no longer has the /DebugMenu parameter.

I called the debug mode with a batch file in the evernote directory and it worked, after the update it did not work

the batch file is

 

evernote /debugmenu

 

Hartmut

 

 

Hartmut - is your Evernote language setting "German?".

 

I just found out that the /debugmenu switch does not work when the language is set to German. I changed it to English and the [debug] menu appeared.

  • Like 1

Share this post


Link to post

 

 

Confirmed that the DebugMenu is still available.

 

If you updated, then it could be that the link you're using to launch Evernote no longer has the /DebugMenu parameter.

I called the debug mode with a batch file in the evernote directory and it worked, after the update it did not work

the batch file is

 

evernote /debugmenu

 

Hartmut

 

 

Hartmut - is your Evernote language setting "German?".

 

I just found out that the /debugmenu switch does not work when the language is set to German. I changed it to English and the [debug] menu appeared.

 

 

 

Thank you, yes the langage setting is German, I will try in English

 

Hartmut

 

 

Share this post


Link to post

Very unusual, thanks for posting. We'll be looking into this

Share this post


Link to post

For any language other than English, it accidentally moved to the Single Note view. Just double click on a note and it'll open up Single Note view. We'll address this soon

Share this post


Link to post

Yes, I confirm, too - with the latest Evernote Desktop version (5.2.1) at Windows 7 prof. 64bit, I have no access to the [DEBUG] menu unless I switch from German to English language :-/

Share this post


Link to post

×
×
  • Create New...