Jump to content
  • 0
MatC

android Issues with Swype keyboard on Evernote Android client

Idea

I have posted about this previously, but I'm still having the same issue, and I think it's a bug introduced in the Evernote Android client around the end of last year.

 

The issue is with double tapping a word to select it when using the Swype keyboard.  It works in every other Android app, but does not work in Evernote.

 

I can select a word by long press, but double tap is much faster.  When I double tap a word in Evernote, it briefly selects it, then moves the cursor one space past the end of word, leaving nothing selected.  The little caret to move the cursor around also briefly appears then disappears.

 

My previous post about the issue is here...

http://discussion.evernote.com/topic/47182-latest-android-client-issues-double-tap-missing-cursor-and-no-blank-lines/

 

I thought at that stage that the issue happened with all keyboards, but I have since isolated it to the Swype keyboard on Evernote only.  To clarify, I can double tap to select a word in Evernote with any keyboard other than Swype, and I can double taps to select a word with the Swype keyboard in every other app except for Evernote. 

 

The issue only appears with Swype in Evernote, and it only started late last year, earlier versions of the Android client were fine.  I have verified this issue on multiple phones (HTC One, HTC One XL, Samsung Galaxy S) and a Nexus 7 tablet.

 

Every time a new version of the Android client is released, I hope that this issue is resolved, but no luck so far.

 

Share this post


Link to post

4 replies to this idea

Recommended Posts

  • 0

Thanks for the information.  If you haven't already done so I suggest you raise a support ticket (see below) in Evernote and provide this feedback to Swype since I assume they will have an interest here too.  Evernote (also see below) tend not to be chatty about their ongoing development,  but if you've reported it I'm sure they'll have it under review sometime soon..

Share this post


Link to post
  • 0

Thanks Gazumped, I've just logged a support request.

  • Like 1

Share this post


Link to post
  • 0

FYI, Evernote support were able to recreate this issue and have logged an internal bug report with the QA team, although they were not able to tell me when it will be fixed.

 

Nice to know that it will be fixed eventually!

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...