Jump to content
soup

chrome trying to download snap.wav ?

Recommended Posts

On a local page, not using web clipper and see under developement tools network

 

  1. Request URL:
    chrome-extension://pioclpoplcdbaefihamjohnefbikjilc/skitch/sounds/snap.wav
  2. Request Method:
    GET
  3. Status Code:
     
    200 OK (from cache)
 
 
...pending, why do i need any sounds at all ?
and where is the option to turn them off ?

Share this post


Link to post

I'm seeing the same behaviour here. I'm about ready to remove skitch. It appears to be delaying rendering of certain pages in Chrome (not sure about that) as well.

Share this post


Link to post

It is needed when you take snapshot by Evernote clip plugin. 

Though snapshot is not used, it is always loaded from cache every single page I request.

Share this post


Link to post

yeah or where is the option to turn off sounds ?

which would also do the trick.

 

I mean trying to load a "wav" file ? - its like being in the past

Share this post


Link to post

This is annoying me as well.

Anyone figured out how to disable that? I want no audio from it whether I use it or not on the page.

I also want to minimize the amount of http requests plugins make on each page, slowing down rendering.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...