Jump to content
meiland

android (Archived) checkbox

Recommended Posts

evernote: 5.7

android: 4.3

Samsung Note 2

 

For several days the checkboxes in lists are shown as question marks. However during the editing the checkboxes are correct.

 

Thank you!

Share this post


Link to post

@weiland so you took a note on Android and viewed it on Windows? That would suggest the issue is display on Android rather than composition on Android. Might narrow it down a little.

Share this post


Link to post

Yeah! I have the same problem with Check boxes as described by meiland. I am using a Samsung Galaxy S4.

What I notice is that there are Evernote updates from Samsung apps as well as from Google Play.

This confuses me.... so I always update everything to the latest but not necessarily the greatest thing to do.

 

This problem occurred right after I installed the Evernote update from Samsung app.

I'm thinking to reinstall the Evernote app on my android phone, but just from Google Play only,

However, before I try that I want to be sure that I don't lose any of my data that I have entered into Evernote.

Share this post


Link to post

Yes, I've two samsung Note2, with the same !!!! evernote-data. The same account. One note2 is correct. The second Note2 the question marks error.

I think the mistake on second Note2 occurs when the New/Update "Samsung Note" ???????

I deinstall "Samsung Note" and deinstall evernote. And then I install evernote again. The the question marks error remain.

Share this post


Link to post

This has been resolved on my Samsung Galaxy S4.

What I did =>

(1) I went into Samsung apps (NOT Google Play) and uninstall Evernote app. [i checked my phone and could not find Evernote app on my mobile phone].

(2) I went into Google Play and installed Evernote.

(3) I log in to Evernote. All my notebooks & notes were automatically synced back to my mobile phone.

(4) Went and look at the check boxes and they were displayed correctly. Back to normal ...no question marks.

(5) Tested check box functionality from phone and from Windows. Working correctly as expected. 

 

Yay!!! Finally back to normal.

  • Like 2

Share this post


Link to post

Brilliant, Michael Ho. Was having the same problem on my S4 and it was driving me batty. I love a simple solution. Thanks for posting.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...