Jump to content
CaptainTime

windows 8 (Archived) Content Not Centering In Table

Recommended Posts

I created a proposal for a web site for a client and shared it with her by Evernote. It looks fine in Evernote, but I noticed in the shard/url I sent that the items in the right hand column don't all center. Any idea why and what I can do to keep this from happening?

 

Here is the shared url and I attached a screenshot of what it looks like in Evernote.

https://www.evernote.com/shard/s2/sh/c52141c1-fc0c-418f-8a75-98a4b6a3688b/2acbe3d30b809c4a94c39784580c517d

 

Thanks,

post-112617-0-94217000-1387488708_thumb.

Share this post


Link to post

Hmmn.  Different formatting of different media between the Evernote note and the web translation.  Any extra characters in the misaligned boxes?  Was the table an Evernote table or an Excel cut-and-paste?  

 

I don't think there are any settings you can alter or codings you can apply - it may be fixable with a little experimentation:  a very narrow column for the check marks forinstance - but it would be purely a question of trial and error...

Share this post


Link to post

Hmmn.  Different formatting of different media between the Evernote note and the web translation.  Any extra characters in the misaligned boxes?  Was the table an Evernote table or an Excel cut-and-paste?  

 

I don't think there are any settings you can alter or codings you can apply - it may be fixable with a little experimentation:  a very narrow column for the check marks forinstance - but it would be purely a question of trial and error...

 

The table was totally done in Evernote. No copy and paste from another program.

 

I did copy and paste some of the checkmarks into the table from elsewhere in the table. They look perfectly lined up when I look at the Evernote version. If there were extra spaces in any of them wouldn't it look out of whack on the original?

Share this post


Link to post

Pass.  Has to be something to do with the translation of the table code in Evernote -vs- live HTML in a browser.  Short of work-arounds like including the table as a JPG or pasting it from Excel I can't think of any likely fixes.  Might be difficult to find a way to avoid differences in translation that will work in all available browsers on all available OS's too..

Share this post


Link to post

I was able to replicate this. Seems a clear-cut case, and because of that, it would be worth reporting to support via a support request.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...