Jump to content

Archived

This topic is now archived and is closed to further replies.

Rydogg

Screen clipper offset bug?

Recommended Posts

Hello,

 

Recently my Evernote screen clipper started to grab at a y-offset below the intended coordinates. Please see attached screen shot where I had selected the Evernote logo to clip but it clipped the test below. This issue repros after application close/re-open and after OS reboot.

 

Thanks,

 

Ryan

post-146846-0-33844700-1387214383_thumb.

Share this post


Link to post

Which OS and what hardware?  Have you tried uninstall/ reinstall?

Share this post


Link to post

Thanks for taking a look. OS is OSX 10.9, I have not tried uninstall/re-install. Will report back in a minute.

Share this post


Link to post

OK I suggest a support ticket unless one of the Macsperts around here can come up with suggestions..

Share this post


Link to post

I see the same y offset screen clipping bug on my Mac with Evernote 5.4.4 (402231) running OSX 10.9. Clipping worked fine on Mavericks for several weeks, so I assume this is a new Evernote bug? I do have a dual monitor setup. The bug occurs when connected to two monitors, but it works fine with one.

Share this post


Link to post

I am also running 2 monitors (macbook pro + monitor over thunderbolt).

 

Skitch is fine, switched to that in the interim...

Share this post


Link to post

I see this inconsistently in Windows Skitch, but not with the clipper built into Evernote.

Share this post


Link to post

I'm seeing the same thing with Version 5.4.4 (402231) on OSX 10.8.5. Also on an older MBPro with an external display attached via display port.

Share this post


Link to post

I am also seeing this. Version 5.5, Mac OS X 10.9.2, Retina Macbook Pro, only when my external monitor is plugged in. It's getting pretty irritating having to disconnect the display to clip the correct space.

Share this post


Link to post

×
×
  • Create New...