Jump to content

Archived

This topic is now archived and is closed to further replies.

iGoogol

other (Archived) Cannot visit www.evernote.com/m

Recommended Posts

I use NOKIA 6120C, with the mobile phone system Symbian S60, OS9.1 and using the mobile browser named ucweb 6.5beta(Simpled Chinese Edition, the English Edition has only 6.3version)(http://www.ucweb.com/English/index.shtml)

and I'm in People's Republic of China using the China Mobile Communications Corporation, a MNO(Mobile Network Operator ) which separate the network access into two parts: CMWAP and CMNET.

CMWAP use the CMCC Gateway as a proxy, than access to the Internet, so access is limited.

CMNET access to the Internet directly with less limitation, but it's more expensive than CMWAP.

As I'm a poor student, cannot afford a lot of money to use CMNET, so I just use CMWAP

but this kind of access cannot visit http://www.evernote.com/m

with the Warning:

Unexpected error:

Our server has experienced unexpected difficulties processing your request .(/m/) We appologize for any inconvenience this may cause.

but the mobile phone borrowed from my classmates, with the CMNET access, can visit the http://www.evernote.com/m very well.

Also, I tried the Opera Mini, but failed again.

So I'm confused. How can I use the CMWAP to visit http://www.evernote.com/m ? Or is that mean I must afford the higher price of CMNET?

Thank you!

Share this post


Link to post

I think that Opera Mini may have some problems since it does not correctly support SSL.

Could you try using a different browser on that device?

Share this post


Link to post

I tried 3 different kinds of browsers: ucweb, opera mini and the browser NOKIA phone includes itself

but none of them work

If the three above can't, I do not think there are other browsers can.

Were not these three browsers eligible, no others are.

Share this post


Link to post

Skyfire handles the EN mobile site well on my Windows Mobile phone. They have a version for the Nokia Symbian Series 60 phones. Not sure if that's what your phone is running.

http://get.skyfire.com/

Regards

Bob

Share this post


Link to post

Thanks for your replying

but I cannot connect to any website through Skyfire though it can be installed right.

No matter I choose CMWAP or CMNET, I cannot even accomplish Skyfire's initialization.

So, I think it may not be the problem of the browsers, but the issue of the carrier

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...