Jump to content
LJ28

Evernote desktop app keeps crashing while editing and sorting notes

Recommended Posts

My Evernote desktop app for mac (os mavericks) crashes every few minutes when I'm organizing my notes - i.e. deleting notes, moving notes to a different notebook, copying and pasting content etc. I have the updated version of Evernote. Seems to happen when I'm finished editing a note, and then try to click on a new notebook. Have been having this problem for a few weeks. Pasted below what it says about the crash in my log. If it would help to determine the problem, I can paste more of the log here, just let me know. Does anyone know what might be causing this?

 

Exception Type:  EXC_CRASH (SIGABRT)
Exception Codes: 0x0000000000000000, 0x0000000000000000
 
Application Specific Information:
*** Terminating app due to uncaught exception 'NSInvalidArgumentException', reason: 'NSConcreteMutableAttributedString addAttribute:value:range:: nil value'
abort() called
terminating with uncaught exception of type NSException

Share this post


Link to post

This is exactly the experience I am having, except that I'm getting the identical issue running under Windows 7.

 

The most predictable "guaranteed to cause a crash" activity is moving note between notebooks.  Because of the way I use Evernote for GTD, each day I will spend 15 minutes or so moving notes between different notebooks. During this process Evernote will typically crash half a dozen times - no error message, it simply closes down and needs to be restarted.

  • Like 1

Share this post


Link to post

You should open support tickets to help Evernote diagnose and fix the issue.

Share this post


Link to post

You should open support tickets to help Evernote diagnose and fix the issue.

Dumb question, sorry, but - how do you do that?

Share this post


Link to post

I'm having the same issue - Win7 Pro 64 bit.  Sometimes I move a note and it works fine.  Sometimes, Evernote just closes - no error message.  When I start it back up, everything seems fine.  I'll move some more notes without problems...and then it happens again.

 

I did submit a help ticket.

 

thanks,

ben

Share this post


Link to post

I'm having the same issue - Win7 Pro 64 bit.  Sometimes I move a note and it works fine.  Sometimes, Evernote just closes - no error message.  When I start it back up, everything seems fine.  I'll move some more notes without problems...and then it happens again.

 

I did submit a help ticket.

 

thanks,

ben

Yeah, sounds like the same problem (I'm on Win7 Home Premium 64 bit btw)... I'm having an ongoing dialogue with EN support - no joy yet, have just sent them a logfile.

Share this post


Link to post

Just an update on this one - after a month of daily emails going back and fore with EN support, the conclusion is that it was an underlying bug in version 5, and I have been advised to revert back to version 4!  I had the identical issue on both of my (very different) windows machines, and have solved it on both by going back to v4.

 

So this problem is still there in version 5.

Share this post


Link to post

I am having the exact same problem, its extremely frequent. Would the only solution be to revert back to version 4?

Share this post


Link to post

@Jackolicious  The ticket number is #256389

 

@Fitzger - if you have the same problem then yes. I spent about a month and probably 20-25 emails back and fore with EN support before they finally gave up and recommended reverting to V4.  Once I did that in early Jan, problem was instantly solved on both of my Windows machines.

Share this post


Link to post

Just an update on this one - after a month of daily emails going back and fore with EN support, the conclusion is that it was an underlying bug in version 5, and I have been advised to revert back to version 4!  I had the identical issue on both of my (very different) windows machines, and have solved it on both by going back to v4.

 

So this problem is still there in version 5.

How do you revert back to Version 4?  I am having the exact same problem?  Seems odd that they have not addressed this yet.

Share this post


Link to post

Just an update on this one - after a month of daily emails going back and fore with EN support, the conclusion is that it was an underlying bug in version 5, and I have been advised to revert back to version 4!  I had the identical issue on both of my (very different) windows machines, and have solved it on both by going back to v4.

 

So this problem is still there in version 5.

How do you revert back to Version 4?  I am having the exact same problem?  Seems odd that they have not addressed this yet.

I was given, by EN support, a link to a webpage with the v4 download on. Given this was their last resort, after more emails that I care to remember, I don't think EN support would want that link to be made generally available, so I probably shouldn't post the link on here. Instead, I suggest you ask EN Support for that (have just checked and the v4 download is still sat on that webpage).

Share this post


Link to post

Good morning all,

 

My issues on this subject are 99% gone with the latest four or five updates.  While it may crash once and a while...it is maybe once a week instead of once an hour.  :)

 

thanks much,

ben

Share this post


Link to post

I am having similar problem but on version 6.0.3, MAC OS 10.9.5  when moving notes from a shared notebook to another shared notebook, EN crashes & then when I login back into EN, the the shared note book disappear.

 

Can you please help?

 

Thanks.

Share this post


Link to post

Hi all, I have this problem too since 21 dec 2014 with 

Evernote for Windows 5.8.1.6061 and Windows.

I will log Helpdesk.

Share this post


Link to post

Just a quick note to say that I got a new (Windows) laptop last month and installed Evernote on it.  Tried using v5 for a few days but it was crashing all the time when moving notes around, as  I described earlier in this thread.  So over a year later and this issue is still not fixed.  

 

Went back to v4 (using the downloaded install file from last time) and now working fine.  Not looking forward to the day sometime in the future when v4 stops working, as I'll have nowhere to go.

Share this post


Link to post

×
×
  • Create New...