Jump to content
CAC

windows (Archived) SEND to EVERNOTE Option Box

Recommended Posts

SEND to Evernote - the icon that appears on my MENU BAR, not the clipper that appears in the system tray - has never worked properly since upgrading to EV7. When I click the SEND icon, the options menu (the box that pops up allowing you to select which notebook, tags, add comments etc, is distorted and unusable. See the attached photo. I have tried changing the resolution on my laptop, nothing has worked. Has anyone else encountered this? A screen print of what results when I press SEND is included.  --Christini

post-79362-0-79500900-1385764951_thumb.p

Share this post


Link to post

Ah.  Thought you'd found a new version somewhere.. I have v5 but none of my menus look anything like that.  Is this the clipper in your browser,  or the context menu you get from a right-click?  Which menu bar are we talking here - Windows Desktop Evernote client,  browser or something else?  If you can remove and reinstall it I'd suggest that for a start..

Share this post


Link to post

It's windows vista, ie9. It's the clipper icon that appears in the ie menu bar as well as the send to in the right-click context menu.

Share this post


Link to post

Ah again.  Vista and IE9..  that might part of your problem right there..  You could try a different browser - FireFox or Chrome - and see whether that's an issue,  and/ or you could reinstall the add-in like I suggested earlier.. ??

Share this post


Link to post

Thanks for your input. This is an on again/off again cronic problem that even a complete uninstall/reinstall does not seem to cure. There is an internet setting or add-on that apparently conflicts with the clipper anytime Evernote throws down "bug fixes."  I spend more time troubleshooting Evernote than using it.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...