Jump to content
Bram Heerink

mac Evernote mac 5.4.3 broke Scansnap Manager / Scan to Evernote?

Recommended Posts

Hi,

 

Yesterday I updated from Evernote Mac 5.4.2 to 5.4.3. 

 

I use an iX500 scanner and the Scansnap Manager to upload documents to Evernote. The application 'Scan to Evernote' does this. After this update, the application 'Scan to Evernote' does not work. After performing the OCR operation it fails to find Evernote. It thinks it is not installed or not running. Both is untrue. 

 

Sure, could be a bug in the PFU Scansnap Manager, but it also could be a undocumented change to Evernote that broke communication between the programs. Or it could be something completely unrelated.

 

But, for now, I would like to know if more people with the last version of Evernote experience the same problems with the 'Scan to Evernote' application in the Scansnap Manager.

 

Regards,

 

Bram

 

Share this post


Link to post

Upgraded to Evernote to 5.4.3, and it still works here:

 

Mac OS 10.9, ScanSnap S1300, ScanSnap Manager 3.2.63 with Profile "Scan to Evernote (Document)"

Share this post


Link to post

Upgraded to Evernote to 5.4.3, and it still works here:

 

Mac OS 10.9, ScanSnap S1300, ScanSnap Manager 3.2.63 with Profile "Scan to Evernote (Document)"

 

Interesting, I have Snapsnap Manager Version 6.2 L11

Share this post


Link to post

I tried rebooting, reinstalling the scansnap manager software, reinstalling Evernote mac 5.4.3 and it was still giving me the same error ("Failed to start up Evernote for Mac. Make sure that the selected application is installed correctly.")

 

As a last ditch effort, I uninstalled Evernote mac 5.4.3 and installed Evernote mac 5.4.1 (luckily the installation file was still in my downloads folder) and everything worked perfectly!

 

My Mac Mini has OS X 10.6.8 btw.

Share this post


Link to post

I am having the same problem with 5.4.4.  I get an error message "Scan to Evernote (Document) Failed to start up Evernote for Mac.

 
Make sure that the selected application is installed correctly.
 
Tried rebooting. no luck. I'll try reinstalling.

Share this post


Link to post

I have same problem. I have uninstalled and reinstalled both Evernote and ScanSnap. No luck.

 

I have contact Evernote and they have told me to contact Fujitsu. I will try that, but it is very frustrating given the problem only started after upgrading 5.4.3. Given the number of people with the same issue, I would have thought it could be addressed by Evernote.

Share this post


Link to post

Hi there,

 

I initiated this post when updating to 5.4.3. I solved it with rebooting, see thread. 

 

When I upgraded to 5.4.4 the same thing happened. It took me more to solve it this time. I did not reinstall software or reboot. But I killed de ScanSnap Manager a few times, I rebooted Evernote a few times, rearranged the reboot order of the apps and suddenly the problem vanished.

 

It looks like ScanSnap Manager cashes some sort of path/route to communicatie with Evernote and you have to find a way to force a rerouting to Evernote.

 

Just my 2 cents. Good Luck

 

Bram

Share this post


Link to post

Still having the problem with:

 

Mavericks

Evernote 5.4.4

Scansnap ix500 V6.2L11

Share this post


Link to post

Nope. No timeframe and no acknowledgement that Evernote is at fault, which is crazy since the fault started with the new version and was fixed with the previous.

 

They told me to contact Fujitsu. Which I did, but I don't expect to hear back from them as it was a hardware orentiated support site. I couldn't find anything that related to software.

 

Perhaps give them a try and if enough people complain they might fix the issue.

Share this post


Link to post

Here's another way around the problem, which I found works for me. It is actually better for me than the EN-sanctioned method because the folder becomes an easy repository for everything I want to go into EN.

 

http://veritrope.com/tech/evernote-desktop-folder/

 

My only suggestion is that once you do step #4, you go down to his section labeled "Fit and Finish", and do that before you implement the scripting. Otherwise the changed icon won't stick.

 

After doing the "Fit & Finish" section, then go back up and do steps 5 & 6. I think you will like this.

 

I also took his advice (look in the script itself), and went into the script and turned OFF all the options for tagging and notebook selection, so stuff flows directly and quickly into EN. Once it is there, I go into EN periodically and take care of notebooks and tags. I am no expert on this stuff, but I had no trouble changing the script. It is well-organized and easy to follow.

Share this post


Link to post

I forgot to mention, once you set up this folder you have to go into Scansnap settings and change the destination to this folder. There are several changes required.

 

First, turn off "Use Quick menu." Then under "Application" set it to Scan to Folder. Under "Save" change the destination to this new folder.

 

You may want to create this as a new profile.

Share this post


Link to post

I am using a later version of evernote (6.0.8). This is the second time I had this problem and both time i solved it by:

 

  • Scanning a document
  • Once the scansnap appears. I placed my mouse pointer over the pdf evernote icon and selected "settings".
  • On the settings I deselected "convert to searchable pdf" option.

Everything was back to normal.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...