Jump to content
NickBr

chrome (Archived) Clipper not working very well for the last week

Recommended Posts

Can no longer clip Gmail - it takes only the Subject line.

Only other choice is an image of the email.

Clipping a site only gets a small portion of the page - i.e. http://www.montvillemist.com.au/benchtop-dispensers.html

Clipper used to work really well, now it is clunky and only partially working.

Hope its just a teething problem with the new interface.

I think it is a fantastic product but am not happy with it currently.

  • Like 1

Share this post


Link to post

Thanks for the report.

1)The Gmail clipping feature is currently broken (as you noticed) We're not able to fix it quickly unfortunately but we are working on re-writing all of it to make it much more stable. Sorry for the inconvenience.  

 

2) On the URL you posted, it clips fine for me. What do you mean when you say it only gets a small portion. A screenshot or shared note as a reference would be great.

I'm sure you are aware we have different 'clip actions' such as article, full page, bookmark etc. Please elaborate what type of clip action you used and what did not get captured as expected. 

 

Also, what OS version and Chrome version are you using?

  • Like 1

Share this post


Link to post

Thanks for getting back so quite Browncoat.  I managed to replicate my clip and I must have been using Screenshot though I have never used it before. I have managed to clip correctly using all the settings so all is OK there.

OS = Window 7 64 Bit, Chrome version = 30.0.1599.101 m Google Chrome is up to date. 

Looking forward to the Gmail clip update.

Thanks, Nick

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...