Jump to content
Abi79

windows Is it possible to disable EvernoteClipper.exe with Evernote 5?

Recommended Posts

Is it possible to disable EvernoteClipper.exe with Evernote 5? For previous versions I read about the registry entry, and about Tools->Clipping Preferences->Do not show the "new clip" dialog, but for Evernote 5 nothing seems to disable the clipper.

 

Thanks a bunch :)

Share this post


Link to post

I don't know of any. Is there some particular reason that you want to disable the clipper?

Share this post


Link to post

I don't know of any. Is there some particular reason that you want to disable the clipper?

Only because it stays open after Evernote is closed. If I could disable that behaviour, that'd be fine for me. :)

Share this post


Link to post

It stays active after you close the Evernote client application window (usually by clicking on the standard 'X' close button)  because some people want to close down the Evernote client, but still may want to be able to perform Evernote clipping. If you want to exit Evernote and the clipper altogether, then you use the File / Exit menu entry, or the Ctrl+Q hotkey.

Share this post


Link to post

You are correct, the registry that you have found previously does appear to stick exist and also works.

HKCU\Software\Evernote\Evernote\StartEvernoteClipper

http://discussion.evernote.com/topic/15975-no-need-for-evernoteclipperexe/#entry81723

Make sure you exit Evernote completely before changing registry settings via File -> Exit

This setting wont close the Clipper process when it is running, so you may not see it's effect until you close the process yourself or restart.

EDIT: From the linked thread, the actual reason for it staying runnning:

This behaviour begs a question ---> What is it doing when Evernote is no longer running???

EvernoteClipper.exe allows you to clip notes without Evernote application being running. The idea is to allow clipping at any time, just like with Chrome Clipper that posts notes directly to the service.

/Peter

  • Like 1

Share this post


Link to post

Thanks for the help folks, spg SCOTT's solution worked. Last time I did it, I had not closed Evernote before changing that registry setting. It works now. :D

Share this post


Link to post

Your "solution" doesn't solve anything. No matter what I do the god-dam EvernoteClipper.exe keeps launching itself on start-up. Doesn't matter if the registry value is set to 1 or 0 or anything else, it just keeps launching itself every time Windows starts.

 

I don't need a clipper. I don't want a clipper. I didn't ask for a clipper. Yet you do not give me a way to disable the god dam clipper. That's just poor software design. You people need to pull your heads out of whereever uyou have them burried and start listening to your customers. Allowing the user to stop using a feature they don't want is software design 101.

 

So what do I want? I want a checkbox in the Evernote settings that says "launch Evernote Clipper on startup?"

 

Either that or you take the fraking thing out behind the barn and shoot it.

  • Like 3

Share this post


Link to post

Nice. Good luck with that, then. My advice to you is to take out your piece, point it at the Evernote icon in the tool tray, and give it both barrels. Best for all concerned. Better put a slug into the CPU to make extra sure.

  • Like 1

Share this post


Link to post

Nice. Good luck with that, then. My advice to you is to take out your piece, point it at the Evernote icon in the tool tray, and give it both barrels. Best for all concerned. Better put a slug into the CPU to make extra sure.

But seriously, this needs to be fixed.

Share this post


Link to post

You're not going to believe this. I went through all the gyrations to delete the  Evernote Clipper reference from the registry, etc. It was still running, and so I just left it. Today I randomly looked at my Start -> Programs -> Startup folder? Hello, Evernote Clipper is in there. I didn't even **think** to look in the startup folder. So I deleted it from there and rebooted. It's no longer running in the background. It was too obvious for me. Hope this helps someone!

  • Like 1

Share this post


Link to post

×
×
  • Create New...