Jump to content
ploughguy

(Archived) Web Clipper disables https in Safari.

Recommended Posts

Anyone else noticed Web Clipper disabling HTTPS in Safari on Mountain Lion?

 

The problem:

When I go to a site that uses HTTPS (e.g. the Evernote login page, iCloud login page, my bank, the Dropbox credit card payment page) Safari flashes up the https URL then drops back to HTTP.

 If I disable the Web Clipper, the problem goes away and HTTPS works normally.

 

If I enable the clipper, the problem comes back.

 

It only happens on my MT Lion system.  My Lion and Mavericks laptops are not affected.

 

Versions are:

OS X 10.8.5

Safari 6.1 (8537.71)

Web clipper 5.9.15

 

If you have these versions, check it out and let me know if you see this problem.  I am trying to generate some interest so it gets fixed.

 

If you do see this problem, then disable web clipper, check that https behaves correctly, and leave the clipper disabled until it is fixed.  Otherwise there is a good chance that your credit card details, passwords and personal information will be sent in plain text.

 

FYI, I talked to the Apple help desk about it, cleared the library/Safari directory.  Problem gone,  Reinstall the clipper - back it comes.  100% repeatable.

R
 

Share this post


Link to post

Thanks for posting this.
I had exactly the same problem. I uninstall Evernote Web Clipper and suddenly HTTPS started working again in my Safari 6.1

Hope they'll fix this soon...

 

Thanks again.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...