Velectro

ie (Archived) Not working on 10.

10 posts in this topic

I have installed Evernote 5, we clipper does not work anymore, got an empty error message from the rigth click clip command.

While from tools -> add to Evernote 5 error message is:

 

We cannot establish connection with Evernote application.
Most likely you have 'Enhanced Protected Mode' enabled.
To enable Evernote Clipper please perform following steps:
1. Navigate to Tools -> Internet Options -> Advanced
2. In Security section unmark 'Enable Enhanced Protected Mode'
3. Save changes
4. Restart Internet Explorer
If it does not help, please submit support ticket at http://support.evernote.com

 

IE security is not in Enhanced Protected Mode.

Opened a ticket but not yet received a solution.

 

Any thougths?

Share this post


Link to post

I spent two days resolving this problem. In order for the 'SEND' button in the menu bar, and the 'ADD TO Evernote 5' to appear in the context menu of tools, you have to uncheck Enable Protect Mode in Internet Options:Security. This still does not resolve the missing 'ADD TO Evernote 5' in the right-click context menu.

 

Enable Protect Mode is the default in IE9, a Windows update could have checked your box. In the past, EV may have unchecked 'Enable Protect Mode' during the installation process - I never noticef. They might have missed that step in the install process for EV5, however, I am skeptical about "my fix." In the past, I would have naturally checked 'Enable Protect Mode' in my Internet settings and I never had a problem with SEND to Evernote, therefore I am concerned about not having a secure browser.

 

I submitted a ticket 4 days ago with screenshots, however, I never even received a confirmation let alone a response.

Share this post


Link to post

Thanks Techspeeder.

I did it and works.

Unfortunately it is a work around that reduces protection, hope that Evernote will solve soon.

 

Thanks again

Share this post


Link to post

We are testing a fix for this issue and hope to be able to release it soon. 

1 person likes this

Share this post


Link to post

Hi - Thx jbignert -- I am running IE 8 on Win7 and had no problems Clipping URLs or Pages until the Update to Evernote 5.0.2 - I also am getting that pop-up to uncheck the "Enable blah-blah..." in Tools, Internet Options, but I don't have that in my version of IE.

Not sure if any of this will assist in your attempts to correct this BUT perhaps you guys can just push out a "Let'sgo back to Evernote 4.XXX " version in the meanwhile? 

 

Thx, Carolyn

Share this post


Link to post

@Carolyn

I recommend you try to get on a newer IE versions such as 9 or 10 if thats an option for you. 

Share this post


Link to post

It's not an option to update my IE on my work laptop. We have other tools we use for business that require the older versions or a combination of IE &/or FireFox.  Web-clipping and all funtionalty was just fine on several computers with different combinations of OS & IE that I work on, as well as my Blackberry. Now- since your new version it's not.... so, thank you for the suggestion - but I really think you guys messed up this last version and should fix that rather than have so many users complaining.

Share this post


Link to post

At least with the latest version of IE 10, disabling Enable Protect Mode under the Security tab in Tools>Internet Options will get the latest version of Evernote clipping in IE again after you restart IE.

 

I wonder how secure browsing is after disabling Protect Mode... I would guess Evernote is working on an update that will allow Protect Mode to be active and still allow clipping.

Share this post


Link to post

YAY -- Downloaded your new Update today and I am able to Web-Clip & Clip URLs again. 

Thank you .... 

 

However...next time, believe us when we say there is a glitch in your last update - and not blame our set-up or give odd error-fix message that don't work.  :)

Share this post


Link to post
Guest
This topic is now closed to further replies.