Jump to content
mdgilmor

mac Spell check is correcting words to foreign languages

Recommended Posts

In my notes, spell check is suggesting to change correctly spelled words to a different language.  The two words are categorize and investigate.  I will attach pictures that shows the corrections.  Is there a reason or a fix for this? It's hard for me to tell if I really spelled the word wrong.

post-155882-0-58761000-1381350828_thumb.

post-155882-0-17129100-1381350829_thumb.

Share this post


Link to post

It looks like you have spelling set to French.

 

1. Choose 'System Preferences…' from the Apple menu

2. Click on Language and Text

3. Select the Text tab

4. Choose the language you want from the Spelling popup (or choose "Automatic by Language").

Share this post


Link to post

I already checked that and the system language. I have the text option set specifically to US English and the system language is prioritized to English.

Share this post


Link to post

This is happening to me in the middle of a file (Word for Mac). The language starts off as US English and then gets switched to French or Italian, neither of which are set as preferred languages.

 

 

Share this post


Link to post

×
×
  • Create New...