Jump to content
skenner

windows updated to v5.02.1332 Outlook Add in Now Gone

Recommended Posts

Help! My system updated today and now my Outlook Add-in is missing. I use it exclusively to track tasks. Does someone know where I can reinstall it from? Or how to re-enable the Add In?

 

Lost w/o it.

 

Thanks,

Sheree

Share this post


Link to post

Help! My system updated today and now my Outlook Add-in is missing. I use it exclusively to track tasks. Does someone know where I can reinstall it from? Or how to re-enable the Add In?

 

Lost w/o it.

 

Thanks,

Sheree

I did not have this issue, but this may help...

 

In outlook, go to File -> Options -> Add-Ins

 

At the bottom, where it says Manage:, select COM Ad-ins and hit Go.

 

Make sure the Evernote Outlook plugin is checked.

Share this post


Link to post

This has happened to me as well.  Has anyone had any luck getting it back?  I used it constantly and miss it very much.

Share this post


Link to post

I've sent numerous emails to Customer Support, and they have no solution for this. I'm not sure, but I think I lost it during a Windows update. It's VERY frustrating to do the email forward thing. If you make one mistake on how you list the notebook, it either does not go to Evernote at all, or at best ends up in your general notebook and you have to then manually move it around. 

 

No indication as to when they may have a fix. Does anyone think you could pull that file that is suppose to show up in the COM Add In in Outlook and then insert in somewhere? 

 

GRRR....

Share this post


Link to post

I don't know if you folks who were experiencing this found a fix already since it has been a while, but I followed the suggestion of one of the previous posters when I saw that my evernote icon had mysteriously disappeared from Outlook after an update.  I went into File > Options in Outlook and went to the Add-Ins, make sure COM Add-Ins is selected, click GO and make sure Evernote Outlook is selected.  Mine was unchecked even though I never unchecked it so I assume this happened at some point with the many security updates that MS has issued lately.  I hope this is helpful to someone.

 

Lucie

Share this post


Link to post

I had this problem but no amount of unchecking and checking brings it back!!!!!!

 

Anyone have any solutions?

Share this post


Link to post

Same issues. I did try the suggestion on Com Ad-ins and clicked Go. Still no luck. Did anyone hear from Evernote Support for a fix?

Share this post


Link to post

Same issue here. Desperately need it back as I am using it to export a gmail data source via outlook so I can harvest old emails as a data source for research project. Arggh!

 

Tried checking and unchecking and even adding it.

Share this post


Link to post

Also tried going manage disabled items>go and clicking 'enable' but now it has disappeared from disabled items and has not reappeared on the enabled list.

Share this post


Link to post

I had the same issue. I got it fixed with the following steps. I have no idea what happened, or why this works, but it did for me.

 

1.On Outlook right-click on the toolbar and select Customize the Ribbon

2. select Add-Ins on the left

3. at the bottom of the box, Manage -> Disabled Items

4. Select Evernote.Outlook and GO

5. Close Outlook and Evernote

6. Here is the wierd thing - Open Evernote from the START menu -> All Programs -> Evernote folder ->Evernote

7. Open Outlook.

 

The icon came back and the add-in worked again.

 

I found this solution in the Evernote forums but then my EN crashed so I cannot credit the person who had this suggestion originally. I am just a practical plagurist!

 

I am using Microsoft Office 2010 Ver 14.0.71405002 32 bit, if it matters....

 

To err is human, but to really foul things up, you need a computer!

Share this post


Link to post
On 2/2/2015 at 10:36 PM, Tucker12 said:

I had the same issue. I got it fixed with the following steps. I have no idea what happened, or why this works, but it did for me.

 

1.On Outlook right-click on the toolbar and select Customize the Ribbon

2. select Add-Ins on the left

3. at the bottom of the box, Manage -> Disabled Items

4. Select Evernote.Outlook and GO

5. Close Outlook and Evernote

6. Here is the wierd thing - Open Evernote from the START menu -> All Programs -> Evernote folder ->Evernote

7. Open Outlook.

 

The icon came back and the add-in worked again.

 

I found this solution in the Evernote forums but then my EN crashed so I cannot credit the person who had this suggestion originally. I am just a practical plagurist!

 

I am using Microsoft Office 2010 Ver 14.0.71405002 32 bit, if it matters....

 

To err is human, but to really foul things up, you need a computer!

More than a year later and I just had this problem.  I went into Add-ins within Options, check off the Evernote plugin and still nothing.  Then I found this post and presto, it's back!  Thanks!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...