Jump to content
Sign in to follow this  
Jose Mora

windows (Archived) Unknown problem with Evernote -- split from unrelated topic

Recommended Posts

The last I heard from Level 2 tech support was just before 5 pm on Friday. Who knows? Maybe he saw my reply, maybe he did not. Maybe he is working on my problem, or maybe he is not.

All I can say is that I called another tech support company who stayed with me 4 hours on my computer while they were cleaning up everything from file extensions, to problem files, etc. etc.

They created a "clean" user ID area and did a clean install of Evernote in an area that was essentially a blank canvas in terms of other software.

Notice these folks had no problem providing 24-7 support late into Friday night (unlike some other folks). Yes, I had to pay them, so that was not an issue.

This morning, after 9 hours of a clean re-build, I began using Evernote again - and it crashed 3 times within the first 20 minutes.

I have now spent all day Saturday working on Evernote problems, in addition to all Friday night. Any plans my family had went on without me.

When Evernote looks into my tech file, they will find a whole bunch screen shots, and Activity Logs waiting for them in their in box.

I cannot stop, I must keep going. And, no I am not a happy customer.

I just hope that someone at Evernote is working on this problem.

Share this post


Link to post

Here is my hypothesis. I remember way back when when Polaris PackRat 5.0 (it seems that number is jynxed) released an extremely unstable upgrade. You may remember the big blue boxes back in 1993 "Get Organized Now". This was what led to the company going under. 

I believe Evernote, the software, is doing the same thing. Back then PackRat 5.0 would create a bunch of temporary files, and these would build up. After processing several records, it would eventually crash. I would then have to go in and manually clean up the temporary files folder. Then it would work again, until it crashed. 

Notice I am getting about 3 crashes every 20 minutes. 

I believe what is happening is that Evernote creates temporary files after each note is processed. At some point, these accumulate, and cause some instability. I also tend to copy the contents of a note, and then delete the original to trash. Maybe it is not recognizing the note in trash as fully trashed (similar to a temp file). 

Once a few of these temp files build up, a stall and crash occurs. 

By closing and reopening Evernote, it clears the stack of temp files. Therefore it works again. 

So ... Evernote ... you may want to look at the temp files and see if there is a bug there that is not processing these correctly.

Share this post


Link to post

Please note that the same actions on the same notes that had caused a stall and crash, were successfully repeated after re-opening Evernote. If the note was corrupted, it does not explain why it would stall and crash one time, then work perfectly the next time. 

There must be something else going on in the background.

Share this post


Link to post

I split your posts from the seemingly unrelated topic you posted them in. Please feel free to change the title to something more descriptive, and provide more context.

  • Like 1

Share this post


Link to post

FYI, Evernote support works business hours Pacific US time.

Share this post


Link to post

And moving my post - which is about Evernote Windows 5 NOT WORKING FOR ME - obviously belongs somewhere else than a discussion about Evernote Windows version 5.

 

It's much more tidy that way.  I can definitely see the logic.

Share this post


Link to post

I'm sorry -- your posts had nothing to do with the original poster's problem. If you want to post about *your* problem with the Windows 5 client, then generally you would start your own topic in the Evernote client forum (this is the Evernote General Discussion forum), and tag it with the Windows tag. That way you don't confuse people trying to help out the original poster, and it makes other forum users better able to focus separately on your problem, if they can.

Share this post


Link to post

Additionally, it appears you have a support ticket in progress. Regularly adding more angry posts will not make them respond any more quickly. I suggest you take a breath & use the web client, if you are not able to use the Windows client.

Share this post


Link to post

All I can say is that Evernote Windows version 5 stalling and crashing every 3 to 4 notes is still more efficient and useful than the Windows online client.

 

I am hobbling along simply accepting that this version is going to continue stalling and crashing.   And, no, I was not angry three weeks ago when this problem first happened.

 

But, I am just another number, and just another ticket.  That much is clear.

Share this post


Link to post

I'm quite certain that Evernote supports "normal business hours."   That is painfully obvious.

OK, so I'm trying to help you by explaining that you'll probably not be hearing from Evernote over the weekend. Not quite sure why this upsets you?

Share this post


Link to post

 

I'm quite certain that Evernote supports "normal business hours."   That is painfully obvious.

OK, so I'm trying to help you by explaining that you'll probably not be hearing from Evernote over the weekend. Not quite sure why this upsets you?

 

 

 

I am not upset with you and I realize you were just trying to point this out.   What I am upset with is that I trusted Evernote version 5 and have had nothing but stalls and crashes on both my desktop and laptop for 3 weeks.  The only change was that I upgraded to Windows version 5.

Share this post


Link to post

Why not post it here? That way anyone else with the same problem could read about it all in one topic...

Share this post


Link to post

PS - If Evernote's technical support had asked the right questions, I believe they could have figured this out two weeks ago.  Unfortunately, their first assumption was that I had corrupted files and automatically had me do a database rebuild.  That took 17 hours, and ended up really corrupting what was at least working before.

 

I had to call Omni Tech Support to remove all the problem files, create a new user area in my computer, and do a clean install from my online client.

 

No sooner had I started using this, it began to crash.  The reason was that the root cause had not been addressed - and had nothing to do with corrupted files

 

I realize hind-sight is 20-20, but a better critical thinking approach, such as the one I used (Kepner-Tregoe Problem Analysis) would have been much faster in pinpointing the true root cause.  Just a suggestion, now that I've calmed down.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...