Jump to content
Summer

chrome Web Clipper Not Working & Chrome Settings

Recommended Posts

The web clipper was working just fine until I changed many of my chrome settings.  Now I am getting this message when I attempt to clip: "the clipper couldn't start on this page....".

 

So I have searched for a tutorial on required chrome settings but have found nothing.  There must be some information on this somewhere?

 

Please advise.

 

(I am using the older version of web clipper, as the new one stopped working completely the other day.  It was fine at first; I actually liked it until it stopped working.  But I like the old one as well.)

Share this post


Link to post

Please don't double post. I deleted your 2nd post.

Share this post


Link to post

I know I tried to send another post with the solution I seemed to have found, but it never showed up in my view.

 

But here it is:

 

I got it working again.  
 
It seems that you must keep this unchecked:
"Block third-party cookies and site data" under advanced settings > Privacy > Content settings > Cookies....
 
And it also seems that you must keep this checked:  
"Allow all sites to run JavaScript (recommended)" under advanced settings > Privacy > Content settings > JavaScript....
 
But isn't this information in a tutorial somewhere?  Maybe I just haven't found it.
 
Or is there some way to block some third-party cookies and site data, while still using Web Clipper?  Is there also a way to keep JavaScript from running on other sites, while still using the Web Clipper?
 
Thanks for your help!  
 
(When I tried to post this response earlier, I received a message saying that I didn't have permission to post.  Why is that?)
  • Like 1

Share this post


Link to post

Clipper is also not working for me. It started just a few days ago, but I don't remember the exact date or what was happening because I was too busy to address the issue.

 

The toolbar button is fine, and Webclipper seems to launch fine. It allows me to select the notebook I want to use and add tags and comments. But it will not let me save or share. The ribbon is missing pieces and looks like the attached screenshot.

 

I reset Chrome to defaults and, despite the amount of time that will take me to put my browser back to where I want it, no dice. It made zero difference. Chrome Version 33.0.1750.117 m.

 

I use Webclipper frequently and would very much appreciate a solution.

 

 

post-183683-0-41058500-1393265959_thumb.

Share this post


Link to post

My (Chrome) web clipper just stopped working today....and, if I'm not mistaken, it began not working after some Java update??

 

I have my settings just as "Summer" posted above.   Now what?   I use this everyday, all day

Share this post


Link to post

I also checked my settings on Chrome running on my Chromebook to what Summer recommended but it is still not working. It works fine on my Windows platform. Please advice.

 

Thanks.

Share this post


Link to post

I'm having the same problem. Clipper just stopped working one day. Not sure of the trigger. Checked my settings and they look fine. 

This is really frustrating. 

Share this post


Link to post

 "the clipper couldn't start on this page....".

Same error, checked the Java and third party settings that helped another user, and these were already appropriate. It does work on a couple of sites, like for instance Google search results, or on this page but not on most other pages I have loaded. 

I tried restarting Chrome browser and reinstalling extension, to no avail.

using Win 8.1, new computer, so other settings may have changed.  

Share this post


Link to post

web Clipper(chrome) is also not working for me.
I checked these setting the following, but it still not working. Does anybody know the way to fix it?
---------------------------------------------------------

It seems that you must keep this unchecked:
"Block third-party cookies and site data" under advanced settings > Privacy > Content settings > Cookies....
 
And it also seems that you must keep this checked:  
"Allow all sites to run JavaScript (recommended)" under advanced settings > Privacy > Content settings > JavaScript....

Share this post


Link to post

I'm throwing my hat in the ring. I checked these setting's and they are as Summer says they should be, but I still get the warning in Chrome. The content I'm trying to clip still clips, but I always get this warning.

I'm running Chrome Version 49.0.2623.64 beta-m (64-bit) and Evernote Web Clipper 6.7 (eeaba56/1.1.0.926).

Thank you ahead of time for any insight.

Share this post


Link to post

Evernote Web Clipper error message:

"the clipper couldn't start on this page....".

I’m getting the same warning and slowdown on a Chromebook and on my Win 7 64-bit desktop.  On my desktop, I’m running the Chrome browser Version 51.0.2704.106 m , Evernote Web Clipper Version 6.9 (e979351/1.1.0.926).  Cookies and JavaScript are allowed. This has been happening for two or three weeks now, on almost all web pages.  The pages are being added to Evernote, but waiting (sometimes the page then won't scroll for a while)... and then closing the error message is becoming quite tiresome.

Here are typical error log messages when this happens:

15:08:49 GMT-0400 (Eastern Daylight Time) (WARN) http://www.nytimes.com/2015/07/04/us/politics/bernie-sanderss-revolutionary-roots-were-nurtured-in-60s-vermont.html?smid=fb-nytimes&smtyp=cur&_r=0: Some frames seem stuck, continuing with what we've got.
   at c (/content/frame_loader.js:2:377)


15:12:18 GMT-0400 (Eastern Daylight Time) (WARN) http://mag.uchicago.edu/law-policy-society/political-education: Some frames seem stuck, continuing with what we've got.
   at c (/content/frame_loader.js:2:377)

Share this post


Link to post

I'm having exactly the same problem -- would appreciate any advice anyone is able to give.

Share this post


Link to post
On 7/10/2016 at 9:09 PM, deardavid said:

Evernote Web Clipper error message:

"the clipper couldn't start on this page....".

I’m getting the same warning and slowdown on a Chromebook and on my Win 7 64-bit desktop.  On my desktop, I’m running the Chrome browser Version 51.0.2704.106 m , Evernote Web Clipper Version 6.9 (e979351/1.1.0.926).  Cookies and JavaScript are allowed. This has been happening for two or three weeks now, on almost all web pages.  The pages are being added to Evernote, but waiting (sometimes the page then won't scroll for a while)... and then closing the error message is becoming quite tiresome.

Here are typical error log messages when this happens:

15:08:49 GMT-0400 (Eastern Daylight Time) (WARN) http://www.nytimes.com/2015/07/04/us/politics/bernie-sanderss-revolutionary-roots-were-nurtured-in-60s-vermont.html?smid=fb-nytimes&smtyp=cur&_r=0: Some frames seem stuck, continuing with what we've got.
   at c (/content/frame_loader.js:2:377)


15:12:18 GMT-0400 (Eastern Daylight Time) (WARN) http://mag.uchicago.edu/law-policy-society/political-education: Some frames seem stuck, continuing with what we've got.
   at c (/content/frame_loader.js:2:377)

 

Thanks for sharing the log file entries, this is very helpful. 

Share this post


Link to post

I get this message. I'm also using Ad Block Plus.

The pages seem to save correctly.

The warning is annoying.

I'm using Chrome on Mac OS, all the latest.

Share this post


Link to post

I have the same problem.  The Evernote plugin is installed in Chrome, but I can't see it in my Extensions list, and don't see the icon so I can access it.

Has anyone come up with a solution to this problem?

Thanks.

Share this post


Link to post

Same problem started about 3 days ago in two different computers. Error message: "Web Clipper couldn't start on this page..."

I have uninstalled and reinstalled the Web Clipper Chrome Extension. I have logged in, but it still doesn't work. I couldn't find any help anywhere.

Both computers: Windows 10, Chrome (all latest versions).

It has never happened before. Suggestions are welcome. Thanks.

Share this post


Link to post

I have the same problem since about a week ago. Latest version of Chrome (Windows 10) with normal settings (nothing out of the ordinary -- same settings with which the clipper has always worked before).

Summer's 'solution' makes not difference.

On countless pages I get the "clipper couldn't start on this page" error. Oddly, on most of those pages, the clipper works fine as soon as I reload the page. 

Share this post


Link to post

Yes, this is exactly what I am seeing. The error occurs a very high percentage of the time, and reloading usually fixes the problem. Does anyone from Evernote ever react to these reports?

Share this post


Link to post

Reloading the page solves the problem most of times, true, but this is really "awkward" for a productivity software. Summer's solution hasn't worked for me, either.

Apart from that, I've noticed that I have to log in the Web Clipper every time I restart my computer/browser, even after checking the box "remember me...". This is a new bug that has never happened before (I would be logged in continuously).

Not a word from Evernote. I am grateful for the forum user's help.

Share this post


Link to post

Hi Evernote folks...

I'm a paying customer. Can we please have some official communication regarding the "clipper couldn't start on this page" problem in Chrome? 

Share this post


Link to post

Hi all,

I have exactly the same problem since updating to the latest version of Evernote for Windows 6.4. I have the Web clipper version 6.10.1

A response from the Evernote team would be appreciated. 

Many thanks

 

Share this post


Link to post

It would be nice to hear from the Evernote team that they are AWARE of this issue and are working to solve it...

Premium users (like me, since 2009), business users, free users, would be happy to have some feedback.

Thanks.

Share this post


Link to post

I have this problem too as of about a week ago in Chrome. Thank you to whoever said the page refresh solves it, though it just working properly in the first place would be better.

Share this post


Link to post

Iterating the problems discussed here: the Chrome extension stopped working consistently. The error message reads: "The Clipper couldn't start on this page. Reload the page and try again. If that doesn't help, contact customer support." 

No settings for my Chrome browser have been changed. I imagine something updated behind the scenes, triggering the error with Evernote. 

Sometimes reloading the page, as suggested by the error message, fixes the problem. Sometimes it does not. This is a poor experience, and I am paying for the service. I rely upon the Clipper to do quite a bit of research. It'd be great to hear acknowledgement of the problem from Evernote (I've not done a deep search yet to see if it's on their list of to-dos) and to receive a solution. 

Adding a bit more context to my complaints: I was using Chrome version 54.0.2840.98 (64-bit). It is updating just now. I'm on a Macbook Pro, using OS X El Capitan 10.11.6 (15G1108).

Finally, this has gotten so bad, I've begun searching for a Javascript bookmarklet to do the work that the official clipper no longer does consistently (it's frustrating to need to repeatedly reload a page). There is one designed for the Safari browser. Another, designed as a general-purpose bookmarklet, works but doesn't offer the ability to simplify formatting. It also requires the  selection of the folder each time, rather than picking the folder that was previously selected. Regardless, I'm trying it out. It can be found here: https://iosbookmarklets.com/tutorials/evernote-bookmarklet/ or here, https://gist.github.com/codewzrd/17400 

I have not studied the Javascript yet, so I'm not sure how to improve it, but may try in the future, and will post that update here.

 

 

Edited by tumo
Adding info about my browser and adding alternative tools
  • Like 3

Share this post


Link to post

Glad to see I'm not the only person with this problem right now. Started a few weeks ago. Reloading sometimes but not always fixes it.

To help anyone debugging this, I'm on:

Evernote Extension: 6.10.1

Chrome: Version 54.0.2840.98 (64-bit) (Mac)

 
  • Like 3

Share this post


Link to post

I have the same problem, but unfortunately reloading the page doesn't always make a difference.  I can't clip anything as the only pages it will work on are Evernote ones.

I'm using extension 6.10.1

Chrome Version 55.0.2883.75 m (Windows 10).

I've uninstalled and reinstalled the Web Clipper, signed out and back in to Evernote, checked all the settings described above, tried disabling all other Chrome extensions and now at a loss and as a Basic user unable to contact Evernote for support.

I rely on Evernote to collate research, so hoping for a fix on here soon.

  • Like 2

Share this post


Link to post

I have had exactly the same problem for some weeks now.

Mac OS 10.12.1

Evernote Extension 6.10.1

Chrome 55.0.2883.75 (64-bit)

Reloading a page usually resolves the problem, but it is really annoying to have to do this almost every other time I clip to Evernote.

  • Like 3

Share this post


Link to post

Same here. 

Mac OS 10.12.1

Evernote Extension 6.10.1 (35f63f9/1.1.0.926)

Chrome 54.0.2840.98 (64-bit)

Reloading helps, but this sucks.

Can someone from the Evernote team pls give an update?

 

 

  • Like 1

Share this post


Link to post

The Evernote web clipper in Chrome hasn't functioned properly in about six weeks. CS said it was a bug. When is it going to be fixed?

 

I've never had full functionality with the desktop version and now this. I'm expected to fork out  $70 a year for buggy app?

  • Like 2

Share this post


Link to post

Same problem as everyone - "clipper couldn't start on this page" error all the time. Reloading helps, but not when it's from website that load extra pages without giving you a new URL. Tons of missed articles, hours of wasted time.

From the looks of it it's a very well known problem and not giving ANY response is just unprofessional. 

I have Evernote Premium until Aug 22, 2017, but I guess I will start looking for a substitute right now. 

It's just too frustrating! Especially if I hear there are powerful free alternatives, not that I mind paying to keep my sanity and articles organized. 

This is just unbelievable!

  • Like 1

Share this post


Link to post
On 12/2/2016 at 6:11 AM, Pernel said:

I have the same problem, but unfortunately reloading the page doesn't always make a difference.  I can't clip anything as the only pages it will work on are Evernote ones.

I'm using extension 6.10.1

Chrome Version 55.0.2883.75 m (Windows 10).

I've uninstalled and reinstalled the Web Clipper, signed out and back in to Evernote, checked all the settings described above, tried disabling all other Chrome extensions and now at a loss and as a Basic user unable to contact Evernote for support.

I rely on Evernote to collate research, so hoping for a fix on here soon.

Reloading has never helped, and calling Customer Service is a waste of time. 

Share this post


Link to post

I'm having same problems as everyone else even with the noted settings in Chrome.

My bigger concern is where is the support from Evernote?

 

Share this post


Link to post
On 12/4/2016 at 9:30 PM, the_clipper_couldnt_start said:

Can we start listing some Evernote alternatives here, please? Because this bug kills the usability of Evernote. And usability is what rules in this day and age.

The closest competitor I've found is Microsoft's OneNote, but I abandoned it quickly because I find its interface so clunky. It also felt a bit slow, and I did not immediately see a way to make it clip pages in a simplified format. However, it is free and backed by a huge company. https://www.onenote.com/

Zoho's product still needs a desktop and browser-based app, but it does have Android and iOS apps ==> https://www.zoho.com/notebook/evernote-alternative.html

And I've heard good things about SimpleNote, but haven't tried it, yet. https://simplenote.com/

However, it seems SimpleNote lacks a clipper.

Google Keep might do the trick for you. I used it, as well, but was getting frustrated with some syncing problems across devices; I kept on having to choose which version of a note to save when going from my phone to tablet to desktop/Chrome app. It has a clipper.

More info here ==> http://thenextweb.com/apps/2016/07/01/3-free-note-taking-alternatives-evernote/

Edited by tumo
Adding SimpleNote, Zoho and Keep as alternatives.

Share this post


Link to post

Ditto.

Used to happen only some of the time, but is definitely getting worse.

Another unhappy paying customer...

Win7/Chrome 54.0.2840.99 m/Clipper 6.10.1

  • Like 1

Share this post


Link to post

The silence from Evernote on this persistent issue is alarming. It makes me worry about the reliability of the program and their technical support. I just can't believe that no one from Evernote is monitoring this issue. Ok, let's imagine that they are working hard on a solution... they could at least say that they are TRYING to solve this problem (a basic principle from customer service).

I'm a Premium user (since 2009) with thousands of notes, I depend upon Evernote. I wonder what would happen, should I face a REAL problem with my database, more serious than this annoying instability with Clipper. I feel hopeless and disappointed, since I see no alternative for Evernote, at least in my case (thousands of notes).

Share this post


Link to post

I assume everyone else is able to right click on the page and use the clipper functionality there? I didn't see that mentioned anywhere and seems to work for me for 90% of my use cases while waiting for a resolution. The only real drawback there is the inability to clip an "article" so I have to settle for clipping a selection if I don't want the full page or a bookmark,

Share this post


Link to post
On 12/5/2016 at 4:47 PM, vaneckzero said:

I assume everyone else is able to right click on the page and use the clipper functionality there? I didn't see that mentioned anywhere and seems to work for me for 90% of my use cases while waiting for a resolution. The only real drawback there is the inability to clip an "article" so I have to settle for clipping a selection if I don't want the full page or a bookmark,

I can, usually, but it's a problem that I can't assign a notebook and add remarks and tags. I don't have the time to go back and edit. How much time am I supposed to devote to maintenance? (Rhetorical question.) 

Share this post


Link to post
8 hours ago, Etonreve said:

I can, usually, but it's a problem that I can't assign a notebook and add remarks and tags. I don't have the time to go back and edit. How much time am I supposed to devote to maintenance? (Rhetorical question.) 

Yeah I suppose that's true. I clip everything into an "Inbox" for later tagging and sorting and tend to forget everyone's workflow isn't the same as mine.

Share this post


Link to post

As of today it appears to be working on web pages that I could not clip before.

Hopefully others are finding this problem has been resolved.

Share this post


Link to post
On 12/7/2016 at 9:04 AM, vaneckzero said:

Yeah I suppose that's true. I clip everything into an "Inbox" for later tagging and sorting and tend to forget everyone's workflow isn't the same as mine.

I sometimes clip on the fly, sending everything to my inbox, but if something is really important I assign it to a notebook and create tags.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...